Devil505

Administrateurs
  • Compteur de contenus

    1 328
  • Inscription

  • Dernière visite

  • Jours gagnés

    28

Tout ce qui a été posté par Devil505

  1. Aucun problème mais j'ai une imprimante scanner HP qui est assez bien reconnue. Dans les préférences de simple-scan regarde si tu as bien ta canon comme source de numérisation.
  2. Je n'ai pas trop ce problème, Solus est entre une rolling et une stable, c'est une rolling oui mais ils n'ouvrent le robinet pour les mise à jours que de temps en temps, quand c'est sûr qu'il n'y a pas de mauvaises surprises.
  3. Il y a de bons plans sur minimachines en effet, flux rss rajouté sur mon compte inoreader :-D et le xiaomi air 13" est très tentant. Pour ma part j'ai arrêté d'utiliser elementary pour passer sur solus.
  4. Essaye plutôt avec cette version: https://github.com/oguzhaninan/Stacer/releases/download/v1.0.7/stacer_1.0.7_amd64.deb
  5. Si ca peut aider: https://jakob.soy/blog/2016/scale-elementary-os-hdpi/
  6. Nouveau site pour acheter des goodies (t-shirt, polo, sweat...) https://www.hellotux.com/elementary
  7. "Memory: 862 MiB sur 944 MiB (91%)" Tu n'as qu'1 Go de RAM ?
  8. Ca ressemble à ce problème https://forum.ubuntu-fr.org/viewtopic.php?id=2005270
  9. C'est quoi le modèle de l'utrabook ? T'avais essayé dessus d'autres distros avant comme Ubuntu ?
  10. Et avec contrôle F dans Fichiers ?
  11. Une version pour Loki est disponible https://github.com/elementary-tweaks/elementary-tweaks
  12. Bien joué
  13. Peut être un problème avec Gala comme ici https://answers.launchpad.net/gala/+question/582178
  14. En mettant zéro ca marque gratuit et ca marche en tout cas
  15. Si ca peut aider j'ai trouvé ca https://github.com/1Claude/linux_on_Macbook_Air
  16. Procédure: sudo add-apt-repository ppa:oibaf/graphics-drivers sudo apt-get update sudo apt-get dist-upgrade Puis rebootez Liste des paquets: https://launchpad.net/~oibaf/+archive/ubuntu/graphics-drivers Le PPA dispose de version à jour des drivers libres pour cartes: Intel (xserver-xorg-video-intel) NVIDIA (xserver-xorg-video-nouveau) ATI (xserver-xorg-video-ati et xserver-xorg-video-amdgpu) Pour les cartes ATI AMD, il est recommandé d'utiliser le driver libre et non le driver proprio , le support d'AMD pour Ubuntu 16.04 étant jugé mauvais source: http://askubuntu.com/questions/762011/amd-video-driver-on-16-04
  17. Bienvenue
  18. Salut, Certains d'entre vous sont, en plus d'être des adorateurs d'elementary OS, des développeurs débutants ou expérimentés. Pourquoi ne pas mettre en place une équipe francophone de développeurs pour créer des applications tierce (ce n'est pas les idées qui manquent) qui peut être pourront devenir officielles. Ce qu'il faut -de la motivation -des notions en vala / framework granite Les designers sont également les bienvenues pour proposer des mockups et ainsi guider les développeurs. L'équipe d'elementary OS fr dispose d'un compte Slack avec un canal dédié au développement pour ainsi que les développeurs puissent communiquer et effectuer un travail. Si vous êtes intéressé n'hésitez pas à répondre Actuellement on aimerait élaborer une applications pour Torrents.
  19. Aucune idée, j'attend la réponse de Nikos.
  20. C'est fait
  21. Voici un petit script post-installation de Freya sur lequel je travaille actuellement pré-requis: sudo apt -y install software-properties-common pour 0.4 Loki wget -O /tmp/elementary_loki-postinstall.sh https://raw.githubusercontent.com/Devil505/elementaryos-postinstall/master/elementary_loki-postinstall.sh && chmod +x /tmp/elementary_loki-postinstall.sh && /tmp/elementary_loki-postinstall.sh https://github.com/Devil505/elementaryos-postinstall
  22. Bonne nouvelle alors
  23. J'ai rajouté WPS Office et discord
  24. Pour loki je crois qu'il faut installer ce paquet: sudo apt install libdvd-pkg