Voodoonice

Membres
  • Compteur de contenus

    40
  • Inscription

  • Dernière visite

  • Jours gagnés

    2

Tout ce qui a été posté par Voodoonice

  1. Bonsoir, Est ce que ce tuto fonctionne toujours avec Loki ?
  2. Merci, je me demandais justement comment Chrome pouvais se mettre à jour alors qu'il n'apparaissait pas dans la liste de l'AppCenter
  3. Peut être, mais du coup les applis que tu installes à la main parce qu'elles ne sont pas dans l' Appcenter ne font pas les mises à jour comme on le faisait auparavant (exemple la version évolution de LibreOffice)
  4. Clic droit dans la dossier, ouvrir dans le Terminal sudo dpkg -i * ?
  5. Bonsoir messieurs dames Je me rapproche une nouvelle fois de vous pour soumettre un petit problème. J'ai tenté de jouer à Arma 3 sous linux, mais lors du lancement du jeu J'ai un peu cherché de mon coté mais je crois que ça dépasse mes compétences Donc ma version est bien insuffisante Ensuite j'ai essayé Merci d'avance pour le coup de main
  6. Bonjour, Bon j'ai essayé Compiz mais aucun changement. Je continu à chercher, si vous avez une idée faite moi signe Bien à vous
  7. Merci Nikos
  8. Aucun changement, je suis passé des pilotes propriétaires 352.63 au libre 364.12
  9. Bonjour, [email protected]<script data-cfhash='f9e31' type="text/javascript">/* */</script>:~$ sudo apt-get install freeglut3 [sudo] password for emmanuel: Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait freeglut3 est déjà la plus récente version disponible. 0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour [email protected]:~$ Load "dri" Load : commande introuvable [email protected]:~$ Load "glx" Load : commande introuvable [email protected]:~$ grep Direct /var/log/Xorg.0.log [email protected]:~$ glxinfo | grep direct direct rendering: Yes [email protected]:~$ Gforce GTX 970 De toute façon je pense que j'ai un souci avec mes pilotes graphique, lorsque je me log à ma session, il faut au moins deux minutes pour que le bureau apparaisse, je pense que c'est lié
  10. Bonjour, J'ai changé de configuration et donc de carte graphique, je suis passé de ATI à Nvidia, j'ai donc naturellement désinstallé les pilotes ATI et installé les pilotes Nvidia. Ensuite j'ai cru bien faire en voulant faire du nettoyage. J'ai donc fait sudo apt-get autoclean et clean. Lorsque j'ai redémarré un joli écran noir m'attendez . J'ai redémarré en recovery et essayé la commande startx Si vous avez une idée je suis preneur Merci d'avance
  11. Salut Nikos J'ai trouvé la solution à mon problème de session, j'ai bien fait CTRL+ALT+F1 puis connexion et ensuite sudo rm .Xauthority .ICEauthority CTRL+ALT+F7 pour revenir et j'ai pu me connecter Voilà, au bout deux mois de galère j'ai pu retrouver mon petit eOS
  12. J'ai résolu une partie du problème mais je ne sais plus comment (j'ai tellement essayé de truc ). Il me reste à comprendre pourquoi ma session admin se referme tout de suite après m'être loger et pourquoi mon clavier reste désespérément en qwerty
  13. Bonjour et bon fête Alors deux mois après, j'en suis toujours au même point, enfin entre temps j'ai changé de pc, et avec celui ci je n'arrive même pas à réinstaller eOS (DVD et USB), l'écran s'éteint juste après le boot
  14. C'est complètement illégale juridiquement et scandaleux moralement. Combien gagne les personnes qui négocie ce genre de contrat avec Microsoft ?
  15. Partenariat Microsoft - Education : le logiciel libre passe à l’attaque
  16. J'ai du nouveau Est ce que ce message vous dis quelque chose ?
  17. Est ce qu'un sudo dpkg-reconfigure xserver-xorg pourrait fonctionner ?
  18. Les proprios dans Paramètres système -> Pilotes supplémentaires. Il a pas aimé le autoclean
  19. Bonsoir, Chez moi, ça fonctionne très bien avec le logo noir, en revanche lorsque j'essais le blanc, le wingpanel disparait. Il fonctionne puisque j'ai les notifications mais il est invisible Merci pour votre aide précieuse
  20. Oui bien sûr, mais tout le monde ne test pas les bêtas
  21. D'après ce que j'ai compris, la sortie serai pour 2017
  22. Bonsoir à tous; Je rencontre un problème assez bizarre avec Midori depuis quelques semaines, c'est d'autant plus étrange qu'il n’apparaît que sur ma session. Lorsque je lance Midori il crash immédiatement. J'ai tenté de le lancé avec le terminal et voici ce qu'il sort Je suis allez fouillé dans /tmp mais aucune trace de dbus-DlB1fzSvVf Merci d'avance pour votre aide
  23. Bon ben problème résolu en lançant un lien d'un article dans Feedreader vers Midori, il m'a demander de désactiver les extensions et paf il est reparti
  24. Pareil, il fonctionne en mode navigation privé et sur la seconde session. Vraiment étrange