Aller au contenu
ElementaryOS France

seda38660

Membres
  • Compteur de contenus

    15
  • Inscription

  • Dernière visite

  1. Upgrade Luna -> Freya

    C'est ce que je voulais éviter de faire ...
  2. Upgrade Luna -> Freya

    Bonjour, Je n'ai pas très envie de reprendre de zéro toute ma config pour passer à Freya. Je voudrais donc savoir si un upgrade/mise à jour est bien prévu ou s'il me faudra inévitablement repasser par une install complète ?
  3. Je viens de le "lancer" dans le terminal et là aussi rien de visible ne se passe Le curseur retourne à la ligne et clignote ... Quand je veux fermer le terminal il m'indique : "Êtes-vous certain de vouloir quitter le Terminal ? Il y a un processus actif dans ce terminal. Si vous quittez le Terminal, le processus sera terminé."
  4. Bonjour à tous, Fidéle à Luna depuis bientôt 18 mois, depuis quelques jours et un certain projet de loi je songe de + en + à crypter certaines données de mon DD. Dans l'idée je souhaite me créer un "ecoffre" qui serait ensuite sauvegardé dans le cloud (sous sa forme cryptée). A cette fin je me suis tourné vers cryptkeeper qui me parait + intéressant que les alternatives à Truecrypt, notamment pour le côté incrémentiel indispensable si on ne veut pas resauvegarder tout le container à chaque modification. Je l'ai donc installé via la logithéque ... et il ne se passe pas grand chose, l'icone est bien apparue dans le menu "Applications" donc à priori l'installation semblerait OK. Par contre quand je clique pour démarrer le programme rien de visible ne se passe et je n'ai aucune info ou icone qui apparait dans la zone de notification (en haut à droite). J'ignore donc si l'install a un probléme ou si c'est ma zone de notification ... je suis donc preneur de votre aide PS : à noter que j'ai aussi eu le tour avec vpnautoconnect que j'ai fini par désinstaller car pour mon vpn je pense utiliser une solution avec un routeur dd-wrt.
  5. Tout va bien

    J'ai basculé il y a prés de 6 mois sous linux. Ma premiére distrib a été linuxmint 14 puis 15 et j'ai rencontré comme tout newbee pas mal de petits ou gros soucis pour arriver à la faire tourner nickel (notamment mon imprimante et mon NAS). Depuis que je suis sous eos soit bientôt 1 mois et 1/2 c'est nickel, tout a fonctionné du premier coup et zéro bug ! bref je suis un esossien heureux !
  6. Et j'avoue être trés satisfait de la bascule pour le moment !
  7. Pour info c'est en partie grâce à cet article (+ le forum Linuxmint) que j'ai basculé il y a bientôt un mois.
  8. Thunderbird reste en anglais

    Ni l'une ni l'autre de vos solutions n'a fonctionné, au final j'ai désinstallé et réinstallé TB et ça a fonctionné. Merci quand même pour les conseils
  9. Thunderbird reste en anglais

    Bonjour, Malgré la mise à jour de la prise en charge des langues Thunderbird reste en anglais, quelqu'un a-t-il déjà eu le cas et quelle peut être la solution ?
  10. Ouvrir en tant que Root

    Bien vu Nikos . Je viens de refaire une install clean à partir d'un nouvel Iso et j'ai appliqué la méthode de Devil 505 et tout est Ok. Merci les gars
  11. Ouvrir en tant que Root

    Testé à l'instant sans succés, voici le message en retour : sudo: must be setuid root
  12. Bonjour d'Isére

    Merci, ravi de rejoindre cette toute jeune communauté
  13. Ouvrir en tant que Root

    Je te remercie pour la piste mais aprés essai il faut que je sois déjà "root" pour faire la manip
  14. Ouvrir en tant que Root

    Bonjour, Je viens d'installer Eos et je suis conquis, néanmoins j'ai un petit souci. J'ai quelques fichiers à modifier et Je ne retrouve pas dans le menu contextuel la possibilité d'ouvrir en tant que root qui est trés utile. Comment puis je la retrouver ou l'activer ?
  15. Bonjour d'Isére

    Bonjour, je me présente je suis Sébastien, 40 ans et sous linus depuis à peine 6 mois. Je sors d'une Mint Olivia et je me suis laissé tenter par ce magnifique OS qu'est elementary.
×