Aller au contenu
ElementaryOS France

diprog

Membres
  • Compteur de contenus

    44
  • Inscription

  • Dernière visite

  1. Libre Office Crystal sur Loki

    Merci pour la réponse, c'est good
  2. Libre Office Crystal sur Loki

    Merci pour ta réponse et ils s'installent comment ?
  3. Hello J'essaie d'installer le thème Crystal pour LibreOffice sur Loki. Je n'y arrive pas, de plus le fichier sur Dropbox n'est plus disponible. Quelqu'un l'aurait-il ? [email protected]:~$ sudo apt-get install libreoffice-style-crystal [sudo] Mot de passe de diprog : Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Aucune version du paquet libreoffice-style-crystal n'est disponible, mais il existe dans la base de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète ou qu'il n'est disponible que sur une autre source E: Le paquet « libreoffice-style-crystal » n'a pas de version susceptible d'être installée [email protected]:~$
  4. Visionneuse photo

    Hello, J'utilise depuis quelques jours Elementary Loki. Je suis assez déçu de l'application photo installée par défaut. Laquelle pourriez-vous me conseiller ? Je cherche quelque chose de léger. Merci par avance.
  5. Mise à jour vers Elementary 0.4 beta2 ?

    La mise à jour du noyau 3.x au noyau 4.x affecte les données ou pas ?
  6. Hello, Je suis actuellement sous "elementary OS 0.3.2 Freya". Lorsque je le lance le gestionnaire de mises à jour, il m'est impossible de les réaliser. Voici ce que ça m'indique : New important security and hardware support update; WARNING : Security updates for your current Hardware Enablement Stack ended on 2016-08-04 Est-ce que je dois passer sur la nouvelle version d'elementary en version0.4 beta2 ? En vous remerciant d'avance
  7. Voici la solution trouvée et efficace : 1/ Dans un terminal sudo dhclient -> ça c'est pour avoir une connexion filaire active. 2/ Désactiver les dépôts proposed -> en haut à gauche (la petite roue dentée), paramètres système logiciels et mise à jours; onglet mise à jour 3/ Dans le terminal sudo -i -> pour passer en root 4/ Toujours dans le terminal apt-get install libnl-3-200=3.2.21-1 libnl-route-3-200=3.2.21-1 libnl-genl-3-200=3.2.21-1 -> pour réinstaller les bibliothèques corrompues 5/ Redémarrez ET O joie: même l'indicateur est de nouveau bien afficher en haut.
  8. Suite à ce qui suis, je n'ai plus de connexion ethernet ni wi-fi.... 2016-01-31 13:59:49 Commandline: apt-get upgrade Upgrade: libnl-genl-3-200:amd64 (3.2.21-1, 3.2.21-1ubuntu1), libstdc++-4.8-dev:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), libasan0:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), libquadmath0:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), gcc-4.8-base:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), gcc-4.8-base:i386 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), oxideqt-codecs-extra:amd64 (1.11.4-0ubuntu0.14.04.1, 1.12.5-0ubuntu0.14.04.1), cpp-4.8:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), google-chrome-stable:amd64 (48.0.2564.82-1, 48.0.2564.97-1), firefox-locale-fr:amd64 (43.0.4+build3-0ubuntu0.14.04.1, 44.0+build3-0ubuntu0.14.04.1), libgomp1:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), libtsan0:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), firefox:amd64 (43.0.4+build3-0ubuntu0.14.04.1, 44.0+build3-0ubuntu0.14.04.1), ssh-askpass-gnome:amd64 (6.6p1-2ubuntu2.4, 6.6p1-2ubuntu2.6), libnl-3-200:amd64 (3.2.21-1, 3.2.21-1ubuntu1), curl:amd64 (7.35.0-1ubuntu2.5, 7.35.0-1ubuntu2.6), libatomic1:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), g++-4.8:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), openssh-client:amd64 (6.6p1-2ubuntu2.4, 6.6p1-2ubuntu2.6), libgcc-4.8-dev:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), gcc-4.8:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), libcurl3:amd64 (7.35.0-1ubuntu2.5, 7.35.0-1ubuntu2.6), passwd:amd64 (4.1.5.1-1ubuntu9.1, 4.1.5.1-1ubuntu9.2), libgfortran3:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), login:amd64 (4.1.5.1-1ubuntu9.1, 4.1.5.1-1ubuntu9.2), libnl-route-3-200:amd64 (3.2.21-1, 3.2.21-1ubuntu1), libstdc++6:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), libstdc++6:i386 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), libitm1:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), libcurl3-gnutls:amd64 (7.35.0-1ubuntu2.5, 7.35.0-1ubuntu2.6) End-Date: 2016-01-31 14:01:22
  9. ça vient de m'arriver, plus de connexion web ni par ethernet ni par wifi... T_T J'avoue ne rien comprendre à la solution que vous avez mis en lien....
  10. Mise à jour partielle

    Merci pour vos commentaires. Y a t-il possibilité de remettre les sources des logiciels par défaut ? via le terminal ?
  11. Mise à jour partielle

    Quand je fais sudo apt-get update ça m'indique ça : W: Erreur de GPG : http://download.opensuse.org Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 8873E7BF70F1BBEA
  12. Mise à jour partielle

    Hello tout le monde, Je suis étonné depuis quelques temps (plusieurs semaines) de ne plus voir de mises à jour sur mon OS Elementary. Est-ce inquiétant ?
  13. Montage vidéo

    Justement Kdenlive ne fonctionnait plus avec Melt qui était encore installé. J'ai désinstallé Melt et réinstaller Kdenlive et tout à refonctionné. Par contre j'ai toujours ce soucis de codecs.
  14. Montage vidéo

    Bon j'ai désinstallé -melt- qui en passant à re-désinstaller Kdenlive. J'ai redémarré le PC et réinstaller Kdenlive via le gestionnaire de paquet Synaptic et il refonctionne.
  15. Montage vidéo

    J'ai désinstaller Kdenlive puis réinstaller. Je viens de le lancer via le terminal et ça m'indique ceci : kdenlive: /usr/lib/x86_64-linux-gnu/libmlt.so.6: version `MLT_0.9.2' not found (required by /usr/lib/libmlt++.so.3)
×