Aller au contenu
ElementaryOS France

Stroggle

Membres
  • Compteur de contenus

    45
  • Inscription

  • Dernière visite

À propos de Stroggle

  • Rang
    Membre vénéré

Contact Methods

  • Website URL
    https://framasphere.org/people/08d6ab90d55d01312c3f2a0000053625
  1. Gin

    Bienvenue à toi !
  2. Bonjour

    Salut Hamtaro, t'as pas vu capitaine?
  3. La communauté eOS France dans un podcast

    Merci, et oui je vais commencer à travailler dessus
  4. La communauté eOS France dans un podcast

    J'espère que ça vous a plu !
  5. La communauté eOS France dans un podcast

    Et voilà c'est fait ! Vous pouvez retrouvez Nikos et Tom ( sckyz0 ) ici : http://sdl.toile-libre.org/index.php?article5/les-sources-du-libre-en-roue-libre
  6. [RESOLU]Paquets cassés

    Ravi d'avoir pu t'aider !
  7. Traduction du Guide Développeur elementary

    Super merci ! Je télécharge ça tout de suite !
  8. Transparence dans la barre du haut. (panel)

    Tuto bien utile, merci à toi !
  9. [RESOLU]Paquets cassés

    Je poste la solution au cas où quelqu'un aurait le même soucis : sudo mv /var/lib/dpkg/info/libreoffice* /tmp/ sudo dpkg --remove --force-remove-reinstreq libreoffice* sudo apt-get install libreoffice sudo apt-get purge libreoffice* && sudo apt-get install libreoffice libreoffice-nlpsolver libreoffice-help-fr libreoffice-l10n-fr
  10. [RESOLU]Paquets cassés

    Salut,le père noêl a été méchant il a cassé mes paquets ! Sérieusement, en voulant faire mes mises à jour j'ai eu un break au niveau de libre office, depuis "paquets cassés" et "-f install" ne fonctionne pas. J'avais déjà rencontré cet erreur dans d'autres distributions mais là je ne m'en sors pas, une idée ? PS : ce que renvoie -f install : Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Correction des dépendances... Fait Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires : gir1.2-gstreamer-0.10 kde-l10n-es kde-l10n-fr mythes-en-au dofus-meta:i386 libpangomm-1.4-1 linux-headers-3.2.0-51 libcdr-0.0-0 hyphen-en-us libxslt1.1:i386 libwps-0.2-2 language-pack-kde-fr-base language-pack-kde-es-base libglibmm-2.4-1c2a liborcus-0.6-0 libcairomm-1.0-1 libwpd-0.9-9 language-pack-kde-en language-pack-kde-es language-pack-kde-fr ttf-sil-gentium-basic kde-l10n-engb linux-headers-3.2.0-51-generic libcmis-0.2-0 libvisio-0.0-0 libreoffice-emailmerge libwpg-0.2-2 libmspub-0.0-0 language-pack-kde-en-base openoffice.org-hyphenation libatkmm-1.6-1 Veuillez utiliser « apt-get autoremove » pour les supprimer. Les paquets supplémentaires suivants seront installés : libreoffice-base Paquets suggérés : libreoffice-gcj libreoffice-report-builder unixodbc Les paquets suivants seront mis à jour : libreoffice-base 1 mis à jour, 0 nouvellement installés, 0 à enlever et 3 non mis à jour. 2 partiellement installés ou enlevés. Il est nécessaire de prendre 2 170 ko dans les archives. Après cette opération, 3 755 ko d'espace disque supplémentaires seront utilisés. Souhaitez-vous continuer [O/n] ? o Réception de : 1 http://ppa.launchpad.net/libreoffice/ppa/ubuntu/ precise/main libreoffice-base amd64 1:4.3.0-3ubuntu1~precise1 [2 170 kB] 2 170 ko réceptionnés en 2s (942 ko/s) dpkg : des problèmes de dépendances empêchent la configuration de libreoffice-base : libreoffice-base dépend de libreoffice-base-core (= 1:4.2.6~rc2-0ubuntu1~precise1) ; cependant : La version de libreoffice-base-core sur le système est 1:4.3.0-3ubuntu1~precise1. libreoffice-base dépend de libreoffice-base-drivers (= 1:4.2.6~rc2-0ubuntu1~precise1) ; cependant : La version de libreoffice-base-drivers sur le système est 1:4.3.0-3ubuntu1~precise1. libreoffice-base dépend de libreoffice-core (= 1:4.2.6~rc2-0ubuntu1~precise1) ; cependant : La version de libreoffice-core sur le système est 1:4.3.0-3ubuntu1~precise1. libreoffice-core (1:4.3.0-3ubuntu1~precise1) casse libreoffice-base (<< 1:4.3.0-3ubuntu1~precise1) et est installé. La version de libreoffice-base à configurer est 1:4.2.6~rc2-0ubuntu1~precise1. dpkg : erreur de traitement de libreoffice-base (--configure) : problèmes de dépendances - laissé non configuré Aucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent. dpkg : des problèmes de dépendances empêchent la configuration de libreoffice : libreoffice dépend de libreoffice-base ; cependant : Le paquet libreoffice-base n'est pas encore configuré. dpkg : erreur de traitement de libreoffice (--configure) : problèmes de dépendances - laissé non configuré Aucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent. Des erreurs ont été rencontrées pendant l'exécution : libreoffice-base libreoffice E: Sub-process /usr/bin/dpkg returned an error code (1)
  11. C'est gentil mais je ne sais pas si c'est dans l'intérêt de ta page ^^" des liens vers toile-libre, framasphere, le blog SDL et d'autres trucs...
  12. Wow je viens de voir ta nouvelle page ! Je pense que je vais remplacer l'ancienne version par celle-ci et y apporter les modifications que j'ai faites sur l'ancienne version. Je suis décidément moins bon designer que toi !
  13. Création d'une équipe francophone de développeurs

    Je ne code malheureusement pas en vala, mais le principe du torrent m'intéressant peut-être vais-je commencer d'apprendre pour vous donner un coup de main. En attendant je me tiendrai au courant de ce projet !
  14. Twitter dans votre elementary OS !

    Salut, je vais vous montrer très rapidement comment avoir vos comptes twitter directement intégrés dans votre bureau eOS, cela devrait prendre deux minutes. Comme dirait un célèbre docteur : Allons-y ! Première étape, ouvrez la logithèque et recherchez "birdie", vous devriez avoir ça : Cliquez simplement sur installer puis lancer l'application, vous pouvez soit créer un compte soit vous connecter à un compte déjà existant, dans mon cas c'est le deuxième, vous arrivez à cet écran ( s'il vous demande de vous identifier c'est normal, faites-le ) : Et tadaaaa ! Vous avez votre fil d'actu' afficher, vous pouvez naviguer sur votre profil, etc... Comme le client est directement intégré au bureau vous avez juste à vous rendre sur l'icône de lettre en haut à droite, cliquer et dans le menu est apparu "Nouveau tweet". Je sais que ceci ne constitue qu'un guide d'installation, mais le but de ce tuto est surtout de vous faire découvrir un client Tweeter, qui n'est pas spécialement connu, développé pour elementaryOS.
×