Aller au contenu
ElementaryOS France

nettlebay

Membres
  • Compteur de contenus

    1 229
  • Inscription

  • Dernière visite

  • Jours gagnés

    31

nettlebay a gagné pour la dernière fois le 24 novembre 2016

nettlebay a eu le contenu le plus aimé !

2 abonnés

À propos de nettlebay

  • Rang
    Membre vénéré
  • Date de naissance 18/03/1949

Profile Information

  • Gender
    Male
  • Location
    Île de St Martin, Antilles Fr
  • Interests
    Informatique, HTML, Linux, météo, voile, warbirds WW2, arts, plantes, animaux, ma femme et mes enfants...

Visiteurs récents du profil

291 visualisations du profil
  1. ?

    OK! Ça fonctionne maintenant... Merci! Mais, le bloc signature n'existe plus? Bonne nuit!
  2. ?

    Je voulais seulement supprimer mon adresse de TorChat. Mais j'ai fait des essais avec d'autre modifications même infimes et c'est pareil. Même message d'erreur. Je vais réessayer encore une fois. Donc, confirmation. Quelque soit les modifs même insignifiantes, quand je fais enregistrer, je reçois cette erreur: You don't have permission to access /profile/17961-nettlebay/edit/ on this server.
  3. ?

    Salut! Oui, le problème persiste. Je peux accéder à mon profil mais quand je veux changer un truc puis enregistrer, j'ai donc ce message d'erreur. Bon, c'est pas dramatique!
  4. Ben, ça veut dire que ton installeur les as mis quelque part ailleurs ou qu'ils ne les a pas pas mis du tout. Est-ce bien OpenVPN? Si ce n'est pas le cas, c'est normal, rassures-toi. Si c'est bien openvpn, dans /etc/openvpn/ tu dois avoir au moins un fichier (par exemple) newyork.ovpn, update-resolv-conf, éventuellement un fichier auth.txt (à créer si ton ovpn n'est pas autologin), tu peux aussi avoir (classiquement) des fichiers *.ca, *.cert, *.key... mais en général, ils sont directement maintenant intégrés au fichier.ovpn. L'inconvénient des fichiers.ovpn d'un seul tenant c'est qu'on ne peut pas configurer network-manager avec. Si tu veux les trouver, tu peux essayer de décompresser ton *.deb et mettre le ou les fichiers dans /etc/openvpn manuellement. Attention! Linux n'aime pas les fichiers avec un espace dans le nom (même sous Wine, il me semble) et ça peut causer un échec. Par exemple "new york.ovpn" peut ne pas être reconnu.
  5. ?

    Hé, c'est pas drôle...!
  6. Avec les HP récentes ou assez récentes, il n'y a en général pas de problèmes. HP a été dans les premiers à produire des imprimantes compatibles Linux tout comme Brother. Canon a été plus long à la détente...
  7. @Christophe. VPN: je n'ai jamais utilisé le *.deb de AirVPN. Si tu vas dans /etc/openvpn, tu vas trouver des fichiers *.ovpn. S'il n'y en n'a pas, c'est grave! Mais s'ils y sont -et c'est probable- tu peux très bien les tester 1 par 1 avec ma méthode de lancement en remplaçant myvpn.ovpn par les tiens. Normalement, ça devrait le faire... Si ça marche, tu peux automatiser avec rc.local. Les logiciels comme ceux de AirVPN servent seulement à simplifier l'installation d'Openvpn à travers Network Manager. Parfois aussi, il y a une option anti-déconnexion. En règle générale, ce type de logiciel est superflu (pour Openvpn, pour les autres, je ne sais pas). Si ça ne marche pas, c'est peut-être que tes *.ovpn sont obsolètes (AirVPN est très "carré" dans sa politique concernant les serveurs, et certains disparaissent du jour au lendemain car ils ne leur conviennent plus). Je suis abonné à leurs Newsletter ce qui me permettait de connaître les suppressions et les nouveaux serveurs. Pour vérifier que ton VPN fonctionne, tu vas sur un site comme http://www.mon-ip.com/en/my-ip/ SOLUS, je n'ai aucune expérience de cette distro. Je sais seulement que c'est un Linux un peu à-part, en semi-rolling et pas parfaitement mûr (donc avec des bugs possiblement). SCANNER: donc, comme je te l'ai dit dans un autre message, d'autres utilisateurs sous Ubuntu ont eu ce genre de problème avec ce type d'imprimante. Faudrait chercher. Même si SOLUS est un peu différent d'Ubuntu, ça reste un Linux avant tout comme Arch/Manjaro. Beaucoup de commandes sont d'ailleurs compatibles sauf certaines comme apt (on a "yaourt" à la place). "Sinon ben ça fait plaisir de te revoir par ici..." Merci! Et bien, pareillement... En fait, je continuais à recevoir les réponses à certains de mes anciens topics. Et puis, si je peux dépanner, c'est pas de refus.
  8. ?

    Je n'arrive plus à modifier mon profil ! Forbidden You don't have permission to access /profile/17961-nettlebay/edit/ on this server.
  9. @Christophe... Pour le scanner. Bizarre! D'habitude, c'est plutôt le contraire: scanner reconnu mais pas l'imprimante... Tu as essayé avec Xsane? Regarde ici: https://www.google.fr/?q=Ubuntu+scanner&tbs=qdr:y2#q=Ubuntu+scanner&newwindow=1&tbas=0 C'est Ubuntu, OK, mais c'est aussi la plus large communauté Linux. Perso, quand quelque chose ne va pas sous Manjaro, je commence souvent à rechercher via Ubuntu et dans 70% des cas, j'obtiens satisfaction.
  10. Bonjour Christophe. Non, je n'utilise plus AIRvpn depuis plus d'1 an (au moins). Il y a des choses qui me déplaisaient mais je ne me rappelle plus quoi exactement. J'ai créé il y a près de 2 ans mon propre serveur sur un VPS Vultr ainsi que deux autres sur Bangwagonhost et DigitalOcean (Mais Vultr est nettement au-dessus du lot pour un prix très accessible). Mon serveur est à Miami pour être le plus proche de chez moi et donc le plus rapide possible. J'habite St Martin, Antilles Fr, à environ 1900 km de Miami. J'y ai aussi installé un serveur HTTP, SFTP, Chat, etc... De toutes manières, ma méthode est de lancer mon VPN (openvpn) depuis /etc/rc.local comme ci-dessous: openvpn --config /etc/openvpn/myvpn.ovpn Cela permet de le lancer dès le boot. Inutile de mettre "sudo" puisque c'est "root" qui lance rc.local... Attention, dans certaines distros récentes comme Manjaro, le lancement de rc.local (un script en fait) n'est plus assuré par défaut. Il faut donc créer un service systemd pour en disposer à nouveau. Voir sur mon blog: http://tuxnotes.blogspot.com/2017/02/manjaro-systemd.html. Il y a cependant peut-être d'autres solutions moins bâtardes... Mais bon, je ne suis pas un as de systemd. Sinon, dans un lanceur (avec "kill" éventuel du serveur en cours): sh -c "sudo killall openvpn ; sudo openvpn --config /etc/openvpn/myvpn.ovpn" Et sans "killall" sudo openvpn --config /etc/openvpn/myvpn.ovpn Tu peux t'en inspirer pour le lancer en Terminal. Attention, il se peut que lorsque le Terminal se ferme, le VPN "tombe" immédiatement. Dans ce cas, il faut installer et utiliser par défaut Gnome Terminal (ou un fork). Aller ensuite dans Edition > Préférences du profil > Commande > Quand la commande se termine: rester ouvert. Le terminal ne se fermera plus après avoir lancé une commande. En principe, ça ne pose aucun problème avec les autres commandes à part qu'on est obligé de le fermer manuellement. Perso, je fonctionne comme ça depuis des années. À noter que Gnome Terminal fonctionne très bien hors Gnome. À vérifier tout de même que le Terminal d'Elementry ne possède pas cette option (mais je ne pense pas).
  11. Salut Devil! Ouaip! Solus semble avoir fait de gros progrès et être bien "zoli"! Et puis, le fait d'être en "rolling" c'est quand même un gros plus à mon humble avis. Par contre, faut avoir une bonne connexion car les MàJ de 600 Mo, ce n'est pas rare (en tous cas sous Manjaro, notamment en ce moment)
  12. Bonjour, Il faudrait peut-être aller voir sur http://www.minimachines.net/ et s'y abonner avec leur RSS et blogtrottr.com (ils n'ont toujours pas de newsletter, incroyable! En tous cas, j'ai pas trouvé.). Il y a les affaires du jour. On a l'embarras du choix. Ils ont aussi un forum. Si vous ne savez pas comment faire avec blogtrottr, demandez, j'ai l'habitude! Autrement, de mon côté, EOS est bien loin et même Ubuntu Mate, que je n'utilise plus que pour aller rechercher un truc par-ci par-là. Je suis maintenant sous Manjaro XFCE et je ne regrette pas. Aucun bugs, rolling releases, et c'est super nerveux (démarrage en moins de 5 secondes!). Et plus besoin de se dire " ma 17.04, elle est supportée jusqu'à quand?"
  13. Installer Java 8 ou/et 9 (JRE+JDK)

    Bonjour à tous! Voir ici: http://www.webupd8.org/2017/06/why-oracle-java-7-and-6-installers-no.html. C'est en Anglais. Voici la traduc automatique (non garantie!): https://translate.googleusercontent.com/translate_c?act=url&depth=1&hl=fr&ie=UTF8&prev=_t&rurl=translate.google.com&sl=auto&sp=nmt4&tl=fr&u=http://www.webupd8.org/2017/06/why-oracle-java-7-and-6-installers-no.html&usg=ALkJrhhc6_rvIF5gJoW9Ep_Q5aRVb6ut7A En résumé: POURQUOI LES INSTALLATEURS ORACLE JAVA 7 ET 6 NE FONCTIONNENT PLUS? Les mises à jour pour Java SE 7 publiées après avril 2015 et les mises à jour pour Java SE 6 sorties après avril 2013 sont MAINTENANT disponibles SEULEMENT POUR LES CLIENTS ORACLE PAYANTS. Il faut donc se dépêcher d'installer la version 8 qui doit être toujours disponible. Ou peut-être la version 9? Je ne peux pas tester car je n'ai plus aucune relation avec Ubuntu (sauf Mate dans une autre partition mais qui ne fonctionne plus très bien. À l'abandon!). Je suis sous Manjaro (issu de Arch Linux) depuis plusieurs mois. Je vais voir ce que ça donne sour Manjaro Il est bien installé et à-jour sur ma Manjaro: jre8-openjdk 8.u121-1 http://openjdk.java.net/ Licences: customs Par contre, je ne vois pas pourquoi sudo add-apt-repository ppa:webupd8team/java ne fonctionne pas... (il faut retaper la commande sans faire de copier-coller pour voir). Ou alors, ça vient d'autre chose. Pour... sudo apt-get install oracle-java8-installerkg/), is another process using it? E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable) E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it? Typiquement, un autre outil de téléchargement est actif (par exemple le Software Center ou un outil de Mise-à-jour). Il faut l'arrêter d'abord. Si tu ne le vois pas, il faut utiliser le Task Manager (gestionnaire de tâches) pour le "tuer". Et... sudo apt-get install oracle-java8-installerkg/) ... me semble bien bizarre (pas un problème de copier-coller?)
  14. Updates sans info

    Franchement, je ne vois pas ce que tu peux trouver de compliqué sur Synaptic. Il suffit de cliquer sur "Etat" en bas à gauche, et c'est déjà plus simple... Autrement, je te conseille d'aller dans configuration » General » Montrer les propriété des paquets dans la fenêtre principale (ou quelque chose d'approchant) ainsi ces propriétés seront tout de suite visibles au lieu d'être obligé de faire un clic droit + "propriétés". De toutes manières, il n'y a pas de problèmes dans 99% des cas d'accepter les mises-à-jour proposées. On n'est pas sous Windows! Sauf si tu sais par exemple qu'une mise à jour peut te mettre le souk. Mais c'est très rare... Bon, perso, j'utilise de moins en moins Synaptic mais le Terminal...
  15. Installer Java 8 ou/et 9 (JRE+JDK)

    Oui, d'ailleurs je viens d'utiliser cette commande pour l'installer sur Ubuntu Mate 16.04. Il n'y a donc pas de raison que ça ne fonctionne pas sur Loki... (basé sur Ubuntu 16.04, j'imagine...).
×