Aller au contenu
ElementaryOS France

Sarwel

Membres
  • Compteur de contenus

    2
  • Inscription

  • Dernière visite

  1. Sarwel

    Problèmes d'encryption de disque

    Je vais essayer , une idée de la norme Qwerty par défaut ? ( y a des caractéres spéciaux ^^') (EDIT: j'ai trouvé la norme je vais tenté en redémarant sur le deuxiéme boot , je vous tiens au courant.) 2eme EDIT: Alors j'ai du supprimer quelquechose en essayant de le formatter car maintenant quand je boot sur la partition corrrespondante du disque j'ai une 'fenetre' nommé GNU GRUB avec une console en " Bash-like ". Je n'ai aucune idée de la raison pour laquelle j'ai ce problème. mon disque ne s'affiche plus avec un verrou dans File mais les fichiers qu'il contient oui et impossible de partitionner j'ai uniquement réussi a formatter la deuxiéme ( SDA2) 3eme EDIT: je n'y comprend plus grand chose j'ai réesayer de umount en root et ca a fonctionné le problème semble être réglé... 4éme EDIT: Après quelque recherche je pense que j'ai du supprimer le flag Avec Gparted ce qui empechait Linux de reperer l'os peut être
  2. Sarwel

    Problèmes d'encryption de disque

    J'ai depuis lontemps envie de passer sus Unix et je découvre pendant mes recherches eOS qui me semble etre un main Boot agréable donc je mets flash mon img disque sur un mac car mon pc est en train de formatter ses disques. Tout se passe bien pour l'installation, mais au moment d'entrer la passphrase pour décrypter le disque principal il ne cesse de me dire que j'ai fait une erreur dans ma passphrase sauf que je suis certain d'avoir essayé avec maj sans maj avec chiffre sans verifier le caps lock ect... Je me dis que ça viens d'une erreur dans la passphrase ( peu probable puisque il y a une verification) Donc je decide de refaire une install par dessus sur le même disque, ce qui n'a aidé en rien , même probléme , une troisième fois, je prend soin de noter la passphrase et de la changer ( au cas où). Seulement je ne trouve pas de solution je reste bloqué sur cette ecran donc je décide d'installer sur un autre disque(HDD) ( au cas où car je l'installais sur mon SDD), Mais voilà même probléme je décide donc d'installer sans encryption ce qui fonctionne parfaitement voilà 5 joursque je profite de ce nouvel os et j'en suis très heureux mais j'ai mon HDD de 234Gio qui est cryptée et on me demande toujours la passphrase que je ne semble pas avoir , J'ai écumé le web à la recherche d'une erreure de ce type mais rien trouvé et pas non plus pour formater un disque encrypté. Si quelqu'un as une idée / soluce / la même erreur, Please help
×