Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'appcenter'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • Votre communauté
    • Annonces & Informations
    • Idées & améliorations
    • Présentation des membres
    • Sorties d'eOS
  • ElementaryOS
    • Applications tierces
    • Un problème ?
    • Tutoriels
    • Votre desktop
  • Personnalisation
    • Icônes
    • Bootloader
  • Divers
    • Le bar des amis
    • Scripting, Coding, Bash

2 résultats trouvés

  1. Bonjour, J'utilise elementary OS depuis fin mars sur un petit laptop 11" sans soucis. Aujourd'hui, j'ai migré mon laptop principal de Windows vers elementary OS uploadé avant l'installation. Or je remarque que AppCenter et SystemSettings ne se lancent pas après installation. Du moins juste après un reboot, j'arrive à les lancer 1 ou 2 fois puis impossible de les lancer. Je dois rebooter. Est-ce un symptôme connu. Si oui comment y remédier ? Merci pour le coup de main.
  2. Voici deux trois jours qu'il m'est impossible de mettre à jour, installer des applications via l'app-center ou enore pire via le terminal. J'ai après quelques recherche, crus comprendre qu'il s'agissait d'un problème de dépendance, mais aucuns tuto n'a corrigé le problème. Je vous mets les résultats de quelque ligne de commande ci dessous pour vous aider Je suis vraiment dans la cata vous êtes mon unique espoir!!! :'( $ sudo apt-get update Ign:1 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial InRelease Atteint:2 http://ppa.launchpad.net/cybre/elementaryplus/ubuntu xenial InRelease Atteint:3 http://ppa.launchpad.net/elementary-os/stable/ubuntu xenial InRelease Ign:4 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial InRelease Atteint:5 http://ppa.launchpad.net/linrunner/tlp/ubuntu xenial InRelease Ign:6 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial InRelease Atteint:7 http://ppa.launchpad.net/noobslab/apps/ubuntu xenial InRelease Atteint:8 http://ppa.launchpad.net/elementary-os/os-patches/ubuntu xenial InRelease Atteint:9 http://ppa.launchpad.net/philip.scott/elementary-tweaks/ubuntu xenial InRelease Atteint:10 http://ppa.launchpad.net/simonschneegans/testing/ubuntu xenial InRelease Atteint:11 http://ppa.launchpad.net/umang/indicator-stickynotes/ubuntu xenial InRelease Atteint:12 https://repo.skype.com/deb stable InRelease Atteint:13 http://ppa.launchpad.net/webupd8team/atom/ubuntu xenial InRelease Atteint:14 http://ppa.launchpad.net/webupd8team/java/ubuntu xenial InRelease Atteint:15 http://ppa.launchpad.net/yunnxx/gnome3/ubuntu xenial InRelease Ign:16 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial Release Ign:17 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial Release Ign:18 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial Release Ign:19 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main amd64 Packages Ign:20 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main i386 Packages Ign:21 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main all Packages Ign:22 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main Translation-fr_FR Ign:23 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main Translation-fr Ign:24 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main Translation-en Ign:25 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main amd64 DEP-11 Metadata Ign:26 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main DEP-11 64x64 Icons Ign:27 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main amd64 Packages Atteint:28 http://fr.archive.ubuntu.com/ubuntu xenial InRelease Atteint:29 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease Atteint:30 http://repository.spotify.com stable InRelease Ign:31 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main i386 Packages Atteint:32 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease Ign:33 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main all Packages Réception de:34 http://security.ubuntu.com/ubuntu xenial-security InRelease [94,5 kB] Ign:35 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main Translation-fr_FR Ign:36 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main Translation-fr Ign:37 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main Translation-en Ign:38 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main amd64 DEP-11 Metadata Ign:39 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main DEP-11 64x64 Icons Ign:40 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main amd64 Packages Ign:41 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main i386 Packages Ign:42 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main all Packages Ign:43 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main Translation-fr_FR Ign:44 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main Translation-fr Ign:45 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main Translation-en Ign:46 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main amd64 DEP-11 Metadata Ign:47 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main DEP-11 64x64 Icons Ign:19 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main amd64 Packages Ign:20 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main i386 Packages Ign:21 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main all Packages Ign:22 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main Translation-fr_FR Ign:23 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main Translation-fr Ign:24 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main Translation-en Ign:25 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main amd64 DEP-11 Metadata Ign:26 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main DEP-11 64x64 Icons Ign:27 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main amd64 Packages Ign:31 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main i386 Packages Ign:33 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main all Packages Ign:35 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main Translation-fr_FR Ign:36 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main Translation-fr Ign:37 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main Translation-en Ign:38 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main amd64 DEP-11 Metadata Ign:39 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main DEP-11 64x64 Icons Ign:40 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main amd64 Packages Ign:41 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main i386 Packages Ign:42 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main all Packages Ign:43 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main Translation-fr_FR Ign:44 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main Translation-fr Ign:45 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main Translation-en Ign:46 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main amd64 DEP-11 Metadata Ign:47 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main DEP-11 64x64 Icons Ign:19 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main amd64 Packages Ign:20 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main i386 Packages Ign:21 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main all Packages Ign:22 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main Translation-fr_FR Ign:23 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main Translation-fr Ign:24 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main Translation-en Ign:25 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main amd64 DEP-11 Metadata Ign:26 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main DEP-11 64x64 Icons Ign:27 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main amd64 Packages Ign:31 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main i386 Packages Ign:33 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main all Packages Ign:35 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main Translation-fr_FR Ign:36 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main Translation-fr Ign:37 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main Translation-en Ign:38 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main amd64 DEP-11 Metadata Ign:39 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main DEP-11 64x64 Icons Ign:40 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main amd64 Packages Ign:41 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main i386 Packages Ign:42 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main all Packages Ign:43 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main Translation-fr_FR Ign:44 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main Translation-fr Ign:45 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main Translation-en Ign:46 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main amd64 DEP-11 Metadata Ign:47 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main DEP-11 64x64 Icons Ign:19 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main amd64 Packages Ign:20 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main i386 Packages Ign:21 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main all Packages Ign:22 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main Translation-fr_FR Ign:23 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main Translation-fr Ign:24 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main Translation-en Ign:25 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main amd64 DEP-11 Metadata Ign:26 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main DEP-11 64x64 Icons Ign:27 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main amd64 Packages Ign:31 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main i386 Packages Ign:33 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main all Packages Ign:35 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main Translation-fr_FR Ign:36 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main Translation-fr Ign:37 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main Translation-en Ign:38 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main amd64 DEP-11 Metadata Ign:39 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main DEP-11 64x64 Icons Ign:40 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main amd64 Packages Ign:41 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main i386 Packages Ign:42 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main all Packages Ign:43 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main Translation-fr_FR Ign:44 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main Translation-fr Ign:45 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main Translation-en Ign:46 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main amd64 DEP-11 Metadata Ign:47 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main DEP-11 64x64 Icons Ign:19 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main amd64 Packages Ign:20 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main i386 Packages Ign:21 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main all Packages Ign:22 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main Translation-fr_FR Ign:23 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main Translation-fr Ign:24 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main Translation-en Ign:25 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main amd64 DEP-11 Metadata Ign:26 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main DEP-11 64x64 Icons Ign:27 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main amd64 Packages Ign:31 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main i386 Packages Ign:33 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main all Packages Ign:35 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main Translation-fr_FR Ign:36 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main Translation-fr Ign:37 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main Translation-en Ign:38 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main amd64 DEP-11 Metadata Ign:39 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main DEP-11 64x64 Icons Ign:40 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main amd64 Packages Ign:41 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main i386 Packages Ign:42 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main all Packages Ign:43 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main Translation-fr_FR Ign:44 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main Translation-fr Ign:45 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main Translation-en Ign:46 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main amd64 DEP-11 Metadata Ign:47 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main DEP-11 64x64 Icons Err:19 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main amd64 Packages 404 Not Found Ign:20 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main i386 Packages Ign:21 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main all Packages Ign:22 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main Translation-fr_FR Ign:23 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main Translation-fr Ign:24 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main Translation-en Ign:25 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main amd64 DEP-11 Metadata Ign:26 http://ppa.launchpad.net/captiva/ppa/ubuntu xenial/main DEP-11 64x64 Icons Err:27 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main amd64 Packages 404 Not Found Ign:31 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main i386 Packages Ign:33 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main all Packages Ign:35 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main Translation-fr_FR Ign:36 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main Translation-fr Ign:37 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main Translation-en Ign:38 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main amd64 DEP-11 Metadata Ign:39 http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial/main DEP-11 64x64 Icons Err:40 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main amd64 Packages 404 Not Found Ign:41 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main i386 Packages Ign:42 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main all Packages Ign:43 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main Translation-fr_FR Ign:44 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main Translation-fr Ign:45 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main Translation-en Ign:46 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main amd64 DEP-11 Metadata Ign:47 http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial/main DEP-11 64x64 Icons 94,5 ko réceptionnés en 15s (6 028 o/s) Lecture des listes de paquets... Fait W: The repository 'http://ppa.launchpad.net/captiva/ppa/ubuntu xenial Release' does not have a Release file. N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use. N: See apt-secure(8) manpage for repository creation and user configuration details. W: The repository 'http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu xenial Release' does not have a Release file. N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use. N: See apt-secure(8) manpage for repository creation and user configuration details. W: The repository 'http://ppa.launchpad.net/modycz/heimdall/ubuntu xenial Release' does not have a Release file. N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use. N: See apt-secure(8) manpage for repository creation and user configuration details. E: Failed to fetch http://ppa.launchpad.net/captiva/ppa/ubuntu/dists/xenial/main/binary-amd64/Packages 404 Not Found E: Failed to fetch http://ppa.launchpad.net/heathbar/super-wingpanel-daily/ubuntu/dists/xenial/main/binary-amd64/Packages 404 Not Found E: Failed to fetch http://ppa.launchpad.net/modycz/heimdall/ubuntu/dists/xenial/main/binary-amd64/Packages 404 Not Found E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place. $ sudo apt-get upgrade Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes. Les paquets suivants contiennent des dépendances non satisfaites : heimdall-flash-frontend : Dépend: libqtcore4 (>= 4:4.7.0~beta1) mais il n'est pas installé katepart : Dépend: libqtcore4 (>= 4:4.7.0~beta1) mais il n'est pas installé kde-runtime : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé Recommande: icoutils kde-style-breeze-qt4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé kdelibs-bin : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé kdelibs5-plugins : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé kdoctools : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libattica0.4 : Dépend: libqtcore4 (>= 4:4.7.0~beta1) mais il n'est pas installé libdbusmenu-qt2 : Dépend: libqtcore4 (>= 4:4.7.0~beta1) mais il n'est pas installé libkactivities6 : Dépend: libqtcore4 (>= 4:4.7.0~beta1) mais il n'est pas installé Recommande: kactivities mais il n'est pas installé libkatepartinterfaces4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkcmutils4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkde3support4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkdeclarative5 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkdecore5 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkdesu5 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkdeui5 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkdewebkit5 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkdnssd4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkemoticons4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkfile4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkhtml5 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkidletime4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkio5 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkjsapi4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkjsembed4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkmediaplayer4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libknewstuff2-4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libknewstuff3-4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libknotifyconfig4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkntlm4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkparts4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkprintutils4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkpty4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkrosscore4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libktexteditor4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libkxmlrpcclient4 : Dépend: libqtcore4 (>= 4:4.8) mais il n'est pas installé libntrack-qt4-1 : Dépend: libqtcore4 (>= 4:4.5.3) mais il n'est pas installé libphonon4 : Dépend: libqtcore4 (>= 4:4.8.1) mais il n'est pas installé libplasma3 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libpolkit-qt-1-1 : Dépend: libqtcore4 (>= 4:4.7.0~beta1) mais il n'est pas installé libqca2 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé Recommande: libqca2-plugins mais il n'est pas installé libqt4-declarative : Dépend: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1) mais il n'est pas installé libqt4-designer : Dépend: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1) mais il n'est pas installé libqt4-help : Dépend: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1) mais il n'est pas installé libqt4-network : Dépend: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1) mais il n'est pas installé libqt4-opengl : Dépend: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1) mais il n'est pas installé libqt4-qt3support : Dépend: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1) mais il n'est pas installé libqt4-script : Dépend: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1) mais il n'est pas installé libqt4-scripttools : Dépend: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1) mais il n'est pas installé libqt4-sql : Dépend: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1) mais il n'est pas installé libqt4-sql-mysql : Dépend: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1) mais il n'est pas installé libqt4-svg : Dépend: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1) mais il n'est pas installé libqt4-test : Dépend: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1) mais il n'est pas installé libqt4-xml : Dépend: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1) mais il n'est pas installé libqt4-xmlpatterns : Dépend: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1) mais il n'est pas installé libqtassistantclient4 : Dépend: libqtcore4 (>= 4:4.8.1) mais il n'est pas installé libqtdbus4 : Dépend: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1) mais il n'est pas installé libqtgui4 : Dépend: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1) mais il n'est pas installé Recommande: sni-qt mais il n'est pas installé libqtwebkit4 : Dépend: libqtcore4 (>= 4:4.8.4) mais il n'est pas installé libsolid4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé libthreadweaver4 : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé phonon-backend-gstreamer : Dépend: libqtcore4 (>= 4:4.8.1) mais il n'est pas installé plasma-scriptengine-javascript : Dépend: libqtcore4 (>= 4:4.8.0) mais il n'est pas installé python3-pykde4 : Dépend: libqtcore4 (>= 4:4.7.1) mais il n'est pas installé python3-pyqt4 : Dépend: libqtcore4 (>= 4:4.8.0-1~) mais il n'est pas installé qdbus : Dépend: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1) mais il n'est pas installé qt-at-spi : Dépend: libqtcore4 (>= 4:4.8~) mais il n'est pas installé E: Dépendances manquantes. Essayez d'utiliser l'option -f. $ sudo apt-get install -f Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Correction des dépendances... Fait Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires : linux-headers-4.4.0-36 linux-headers-4.4.0-36-generic linux-image-4.4.0-36-generic linux-image-extra-4.4.0-36-generic linux-signed-image-4.4.0-36-generic linux-tools-4.4.0-36 linux-tools-4.4.0-36-generic Veuillez utiliser « sudo apt autoremove » pour les supprimer. The following additional packages will be installed: libqtcore4 Les NOUVEAUX paquets suivants seront installés : libqtcore4 0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour. 110 partiellement installés ou enlevés. Il est nécessaire de prendre 0 o/1 619 ko dans les archives. Après cette opération, 5 092 ko d'espace disque supplémentaires seront utilisés. Souhaitez-vous continuer ? [O/n] o (Lecture de la base de données... 266192 fichiers et répertoires déjà installés.) Préparation du dépaquetage de .../libqtcore4_4%3a4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1_amd64.deb ... Dépaquetage de libqtcore4:amd64 (4:4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1) ... dpkg: erreur de traitement de l'archive /var/cache/apt/archives/libqtcore4_4%3a4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1_amd64.deb (--unpack) : tentative de remplacement de « /etc/xdg/Trolltech.conf », qui est différent d'autres instances du paquet libqtcore4:amd64 dpkg-deb : erreur : le sous-processus coller a été tué par le signal (Relais brisé (pipe)) Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu3) ... Des erreurs ont été rencontrées pendant l'exécution : /var/cache/apt/archives/libqtcore4_4%3a4.8.7+dfsg-5ubuntu2+elementary2~ubuntu0.4.1_amd64.deb E: Sub-process /usr/bin/dpkg returned an error code (1) Merci d'avance Clément