Aller au contenu
ElementaryOS France
emilien

Empathy sur Freya ?

Recommended Posts

Bonjour,

 

Utilisateur gnomiste depuis "toujours" (enfin depuis que j'utilise GNU/Linux en 2007), j'ai cherché à installer empathy sur eOS Freya, l'installation semble effectuée avec succès mais il est impossible de lancer l'application (je posterai l'erreur ce soir si besoin).

Avez-vous rencontré ce pb ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oh oui mince ! alors :

 

 

(brasero:3148): Gtk-CRITICAL **: _gtk_widget_get_preferred_size_and_baseline: assertion 'GTK_IS_WIDGET (widget)' failed
Erreur de segmentation (core dumped)

 

Pas Brasero :( ... encore Empathy j'aurais pu le remplacer par Pidgin mais Brsaero est mon "graveur" favori... Gros point noir pour eOS pour moi (ça ajouté aux crashes (par exemple dans Rhythmbox) et aux bugs (par exemple le français sur LightDM), je me demande si je ne vais pas retourner sur Fedora, où je n'ai jamais eu le moindre problème (bon ok y'a pas le même budget derrière...  :ph34r:  ).

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est une semi solution car "you won't be able to receive any new updates to Brasero after you install it"

 

peut être vaut il mieux attendre que le souci soit corrigé pour de bon ?

Partager ce message


Lien à poster
Partager sur d’autres sites

De mémoire depuis Freya y'a une sorte de conflit de paquet avec empathy, donc vaut mieux pas l'installer sinon je crois qu'il retire des paquets d'elementary :/

 

Pour le moment vaut mieux se tourner vers une alternative, tu en as besoin pour quel(s) protocole(s) ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×