Aller au contenu
ElementaryOS France
  • 0
destroypop

imprimante multi brother dcp145c

Question

hello

 

donc voilà aprés intallation de Eos

je me permets de solliciter votre aide pour mon imprimante multifonction brother dcp145c

 

je suis sous Eos 64bits

 

dans le terminal je mets le script trouver ici : http://doc.ubuntu-fr.org/utilisateurs/demonipuch/script_brother

 

mets à la fin il me mets une fenêtre comme quoi il faut activer le dépôt universe pour pouvoir poursuivre

 

avant de faire n'importe quoi je préfére demander ^_^

 

en regardant dans les sources logiciels ce dépôt me semble pourtant activé :blink:

mais y doit y avoir un hic lol

 

merci de m'aider à installer cette imprimante qui sous opensuse fonctionner parfaitement

et peut être m'aider à activer ce dépôt universe

 

merci beaucoup

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

33 réponses à cette question

Recommended Posts

  • 0

j'ai tester avec gdebi qui installe bien , mais le scanner fonctionne toujours pas

l'imprimante oui , mais le scanner non

 

impossible de numériser à partir du pc

pourtant avec Freya çà fonctionnait

 

quand je fais simple-scan ... rien (sous loki)

 

peut être un détail sans importance mais j'ai pas d'icône scanner dans " paramétre"

par contre dans paramétre j'ai bien une icône imprimante

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour destroypop,

 

Devil t'a donné pas mal d'infos, pour continuer dans son sens, Brother a publié sur son site un package DEB pour modifier certains paramètres sur ta distribution Linux, pour cela :

sudo gdebi brother-udev-rule-type1-1.0.0-1.all.deb

Un reboot sera nécessaire (un fichier rules de Loki a été modifié) pour permettre la bonne prise en compte.

 

Tiens nous au courant.

 

Nikos

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

hello Nikos et devil505 , merci de votre aide ;)

 

alors j'ai télécharger le paquet que tu m'indique dans dossier "telechargement"

 

j'ai essayer ta ligne de commande ..mais il m'indique une erreur

 

du coup j'ai installer graphiquement ce paquet avec Gdebi .. ok , çà s'installe jusqu'à la

 

  il me dis : intall terminée , donc je pense que c'est bon?

 

après un reboot du PC

 

allumage de l'imprimante multifonction

 

et j'essaye de faire un scan avec "simple-scan"

 

ben rien ce passe , toujours le même message en rouge d'erreur..: echec de la numérisation , aucun périphérique n'a été detecté.. :huh:

 

pourtant sur Freya y avait pas eu de soucis .. je suis vraiment perdu

 

j'attends vos conseils et merci encore d'avance :)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

bonjour,

 

je ne sais pas si c'est la bonne méthode que j'emploie mais je glère à mon tour pour installer une imprimante similaire à destroypop (195C à la place de la 145C).

 

je viens d'installer LOKI  sur une nouvelle machine, tout fonctionne à l'instar de ma précédente installation mais qui était en version FREYA 32bits. Tout sauf l'imprimante!

 

j'ai suivi le mode d'installation avec précision mais je me heurte à pas mal de messages d'erreur que j'ai tenté de corriger en naviguant sur le forum Ubuntu mais rien à faire.

alors voici au bout 4 5 tentatives d'installation ou j'en suis....

 

voici ce que j'obtiens dans le terminal :

Atteint:1 http://fr.archive.ubuntu.com/ubuntuxenial InRelease
Atteint:2 http://ppa.launchpad.net/elementary-os/stable/ubuntuxenial InRelease                                                   
Réception de:3 http://security.ubuntu.com/ubuntuxenial-security InRelease [94,5 kB]                                              
Atteint:4 http://fr.archive.ubuntu.com/ubuntuxenial-updates InRelease                                                            
Atteint:5 http://fr.archive.ubuntu.com/ubuntuxenial-backports InRelease                                                          
Atteint:6 http://ppa.launchpad.net/elementary-os/os-patches/ubuntuxenial InRelease                                               
94,5 ko réceptionnés en 0s (154 ko/s)                                                           
E: dpkg a été interrompu. Il est nécessaire d'utiliser « sudo dpkg --configure -a » pour corriger le problème.
E: dpkg a été interrompu. Il est nécessaire d'utiliser « sudo dpkg --configure -a » pour corriger le problème.
dpkg -x dcp195clpr-1.1.3-1.i386.deb /
dpkg -x dcp195ccupswrapper-1.1.3-1.i386.deb /
(Lecture de la base de données... 232192 fichiers et répertoires déjà installés.)
Suppression de dcp195ccupswrapper:i386 (1.1.3-1) ...
lpadmin: Unable to connect to server: Mauvais descripteur de fichier
dpkg-deb : construction du paquet « dcp195clpr » dans « dcp195clpr-1.1.3-1a.i386.deb ».
dpkg -b ./brother_driver_packdir dcp195clpr-1.1.3-1a.i386.deb
dpkg-deb : construction du paquet « dcp195ccupswrapper » dans « dcp195ccupswrapper-1.1.3-1a.i386.deb ».
dpkg -b ./brother_driver_packdir dcp195ccupswrapper-1.1.3-1a.i386.deb
dpkg -i --force-all dcp195clpr-1.1.3-1a.i386.deb
(Lecture de la base de données... 232190 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de dcp195clpr-1.1.3-1a.i386.deb ...
Dépaquetage de dcp195clpr:i386 (1.1.3-1) sur (1.1.3-1) ...
Paramétrage de dcp195clpr:i386 (1.1.3-1) ...
dpkg -i --force-all dcp195ccupswrapper-1.1.3-1a.i386.deb
Sélection du paquet dcp195ccupswrapper:i386 précédemment désélectionné.
(Lecture de la base de données... 232190 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de dcp195ccupswrapper-1.1.3-1a.i386.deb ...
Dépaquetage de dcp195ccupswrapper:i386 (1.1.3-1) ...
Paramétrage de dcp195ccupswrapper:i386 (1.1.3-1) ...
lpinfo: Mauvais descripteur de fichier
lpinfo: Mauvais descripteur de fichier
lpinfo: Mauvais descripteur de fichier
lpadmin: Unable to connect to server: Mauvais descripteur de fichier
###############################ls: impossible d'accéder à '/usr/share/ppd/*.ppd': Aucun fichier ou dossier de ce type
ls: impossible d'accéder à '/usr/share/cups/model/*.ppd': Aucun fichier ou dossier de ce type
#
lpinfo: Mauvais descripteur de fichier

0 (I): Specify IP address.
1 (A): Auto. (usb://dev/usblp0)

select the number of destination Device URI. ->

si quelqu'un possède quelques expériences à ce sujet ou dois-je  tout reprendre à zéro ?

 

cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×