Aller au contenu
ElementaryOS France

Question

Bonsoir messieurs dames

 

Je me rapproche une nouvelle fois de vous pour soumettre un petit problème. J'ai tenté de jouer à Arma 3 sous linux, mais lors du lancement du jeu

 

5212a673-869f-4ba9-9a32-905e3633e00f.jpg

 

J'ai un peu cherché de mon coté mais je crois que ça dépasse mes compétences

 

 

glxinfo | grep version
server glx version string: 1.4
client glx version string: 1.4
GLX version: 1.4
OpenGL version string: 3.0 Mesa 11.0.4
OpenGL shading language version string: 1.30
 

Donc ma version est bien insuffisante

Ensuite j'ai essayé

 

 


sudo apt-get install --install-recommends xserver-xorg-lts-utopic libqt5gui5 libgles1-mesa-lts-utopic libgles2-mesa-lts-utopic libgl1-mesa-glx-lts-utopic libgl1-mesa-glx-lts-utopic:i386 libglapi-mesa-lts-utopic:i386 libegl1-mesa-drivers-lts-utopic

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
libqt5gui5 est déjà la plus récente version disponible.
libqt5gui5 passé en « installé manuellement ».
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 gnome-control-center : Dépend: libcheese-gtk23 (>= 3.4.0) mais ne sera pas installé
                        Dépend: libcheese7 (>= 3.0.1) mais ne sera pas installé
 libegl1-mesa-drivers-lts-utopic : Dépend: libegl1-mesa-lts-utopic (= 10.3.2-0ubuntu1~trusty2) mais ne sera pas installé
                                   Dépend: libgbm1-lts-utopic (>= 7.11~1) mais ne sera pas installé
                                   Dépend: libwayland-egl1-mesa-lts-utopic (= 10.3.2-0ubuntu1~trusty2) mais ne sera pas installé
 libgl1-mesa-glx-lts-utopic : Dépend: libgl1-mesa-dri-lts-utopic (= 10.3.2-0ubuntu1~trusty2) mais ne sera pas installé
 libgl1-mesa-glx-lts-utopic:i386 : Dépend: libgl1-mesa-dri-lts-utopic:i386 (= 10.3.2-0ubuntu1~trusty2) mais ne sera pas installé
 unity-control-center : Dépend: libcheese-gtk23 (>= 3.4.0) mais ne sera pas installé
                        Dépend: libcheese7 (>= 3.0.1) mais ne sera pas installé
 xserver-xorg-lts-utopic : Dépend: xserver-xorg-core-lts-utopic (>= 2:1.15.0.901) mais ne sera pas installé
                           Dépend: xserver-xorg-input-all-lts-utopic mais ne sera pas installé ou
                                    xorg-driver-input
                           Dépend: xserver-xorg-input-evdev-lts-utopic mais ne sera pas installé
                           Recommande: libgl1-mesa-dri-lts-utopic mais ne sera pas installé
                           Recommande: xserver-xorg-input-all-lts-utopic mais ne sera pas installé
                           Recommande: xserver-xorg-video-all-lts-utopic mais ne sera pas installé
                           Recommande: libegl1-mesa-lts-utopic mais ne sera pas installé
                           Recommande: libgbm1-lts-utopic mais ne sera pas installé
                           Est en conflit avec: libegl1-mesa (>= 0~)
                           Est en conflit avec: libgl1-mesa-dri (>= 0~)
                           Est en conflit avec: xserver-xorg-core (>= 0~)
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.

 

Merci d'avance pour le coup de main

Partager ce message


Lien à poster
Partager sur d’autres sites

13 réponses à cette question

Recommended Posts

  • 0

Bonjour,

Bonjour,

Es-tu allé voir là? https://doc.ubuntu-fr.org/opengl

[email protected]<script data-cfhash='f9e31' type="text/javascript">/* */</script>:~$ sudo apt-get install freeglut3
[sudo] password for emmanuel: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
freeglut3 est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour
 
[email protected]:~$ Load "dri" 
Load : commande introuvable
[email protected]:~$ Load "glx"
Load : commande introuvable
[email protected]:~$ grep Direct /var/log/Xorg.0.log
[email protected]:~$ glxinfo | grep direct
direct rendering: Yes
 

Bonsoir,

 

Quelle est ta carte vidéo ?

 

Cordialement,

 

Nikos

 


Gforce GTX 970

De toute façon je pense que j'ai un souci avec mes pilotes graphique, lorsque je me log à ma session, il faut au moins deux minutes pour que le bureau apparaisse, je pense que c'est lié  :unsure:

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonsoir,

 

Je viens de tester :

OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce GTX 960/PCIe/SSE2
OpenGL core profile version string: 4.3.0 NVIDIA 364.15
OpenGL core profile shading language version string: 4.30 NVIDIA via Cg compiler
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 4.5.0 NVIDIA 364.15
OpenGL shading language version string: 4.50 NVIDIA
OpenGL context flags: (none)
OpenGL profile mask: (none)
OpenGL extensions:

Comme Pioupiou l'a dit : une mise à jour des pilotes devrait t'aider !

 

Nikos

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

J'ai eu beaucoup de pb avec ma Gtx970 , et malgré les essais de tout les pilotes disponibles , j'ai abandonné et suis repassé sur cubuntu avec mon pc de bureau , alors si quelqu'un a une solution je suis preneur .

 

Nikos : c'est une Gtx960 ta CG ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

J'ai eu beaucoup de pb avec ma Gtx970 , et malgré les essais de tout les pilotes disponibles , j'ai abandonné et suis repassé sur cubuntu avec mon pc de bureau , alors si quelqu'un a une solution je suis preneur .

 

Nikos : c'est une Gtx960 ta CG ;)

Yopyop,

 

De mon avis : une maj de tes drivers auraient pu corriger le problème.

 

Concernant ma CG : oui tu as raison double gpu 960

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×