Aller au contenu
ElementaryOS France
  • 0
AvelHeol

Démarrage lent 16.04 nvidia et prime

Question

Bonjour

J'ai renouvellé mon portable par un asus n552-vw avec une carte nvidia GTX960m, Après avoir résolu quelques soucis à l'installation (secure boot) j'ai installé le pilote propriétaire nvidia (352) avec prime. tout marche bien excepté le démarrage très lent (entre 20 et 60 minutes). Ce problème n'existe pas avec bumblebee qui me pose un problème de ventilation tournant au maximum en permanence. xorg est en version 1.18 ci-joint mon xorg.conf

Section "ServerLayout"

    Identifier "layout"

    Screen 0 "nvidia"

    Inactive "intel"

EndSection

Section "Device"

    Identifier "intel"

    Driver "intel"

    BusID "PCI:[email protected]:2:0"

    Option "AccelMethod" "SNA"

EndSection

Section "Screen"

    Identifier "intel"

    Device "intel"

EndSection

Section "Device"

    Identifier "nvidia"

    Driver "nvidia"

    BusID "PCI:[email protected]:0:0"

    Option "ConstrainCursor" "off"

EndSection

Section "Screen"

    Identifier "nvidia"

    Device "nvidia"

    Option "AllowEmptyInitialConfiguration" "on"

    Option "IgnoreDisplayDevices" "CRT"

EndSection

Merci pour toute aide afin de résoudre ce problème

Partager ce message


Lien à poster
Partager sur d’autres sites

6 réponses à cette question

Recommended Posts

  • 0

La solution est trouvée.

- déverrouiller le mode secure boot dans le setup

- au démarrage modifié grub (avancé puis edit) en ajoutant "acpi=off" puis F10 pour poursuivre le démarrage

- installe EOs avec une partition EFI

- installer le pilote nvidia et prime

- modifier /etc/grub/default avec la ligne GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=off" puis sudo update-grub (pas nécessaire avec loki)

 

!!! Cependant, avec Freya  l'accès à l'état de la batterie n'est plus disponible, ni le réglage du rétro-éclairage du clavier, le ventilateur ne semble plus se déclencher et le profile Prime n'est plus modifiable avec Nvidia settings !!!

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Merci AvelHeol

Grâce à ta solution j'ai pu corriger un problème de ventilateur et d'extinction de mon Asus N501VW avec la même carte graphique que toi.

Je vais pouvoir continuer à travailler. :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×