• 0
Apache

centre d'applications ne fonctionne plus (et d'autres choses)

Question

Bonsoir,

 

Depuis aujourd'hui, il m'arrive quelques petits truc bizarres avec Loki.

 

Premièrement, je n'arrive plus à installer une apps via le centre d'applications (en ligne de commande cela fonctionne). J'ai voulu télécharger thunderbird ce matin, la recherche le trouve mais au moment de le télécharger, il m'affiche mise en attente sans pour autant s'installer sans qu'aucun programme ne soit en marche. Et à présent, il se lance mais ne m'affiche que la page d'acceuil et il m'est impossible de voir les mises à jour proposés (Loki me demande aussi, comme dans le cadre d'une maj, mon mot de passe plusieurs fois d'affilée en sortie de veille, sans aucune raison particulière) ni de faire une recherche.

 

Et sinon quand je lance une vidéo via vlc, l'écran semble basculer vers un 2ème bureau (alors que je n'en ai qu'un et ne voit nul part la possibilité de le faire).

 

j'ai l'impression (je dis bien l'impression) que Loki est instable, du moins sur mon ordi. Y'a pleins de petits beugs. Bon, après, on en est encore à la première version donc attendons de voir la suite.

 

Merci d'avance pour le coup de main. Et désolé pour toutes ces questions. Suivre un tuto, je sais le faire, mais je suis encore un newbie (malgré mes quelques années passées sur linux) dès qu'il s'agit de creuser un peu.

Partager ce message


Lien à poster
Partager sur d’autres sites

6 réponses à cette question

  • 0

AppCenter n'est pas complètement au point c'est vrai mais ils travaillent dessus. Il y a eu une misé à jour d'appcenter récemment .Après tu peux installer et faire les mises à jour via la ligne de commande en attendant.

 

Pour VLC, je sais pas j'utilise Vidéos.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

je suis un peut perdu avec loki

 

ou çà se passe pour mettre les dépôts et quels dépots choisir?

 

le fameux "centre d'application" à part mettre des logiciels ou mises à jour ... je vois pas ! :)

 

et sur certains site sur le net , il m'indique un plugin manquant pour affiché les pages (petite vidéo, animation)

 

je pense à un truc flashplayer ... comment m'y prendre pour installer le plugin ?

 

en version simple svp ;):D

 

merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Après une nuit de repos, tout est rentré dans l'ordre pour ce qui est du appcenter. Je peux désormais faire les mises à jour. En ligne de commande, j'ai pas l'impression que ça changait grand chose.
 que ce soit apt-get upgrade ou update il m'indiquait aucune mise à jour de dispo.

 

je comprends pas très bien la page que tu m'indique Devil505 , pour installer le plugin flash?

 

désolé :)

Si je dis pas de bêtises, va dans le readme.md et tu as des lignes de commandes pour installer les sripts.

 ensuite tu n'a plus qu'a cocher ce que tu veux installer (ubuntu restricted extra dans ton cas apparement)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

merci devil505 et Apache ;)

c'est bon j'ai enfin compris lol , j'ai fait l'install du script de Devil505

et çà le fait

le site ne me marque plus "plugin manquant"

 

vraiment bravo pour ce script :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant