Aller au contenu
ElementaryOS France
  • 0
prausely

Verrou du gestionnaire de paquets

Question

Bonjour,

Je voudrai installer les mises à jour de Luna : lorsque je lance les mises à jour, le message "Attente du verrou du gestionnaire de paquets" s'affiche, puis rien ne se passe.

Plutôt débutant sur cet OS, est-ce que quelqu'un pourrait m'aider à résoudre ce problème ??

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

5 réponses à cette question

Recommended Posts

  • 0

bonjour

 

Pas sûr que ce soit le même souci mais j'ai installé loki plusieurs fois ( disque dur HS ) et j'ai eu le même pb de mises à jour qui ne se faisaient pas .

Ensuite j'ai trouvé une info sur la nécessité de faire un sudo apt-get update && apt-get upgrade dans un terminal et depuis je n'ai plus de soucis de mises à jour

apt-get update : mettra à jour la liste des paquets disponibles dans les dépôts.

apt-get upgrade : mettra à jour les paquets installés dont une version plus récente existe.

 

J'avais téléchargé Loki sur le site elementary, j'avais pourtant lors de l'installation choisit l'option de faire les mises à jour.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Merci beaucoup pour le tuyau !

Après apt-get update et apt-get upgrade, j'ai pu faire les mises à jour du système.

Cela m'a débloqué et je peux faire enfin les mises à jour : je retiens pour une prochain bugg que je rencontrerai.

Merci encore !!

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

De rien pour une fois que je peux aider ;)

Du coup ça m'avait également débloqué les packs de langue en français pour finir la mise à jour.Sinon certaines parties restaient en anglais ainsi que les logiciels que je téléchargeais

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×