Aller au contenu
ElementaryOS France
  • 0
Playground

Erreur lors de la récupération des mises-à-jour

Question

Bonjour,

J'utilise Elementary OS 0.4.1 Loki, sans vraiment avoir de compétences, j'apprends ou au moins j'essaie.Erreur lors de la récupération des mises-à-jour, c'est le message que j'ai ces derniers temps et délivré par le centre d'application lorsqu'il tente de rechercher les mises à jour. Il précise  "Ceci peut-être provoqué par un dépôt externe ajouté manuellement ou un fichier corrompu." Effectivement j'ai installé récemment Ancestris 0.9, un logiciel de généalogie. J'ai eu un peu de mal et j'y suis arrivé sans vraiment comprendre comment. Le message d'erreur présente les détails suivants :

W: Target Packages (contrib/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:54 and /etc/apt/sources.list:55
W: Target Packages (contrib/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:54 and /etc/apt/sources.list:55
W: Target Packages (contrib/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:54 and /etc/apt/sources.list:55
W: Target Translations (contrib/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list:54 and /etc/apt/sources.list:55
W: Target Translations (contrib/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:54 and /etc/apt/sources.list:55
W: Target Translations (contrib/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:54 and /etc/apt/sources.list:55
W: Target DEP-11 (contrib/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:54 and /etc/apt/sources.list:55
W: Target DEP-11-icons (contrib/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:54 and /etc/apt/sources.list:55
W: The repository 'http://download.opensuse.org/repositories/isv:/ownCloud:/desktop/Ubuntu_14.04  Release' does not have a Release file.
W: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
W: See apt-secure(8) manpage for repository creation and user configuration details.
W: The repository 'http://ppa.launchpad.net/elementaryos-fr-community/ppa/ubuntu xenial Release' does not have a Release file.
W: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
W: See apt-secure(8) manpage for repository creation and user configuration details

J'ai tenté de trouver une solution dans les forums et de faire la mise à jour avec le terminal mais sans succès.

Je vous d'avance pour vos conseils et votre aide!
David

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

0 réponse à cette question

Recommended Posts

Il n’y a pas encore eu de réponse à cette question

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×