Aller au contenu
ElementaryOS France

Toute l’activité

Ce flux se met à jour automatiquement     

  1. Today
  2. Bonjour, Voilà je rencontre un problème récurrent depuis 2 jours, je n'arrive pas à installer correctement Elementary OS sur mon PC portable Dell. Je crée donc une clé bootable sur USB 32 Go avec rufus et je lance mon PC la dessus j'arrive sur l'interface d'installation et quand je dois choisir une partition, il n'y a rien qui s'affiche et du coup quand je clique sur continuer, une erreur apparait et ferme le programme. J'ai également essayer la version antérieur celle de Loki mais pareil erreur au démarrage du boot. Si quelqu'un pouvait me donner un coup cela serait super. Je fais peut être les choses pas comme il faut mais cela m'étonne. Merci par avance.
  3. Hier
  4. Mayeut

    Menuentry rEFInd

    Bonjour à tous, Voilà j'essaye depuis quelque temps de mettre en place rEFInd pour changer de l'affreux GRUB 😛 Mais au moment de créer le menuentry pour Elementary, impossible de le faire fonctionner, voila à quoi il ressemble : menuentry Elementary { volume "2ea3ea21-dec5-4BB4-a1a9-e7d3a857904c" loader /boot/vmlinuz-4.15.0-46-generic initrd /boot/initrd.img-4.15.0-46-generic options "root=UUID=d5058f80-6744-4bf8-bf75-a0a3cdeae519 ro quiet splash $vt_handoff" icon /EFI/refind/themes/rEFInd-minimal/icons-dark/os_elementary.png } Quand j'essaye de lancer eOS depuis refind erreur qui ne dit rien à part que ça ne fonctionne pas. Je ne comprend pas, d'autant que les chemins sont bon, et que si j'utilise le scan automatique de rEFInd il arrive à le lancer (je ne veux pas du scan automatique, j'ai besoin de définir mes menuentry moi même). Si jamais cela parle à quelqu'un, n'hésitez pas à vous faire connaitre
  5. La dernière semaine
  6. Problème résolu par inadvertance et de façon mystérieuse après l'installation de Wine... Lucky Patcher 9Apps VidMate
  7. En effet, après minuit le trafic réduit et demande moins en intensité lumineuse et avec notre contrôleur numérique, nous pouvons la réduire progressivement pour atteindre la valeur de luminosité souhaitée/déterminée et cela en ajustant la fréquence jusqu’à l’aube alors que nos concurrents sont à la recherche d’économies d’énergie vous demandent de baisser la puissance d’un coup en ajustant la tension ce qui peut être dangereux pour la durée de vie de vos leds (voir taux d’échec et de dégradation des leds) du au choc thermique induit.
  8. Bonjour à Tous

    J'ai un iPhone 6s qui n'est pas reconnu par mon ACR aspire7741G équipe de Elementary Freya, quelqu'un aurait il solution pour remédier à ce problème, j'ai essayé d'installer Wine pour avoir iTunes mais l'installation bloque à la fin avec un message de Microsoft 😡.

    Merci de vos réponse Cordialement

  9. avensisdada

    Source sonore qui saute.

    Salut, avez vous vérifié si le problème ne vient pas de votre casque ? ______________________________________________________________________________________ VPN Nox AnyDesk
  10. Salut, avez vous essayé de désinstaller et réinstaller l'application ? ____________________________________________________________ https://tweakbox.mobi/ https://getappvalley.com/ https://tutuappx.com/
  11. devil505 ta oublié combien le gb du ram ? ciao roro
  12. coucou devil505

    tu me connais qaund depuis le cha #terranux

    a bientot

    roro

  13. bonsoir devil505, je me viens que je m'apelle rodrigue, 36 ans , belge, beloeil, je suis 100 % l'informaticien au faire de notre cher administrateur et notre cher modérateur, Je suis malentendant et dyslexique. Il en résulte des difficultés d'expression écrite dont je vous prie de m'excuser Merci je connais devil505 depuis terranux roro
  14. Avant
  15. jimmy

    Source sonore qui saute.

    Bonjour, je suis sur elementary os juno, j'ai un petit soucis avec le son, en effet j'ai la source sonore : ligne sortie qui semble passer rapidement en sortie casque puis revenir sur ligne sortie, pendant la lecture de vidéos ou l’écoute de musique cela donne un grésillement rapide. mes recherches sur le forum n'ont rien données, j’espère que qqun ici aura la réponse. merci a vous.
  16. Ha d'accord. Dommage. Merci Nico
  17. NewElementaryOSuser

    Freeze

    Bonsoir, eOS freeze de manière aléatoire sans raison apparente avec blocage de la souris et du clavier puis se débloque tout seul mais c'est assez désagréable.. pouvez vous m'aider ? Merci
  18. Hello @Nyrhu Malheureusement il n'est pas possible de masquer l'entrée "Récent", tu peux masquer certaines catégories, mais pas directement une entrée. Nikos
  19. Bonjour et merci @Nikos pour ta reponse, contrairement a ce que je pensais, soucis non resolus, j'attend d'etre a nouveau devant le cas pour essayer cette commande et envoyer le resultat.
  20. Une mise à jour annoncée ce matin. J'ai lancé "Tout mettre à jour". La mise à jour reste bloquée à Installation 390.116 sur 393.4. Et depuis plusieurs heures, plus rien n'avance. Je ne parviens plus à éteindre l"ordinateur, il revient systématiquement sur l'écran d'accueil Elementary 5.0 avec la saisie de mon mot de passe. Je n'ai plus accès à Grub (et donc plus d'accès à Windows car je suis normalement en dual boot). Les logiciels installés fonctionnent. Mais impossible d'achever la mise à jour et l'installation qui suit. Que faire ? Merci de ce que vous pourrez me dire pour m'aider.
  21. Bonjour à tous, J'ai téléchargé il y a de cela un moment un émulateur pour les vieilles consoles Sega (Master System et Megadrive) nommé Kega Fusion. Je l'ai téléchargé ici (https://www.carpeludum.com/kega-fusion/) et j'en profite pour dire que je pense avoir bien pris la version Linux parce que ma version se finit par 3.63x (contrôle évident mais néanmoins nécessaire). Je détaille un peu parce que je suis un grand débutant en Linux. J'ai dézippé le dossier téléchargé, normal, là j'ai trois fichiers dont 2 .txt. Je veux lancer donc le fichier Fusion, mais il ne veut pas. Comme j'ai été chercher un peu sur Internet, je me dis qu'il faudrait peut-être aller farfouiller dans les autorisations. Donc je right-clique sur mon fichier Fusion, je vais dans "Properties" (onglet à droite), j'autorise tout (code (rwxrwxrwx 777, je crois que ça veut dire que le fichier est ouvert en lecture, écriture et exécution pour tout le monde). Sauf que quand je double-clique avec le bouton gauche de la souris il ne se passe rien, si je right-clique et clique sur Run rien non plus. Je renomme alors le fichier Fusion en Fusion.exe, l'icône change un peu, je double clique sur Fusion.exe, et là j'ai un message "No applications found for Fusion.exe". Si je vais dans le Terminal et que je tape '/home/shinobi/Downloads/Fusion/Fusion', rien ne se passe. Si je renomme le fichier en Fusion.exe et que je tape '/home/shinobi/Downloads/Fusion/Fusion.exe', à nouveau le message "No applications found for Fusion.exe". Enfin, j'ai aussi regardé dans l'AppCenter et je n'y ai pas trouvé d'émulateur pour les 8 et 16 bits Sega, alors qu'il y a un émulateur Saturn et au moins deux émulateurs Nes, un SuperNES, un PlayStation, etc... Merci à tous ceux qui essayeront de m'aider.
  22. Hello, J'ai pas mal de RAW dans mon dossiers Images, quand j'ouvre Photo, l'importation commence quelques secondes, puis le logiciel se ferme inopinément. Que faire ?
  23. Problème réglé Un peut d'adaptation et ça marche parfaitement, c'était l'occasion d'améliorer la formule également et de simplifier tout mon fichier. En gros, le noeud du problème est que TROUVE était combiné avec "]" ce qui est correct sous Windows car les fichiers excel sont comme ceci : C:\dossier\[mon fichier.xlsm]Feuil1 et mais sous Linux c'est 'file:///home/nicolas/Téléchargements/mon fichier.xlsm'#$2019 donc il fallait que je cherche "$" Amener à switcher d'un OS à l'autre, j'ai automatiser la formule. Renvoie $ si sous Linux et ] sous Windows (se base seulement sur l'erreur potentielle). La cellule qui contient cette formule à été nommée OperatingSystem. Ensuite il me suffit de faire référence à OperatingSystem pour déterminer le caractère à trouver =SI(ESTERREUR(TROUVE("$";CELLULE("filename";A1))+1);"]";"$") =INDIRECT("Solde"&STXT(CELLULE("filename";A1);TROUVE(OperatingSystem;CELLULE("filename";A1))+1;32)-1)
  24. Bonjour, Un moyen pour avoir Insync dans la barre d'indication ?
  25. Bonjour, Grand spécialiste du monde Windows, je migre sur eOS donc avec LibreOffice. Je souhaiterai adapter l'un de mes fichiers Excel mais j'ai des problèmes avec cette formule : =MOIS.DECALER(INDIRECT("'" & STXT(CELLULE("filename";A1);TROUVE("]";CELLULE("filename";A1))+1;32)-1 & "'" & "!Date" &STXT(CELLULE("filename";A1);TROUVE("]";CELLULE("filename";A1))+1;32)-1);1) Elle ne fonctionne pas sous Linux... je vois déjà que la fonction TROUVE est combinée avec le caractère ']' mais sous Linux, ça n'existe pas...
  26. Bonjour, Comment ne plus afficher "Récent" ? Merci d'avance.
  27. Bonjour, J'ai le même souci… J'ai donc essayé de suivre les informations de sir_renard mais ça ne fonctionne pas… bouh En fait, je suis bloquée dés le départ: "appuis sur ctrl+alt+F1 pour avoir une console. Puis entre ton login, password…" Quand je fais ça, j'ai un message disant "Login incorrect". Or, je suis sûre que mon login est correct puisque quand je le rentre sur la page "d'accueil" (pas en mode console), je n'ai pas de message disant que mon Login est incorrect. Et si volontairement j'entre un mauvais mot de passe, je reçois un message indiquant cette fois-ci que mon mot de passe est incorrect. Cela prouve bien que je ne me trompe pas de mot de passe quand je suis en mode console. J'ai besoin d'aide !!! Qui peut m'aider ?! (je suis débutante…)
  1. Charger plus d’activité
×
×
  • Créer...