Jump to content
ElementaryOS France

Leaderboard

Popular Content

Showing content with the highest reputation since 01/23/20 in Posts

  1. En cette fin de mois, j'espère que vous vous portez bien en ces temps de confinement. Un mois se termine avec des infos et actualités sur notre cher distribution préférer. Lire la suite de l'article : https://www.elementaryos-fr.org/les-nouvelles-de-avril-2020/
    3 points
  2. Je me réponds un peu à moi-même là... Bon alors j'ai pensé que le touchpad était peut-être le problème. Le bouton GAUCHE du touchpad étant enfoncé suite à une chute de meuble dont je ne veux pas parler ici (partiellement amortie, sinon je n'aurais peut-être plus d'ordi du tout), et le bouton GAUCHE de la souris ne marchant pas. Mon ordinateur est un Toshiba Satellite P300. J'ai découvert que pour désactiver le touchpad de ce genre d'ordinateur il fallait appuyer sur F5, Fn + F5, F9 ou Fn+F9 (moi c'était Fn+F9). Et depuis que je l'ai désactivé je n'ai plus de problème. J'ajoutera
    3 points
  3. Bonsoir lafy, Arrivé récemment sur le forum, je n'ai pas fait attention à ton script. J'ai donc exécuté le script et la touche minimise c'est placée sur la droite, mais n'est pas disponible pour Chromium. Encore merci !
    1 point
  4. Salut, tu peux aussi regarder combien de place prend ton journal système : journalctl --disk-usage Ça peut prendre quelques centaines de Mo, voire 1 ou 2 Go. Tu entres cette ligne pour déclarer tes vieux logs en archives d'abord : sudo journalctl --rotate Puis tu nettoies, soit en déclarant vouloir conserver une certaine durée, soit un certain volume de données. Pour conserver 2 jours de logs (par exemple hein, tu mets ce que tu veux) : sudo journalctl --vacuum-time=2d Pour conserver 100 Mo (pareil, c'est juste un exemple) et purger le reste : sudo journalc
    1 point
  5. Est ce que si tu passes par Only Office cela conviendrait ? Pour ma part, c'est celui que j'utilise que ce soit sur Windows ou Linux.
    1 point
  6. Bienvenue à toi ✌️
    1 point
  7. 1 point
  8. Salut @Wolf117Warrior, J'ai finalement désinstaller Google Chrome et installé Chromium, cela va mieux depuis. Je vous remercie pour votre aide. Cordialement
    1 point
  9. Bonjour, J'ai récemment dû faire une installation pour quelqu'un qui utilise son pc de façon très basique, s'agissant d'un toaster je suis parti sur une distro légère et voici donc ma to-do liste pour une installation propre pour un utilisateur lambda : => SANS LVM pour pouvoir skip le grub ( bug cf https://forum.elementaryos-fr.org/topic/3049-passer-grub/ ) Partitionnement conseillé : ( cf https://doc.ubuntu-fr.org/tutoriel/partitionner_manuellement_avec_installateur_ubuntu ) /efi ( 30+ MB ) /swap ( 1-1.5x la RAM ) / ( ext4/btrfs 15+ GB )
    1 point
  10. C'est Chromium qui est dispo via Snap maintenant. Voici ou tu peux le trouver https://snapcraft.io/chromium Et en ligne de commande pour l'installer : sudo snap install chromium Il faut installer snapd pour les installations de paquets snap. ensuite pour chrome : https://doc.ubuntu-fr.org/google_chrome sudo sh -c 'echo "deb [arch=amd64] https://dl.google.com/linux/chrome/deb/ stable main" > /etc/apt/sources.list.d/google-chrome.list' wget -q -O - https://dl-ssl.google.com/linux/linux_signing_key.pub | sudo apt-key add - sudo apt-get update sudo apt-get install goog
    1 point
  11. L'erreur ne vient pas de vous, c'est une dépendance nécessaire qu'ils auraient dû l'intégrer à leur code d'installation Rien n’empêche d'installer libcurl3, on en est à libcurl4 mais on peut installer la version3 : sudo apt-get install libcurl3 Puis recommencer les étapes de @Nikos PAr contre, quand ça commence comme ça, il y aura peut-être d'autres dépendances surprises à rajouter.
    1 point
  12. Rectificatif : les applis Python, Ruby... sont acceptées sur l'Appcenter du moment que l'interface graphique est Gtk. Citation récupérée sur le site officiel : "Your app may be written in any language, but the front-end must be a native Gtk3 app. Web, Electron, Qt, Java, and other non-native app front-ends will be rejected during the review process. " Pour ceux que ça intéresse, je sais que le sujet n'intéresse pas tout le monde, mais on est dans le bar des amis, je vous met le lien vers un template elementary pour python : https://github.com/mirkobrombin/ElementaryPython
    1 point
  13. Après un petit moment d’absence, on fait le tour des nouvelles de elementary OS. Les actualités depuis Juillet, L’équipe elementary n’a pas sorti d’Update depuis juillet mais plusieurs articles de blog. L’équipe est très occupé sur le développement de la prochaine itération, de ce fait nous ne recevons que des mises à jour de maintenance. Pour lire la suite : https://www.elementaryos-fr.org/les-nouvelles-de-novembre2020/
    1 point
  14. @Caille @lafy @Wolf117Warrior Il est possible d'activer au démarrage le verrouillage numérique pour elementary OS. Pour cela, il faut éditer le fichier /etc/lightdm/io.elementary.greeter.conf Puis dé-commenter la ligne : activate-numlock=true Enfin un reboot est nécessaire pour valider que cela fonctionne. Nikos
    1 point
  15. Page de test ok!! et impression d'un document nickel! je ne touche plus à rien , merci à tous deux, vous êtes super!!!😉 je passe en résolu merci encore!!
    1 point
  16. @mimi76ml @Nikos j'ai dû mal à croire que ces 6 petites lignes aient pu faire autant de dégâts , qu'en pensez vous ? C'est normal que l'instruction de renommage : ne fonctionne pas deux fois, il a déjà dû faire son taf , tu peux le vérifier avec : ls /etc/cups/client.backup @Nikos j'ai pensé au / cette fois, je ne voyais vraiment pas ce qui manquait 😉 @mimi76ml tu as déjà désinstallé et relancé cups 3 fois, mais si c'est le switchboard des paramètres que tu aimerais réinitialiser, pourquoi pas ! sudo apt-get install --reinstall switchboard-plug-printers Est-ce
    1 point
  17. Salut @ch4204, Toujours les mêmes problèmes, je crois que les drivers nvidia sont indispensables malheureusement. Pour les mini-freeze ça veut dire que tu arrives quand même à utiliser eos ? en mode recovery ?
    1 point
  18. Bonjour, Je crois avoir trouvé une solution : Network Settings puis onglet VPN puis + puis Import a saved VPN configuration puis importer le fichier .ovpn de la configuration suivante sur le site de CyberGhost.fr Routers or other devices Server configuration Protocol : Open VPN <= 2.3 Country : France Server group : z Username : x Password : y Pre-Shared : CyberGhost Extra Features Ne rien cocher ? 😀
    1 point
  19. Bonjour, Je viens de voir tout à l'heure des stickers Linux sur dealabs à 1€ les 10, si ça intéresse quelqu'un : https://www.dealabs.com/bons-plans/lot-de-10-stickers-decoupes-sur-le-theme-unix-1915819 Je précise qu'il s'agit de Linux et non d'elementary, du coup ça ne correspond pas totalement au titre du post, mais ça pourra peut-être en intéresser quelques-uns.
    1 point
  20. ça devient un truc vraiment sur mesure @lenonlinuxien à la dernière ligne de code quand tu lances Kega fusion les guillemets sont mal placés, il faut les placer autour de Kega fusion à cause de l'espace qui va être mal pris en compte, il y a peut-être une autre façon de faire, (un échappement des espaces ? ) mais il faut de toute façon rajouter cette ligne en dessous de la super Rolls que t'a faite @Nikos pour lancer le programme. Regarde peut-être comment ajuster ce chemin, DONNES PERSO n'a pas été créé, vérifie s'il est bien là. @Nikos alors là bravo, c'est impressionnant, tu place
    1 point
  21. La plupart des applications qui débutent par un K sont des applications qui ont besoin des librairies de kde, elles peuvent être très bien, elles ne te sont pas interdites, mais comment dire...tu ne peux pas les considérer comme plus légères quand tu as dû télécharger les dépendances de kde pour les faire tourner.
    1 point
  22. Bonjour, j'ai trouvé ce tuto, peut être pourra t'il t'aider ;) https://www.noobslab.com/2018/08/macbuntu-1804-transformation-pack-ready.html Mils
    1 point
  23. Et voilà!! c'est résolu, merci à tous et Lafy en particulier pour ce dépannage. Vive Elementary Os
    1 point
  24. Pour le renommage de noms de fichier par lot. Pour tester: sudo apt install valac meson libgtk-3-dev git clone https://github.com/jeremypw/bulk-renamer.git meson build --prefix=/usr --buildtype=release cd build ninja sudo ninja install Puis dans Fichiers, cliquez droit sur un fichier, au bas du menu contextuel vous aurez "Rename File", ca ouvrira l'application
    1 point
  25. Une app elementary qui gère Facebook Messenger, Slack, Telegram, WhatsApp... Pas encore validé pour être sur l'appcenter, on peit quand même compiler et tester: sudo apt install elementary-sdk meson valac libgtk-3-dev libgranite-dev libwebkit2gtk-4.0-dev git clone https://github.com/manexim/messages.git && cd messages meson build && cd build meson configure -Dprefix=/usr ninja sudo ninja install com.github.manexim.messages Pour désinstaller: sudo ninja uninstall J'ai testé avec telegram ca donne surtout accès aux versions web, ca manque un peu de GTK e
    1 point
  26. Bon voilà ce que j'ai fait : J'ai mis l'"unallocated" entre /dev/sda6 et /dev/sda8 entre /dev/sda8 et /dev/sda5. Puis, maintenant que j'ai de l'unallocated entre /dev/sda8 et /dev/sda5, je la mets entre /dev/sda5 et /dev/sda7. Puis je mets l'unallocated entre /dev/sda5 et /dev/sda7, sur /dev/sda7. Je pense que cela a marché puisque je n'ai plus de message d'erreur. Je suis content de ne pas avoir eu à réinstaller. A noter, pour ceux qui comprennent ce que j'ai fait (je ne comprendrais rien si je ne l'avais pas fait) que je n'ai pas augmenter la taille de /dev/sda5 (le
    1 point
  27. Pourrais-tu me donner le résultat de la commande suivante ? for F in $(find /etc/apt/ -name "*.list" -type f); do echo "${F}"; echo "================================="; grep -v "^#" "${F}"; echo ""; done
    1 point
  28. C'est la future application d'elementary pour la gestion de carnet d'adresses mais on peut déjà la tester: cd Téléchargements git clone https://github.com/elementary/friends.git Penser à installer les dépendances comme libfolks-dev cd friends meson build --prefix=/usr cd build ninja ninja install io.elementary.friends
    1 point
  29. Un indicator pour le monitoring matos et même météo: On installe les dépendances: sudo apt install libglib2.0-dev libgtop2-dev libgranite-dev libgtk-3-dev libwingpanel-2.0-dev libgeoclue-2-dev libgweather-3-dev meson valac On se place dans le répertoire de votre choix puis on clone: git clone https://github.com/PlugaruT/wingpanel-monitor.git Puis on compile et on installe: cd wingpanel-monitor meson build --prefix=/usr cd build ninja sudo ninja install On lance l'indicator avec com.github.plugarut.wingpanel-monitor :-)
    1 point
  30. Salut @Germain, regarde dans ton /home, les fichiers cachés qui commencent par un " .", cherche un répertoire qui s'appelle .gradio, tu pourras copier ce répertoire directement dans ton /home de ta nouvelle installation et récupérer toutes tes préférences.
    1 point
  31. Je conseil d'utiliser eddy. Il est dispo dans le AppCenter en Curated https://appcenter.elementary.io/com.github.donadigo.eddy/
    1 point
  32. Salut @Le Luherne, bienvenue à toi et à toutes questions, c'est bien dommage de s'excuser avant d'avoir commencé, commence par poser toutes tes questions et puis c'est toi qui pourra répondre aux suivants, ça marche plutôt bien comme ça !
    1 point
  33. Pas besoin non. Il faut juste Autoriser des applications moins sécurisées : activé. https://myaccount.google.com/lesssecureapps?pli=1
    1 point
  34. Salut Je suis entrain de remettre en place dépôt pour Freya https://launchpad.net/~elementaryos-fr-community/+archive/ubuntu/ppa Il est encore au stade d'essai, ce serait surtout pour regrouper quelques applications tierce prévues pour elementary dans un premier temps Installation sudo add-apt-repository ppa:elementaryos-fr-community/ppa Liste des paquets anoise (application pour mettre une ambiance sonore) anoise-gui (application graphique pour anoise) anoise-community-extension1 (pack de sons pour anoise) anoise-community-extension2 (pack de son pour anoise) anoise-community-ext
    1 point
  35. Je fais une petite mise à jour par rapport à mon problème : Après diagnostic, ASUS m'a informé qu'il fallait changer la carte mère. Manque de bol pour moi, ma garantie a expiré de 20 jours...😠 [et pas question de geste commercial de la part d'ASUS bien sûr]. Vu le montant demandé pour la réparation (plus de 400 euros), je me suis dit que ce n'est pas la peine de réparer à ce prix là. Je vais attendre pour acheter une machine neuve avec peut-être 200€ de plus. Voilà je voulais faire un retour comme prévu. Peut-être que mon expérience aidera certains qui rencontreront le même problème
    0 points
  36. @lafy, @mimi76ml oulà, il y a plus simple pour retirer un ppa non souhaité. sudo add-apt-repository -r ppa:crebs/ppa Comme la commande add-apt-repository est déjà disponible sur le système, elle offre une option de retrait. Nikos
    0 points
×
×
  • Create New...