Jump to content
ElementaryOS France

cazsan

Membres
  • Content Count

    9
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by cazsan


  1. Bonjour à tous,

    Aujourd'hui j'ai essayé d'installer le deb de mkchromecast sur Loki et je n'y suis pas arrivé pour un problème de dépendances... (voir le log ci dessous)

    sudo dpkg -i mkchromecast_0.3.7.1-1_all.deb 
    
    (Reading database ... 294608 files and directories currently installed.)
    Preparing to unpack mkchromecast_0.3.7.1-1_all.deb ...
    Unpacking mkchromecast (0.3.7.1-1) over (0.3.7.1-1) ...
    dpkg: dependency problems prevent configuration of mkchromecast:
     mkchromecast depends on python-flask; however:
      Package python-flask is not installed.
     mkchromecast depends on python-pychromecast; however:
      Package python-pychromecast is not installed.
     mkchromecast depends on python-psutil; however:
      Package python-psutil is not installed.
     mkchromecast depends on vorbis-tools (>= 1.4.0); however:
      Package vorbis-tools is not installed.
     mkchromecast depends on sox (>= 14.4.1); however:
      Package sox is not installed.
     mkchromecast depends on lame (>= 3.99.0); however:
      Package lame is not installed.
     mkchromecast depends on flac (>= 1.3.0); however:
      Package flac is not installed.
     mkchromecast depends on python-pyqt5; however:
      Package python-pyqt5 is not installed.
     mkchromecast depends on youtube-dl; however:
      Package youtube-dl is not installed.
    
    dpkg: error processing package mkchromecast (--install):
     dependency problems - leaving unconfigured
    Processing triggers for desktop-file-utils (0.22-1ubuntu5.1+elementary2~ubuntu0.4.1) ...
    Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
    Rebuilding /usr/share/applications/bamf-2.index...
    Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
    Processing triggers for mime-support (3.59ubuntu1) ...
    Processing triggers for man-db (2.7.5-1) ...
    Errors were encountered while processing:
     mkchromecast

    Quelqu'un aurait-il déjà installé sur son eOS ?


  2. Merci pour vos réponses :)

     

    J'étais un peu pris ces derniers temps et je n'ai pas eu le temps de remettre mon nez par ici avant aujourd'hui.

     

    Voilà le retour du listing des kernels installés sur ma machine, il y en a un paquet alors que l'installation est relativement jeune : 

    rc  linux-image-3.13.0-53-generic               3.13.0-53.89                                              amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
    ii  linux-image-3.13.0-54-generic               3.13.0-54.91                                              amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
    rc  linux-image-3.16.0-34-generic               3.16.0-34.47~14.04.1                                      amd64        Linux kernel image for version 3.16.0 on 64 bit x86 SMP
    ii  linux-image-3.16.0-38-generic               3.16.0-38.52~14.04.1                                      amd64        Linux kernel image for version 3.16.0 on 64 bit x86 SMP
    ii  linux-image-3.16.0-39-generic               3.16.0-39.53~14.04.1                                      amd64        Linux kernel image for version 3.16.0 on 64 bit x86 SMP
    ii  linux-image-3.16.0-40-generic               3.16.0-40.54~14.04.1                                      amd64        Linux kernel image for version 3.16.0 on 64 bit x86 SMP
    rc  linux-image-extra-3.13.0-53-generic         3.13.0-53.89                                              amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP
    ii  linux-image-extra-3.13.0-54-generic         3.13.0-54.91                                              amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP
    rc  linux-image-extra-3.16.0-34-generic         3.16.0-34.47~14.04.1                                      amd64        Linux kernel extra modules for version 3.16.0 on 64 bit x86 SMP
    ii  linux-image-extra-3.16.0-38-generic         3.16.0-38.52~14.04.1                                      amd64        Linux kernel extra modules for version 3.16.0 on 64 bit x86 SMP
    ii  linux-image-extra-3.16.0-39-generic         3.16.0-39.53~14.04.1                                      amd64        Linux kernel extra modules for version 3.16.0 on 64 bit x86 SMP
    ii  linux-image-extra-3.16.0-40-generic         3.16.0-40.54~14.04.1                                      amd64        Linux kernel extra modules for version 3.16.0 on 64 bit x86 SMP
    ii  linux-image-generic                         3.13.0.54.61                                              amd64        Generic Linux kernel image
    ii  linux-image-generic-lts-utopic              3.16.0.40.32                                              amd64        Generic Linux kernel image
    
    

    D'après ce que je peux penser, l'option nettoyage des kernels est une bonne idée, ça ne sert à rien d'en avoir autant, puis ensuite l'extension de la partie boot ?

    Pour info j'utilise actuellement la version 3.16.0-40-generic. Est-il sûr de supprimer toutes les autres versions?


  3. Bonjour,

     

    Je viens d'installer récemment EOS Freya sur mon desktop et je rencontre un petit soucis lors de l'utilisation du gestionnaire de mises à jour.

    Lorsque je clique sur le bouton "mettre à jour", il m'indique qu'il n'y a pas assez de place sur la partition /boot alors que mon système est installé autre part.

    Voilà ce que j'obtiens : 

    cNjN2wJ.png

     

    Bien entendu apt-get clean fonctionne et ne change rien au problème.

    Les mises à jour effectuées par apt-get update & upgrade fonctionnent quand à elles plutôt bien et rien ne me laisse penser qu'elles échouent.

     

    Voilà comment est dimentionné mon système : 

    SnvXX0a.png

     

    A ce propos:

    • Auriez-vous une idée de pourquoi le gestionnaire essaye d'utiliser la partition /boot comme emplacement temporaire?
    • Est-il possible de modifier ce chemin afin d'utiliser un répertoire de mon système?

     

    Merci d'avance pour votre aide

    • Like 1

  4. Je viens de faire la manip, c'est mieux que l'alsa mixer (plus joli) mais malheureusement, même résultat. Toujours aucun son en sortie.

    J'ai configuré en stéréo in et out, j'ai bien vérifié les sorties pour qu'elles soient à 100% mais nada...

     

    (J'ai fait un nouveau post que notifier de la mise à jour, il peut être mergé au précédent si besoin).


  5. Bonjour,

     

    Depuis quelques jours je n'ai plus de son du tout sur mon ordinateur équipé d'eOS Luna.

    La dernière chose réalisée a été une mise à jour complète de mon système (apt-get update && apt-get upgrade).

     

    Pour information, lorsque j'utilise mes touches physiques pour augmenter ou réduire le volume (ou si j'utilise le contrôle de volume à la souris), le résultat est le même, la notification de changement de son est bien affichée mais aucun changement.

     

    J'ai tenté de réinstaller complètement alsa-base et pulseaudio mais sans succès.

     

    Avez-vous rencontré déjà ce problème?

    Auriez-vous une piste de recherche?

     

    Merci.

     

    Casimir

×
×
  • Create New...