Jump to content
ElementaryOS France

Gin

Membres
  • Content Count

    4
  • Joined

  • Last visited

Posts posted by Gin

  1. Dernière photos Boot Override -> Windows Boot manager..

     

    Déjà t'es toujours en boot by microsoft

     

     

    Oui j'avais du modifier l'ordre de boot pour repasser sur Win.

     

    Image 4 Secure boot mets Enable et regarde ce que tu as dans "plateforme mode"

     

    sinon image 3 dans Boot option #1 regarde ce que tu as la dedans aussi.

     

    Je peux pas modifier le plateforme mode, ce n'est pas un menu, j'ai juste accés à un nouveau menu ou j'ai des variables qui sont utilisées par le secure boot.

     

    Pour les boot options j'ai rien en rapport avec Linux ..

     

    à chaque fois que je loupe une install ce disque me sauve la vie : http://doc.ubuntu-fr.org/boot-repair

     

    Malheureusement j'ai déjà tenté pendant un moment ! Boot-repair me renvoit un message d'erreur comme quoi eOS n'est pas une distrib EFI compatible..

  2. Bonjours, prends nous des photos de ton bios, il semblerait que tu n'ai pas activé correctement le boot legacy

     

    Je ne trouve pas le paramètre justement .. ! Voici les menus de mon bios.

     

    2gy80av.jpg

     

    23ued5s.jpg

     

    2chb34n.jpg

     

    6qk7q8.jpg

     

    2s8qura.jpg

     

    118hys1.jpg

     

    Donc j'avais (j'ai) toujours le même problème. Lorsque j'installe Elementary OS sur mon PC, impossible de le retrouver et le démarrer. Je suis aussi sous EFI (Secure Boot et Legacy activé)

    Ce problème est connu wink

    Il y a quelques solutions que l'on peut trouver afin de fixer le problème : http://www.reddit.com/r/elementaryos/co … i_support/.

    Je suis actuellement en train d'essayer. Je t'en redirais des nouvelles et détaillerais mes manipulations

     

    Merci ! Je vais jetter un oeil, tu as avancé dans la résolution du problème ?

     

    Ahhh l'uEFI ..

  3. Bonjour !

     

    Je suis un étudiant de 20 ans en école d'ingénieurs en informatique. Je suis un cursus en alternance dans une grande boite de télécom Française. J'y travaille grossièrement en tant qu'administrateur système (principalement sur du GNU/Linux).

     

    Je suis venu trouver de l'aide ici car j'ai des problèmes avec une installation sur un pc qui à l'uefi..

     

    Je suis passionné d'informatique depuis quelques temps. J'aime également le sport, plus particulièrement le handball.

     

    Si vous avez des questions ..

     

    Merci :)

  4. Bonjour à tous.

     

    J'ai récupéré un Asus S301LA-C1033H qui a pour OS de base Win8.1

     

    J'ai partitionné le disque afin d'avoir de l'espace pour installer une distrib en dual boot.

    J'ai changé les paramètres de boot dans le BIOS pour permettre de booter sur clé (secure boot etc) puis j'ai fait mon installation d'elementaryOS luna qui s'est bien déroulée.

     

    Cependant je n'ai pas l'impression que Grub se soit bien installé puisque le PC boot automatiquement sur Win.

     

    J'ai donc essayé plusieurs solutions afin de "réparer" grub (grub-repair, super-grub etc) mais sans succés. J'ai en général un message d'erreur qui me demande une distrib EFI-compatible.

    J'ai essayé d'installer des distribs qui sont "EFI-compatibles" comme Ubuntu 14.04 et fedora 20 mais toujours pas possible de booter sur Linux..

     

    Avez-vous des idées pour régler le problème ? Si possible sans avoir à supprimer Win (ce sera mon dernier recours ..)

     

    Merci d'avance

     

    tl;dr : pas accès à un bootloader au démarrage, eOS semble bien être installé.

×
×
  • Create New...