Jump to content
  • 0

Double curseur


 Share

Question

Bonsoir,

 

Je ne sais si vous avez remarqué depuis un moment sous Freya , lorsqu'on souhaite déplacer un fichier, dossier ou autres 2 secondes après avoir déposé y a un sorte de bug double curseur qui apparait avec la moitié de l'élément selectionner et ça ne part pas  jusqu'au redemarrage 

 

Donc on est obligé de faire un copier coller toujours

 

J'suis le seul à avoir ce bug :s ?

  • Like 1
Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Eric merci !!! Ça a marché sur la source que tu m'as donné  ! 

 

Pour que le double curseur disparaisse faîtes  : 

 

créer un nouveau fichier  nommé : 20-intel.conf     contenant les instructions :

Section "Device"
   Identifier "Intel Graphics"
   Driver "intel"
   Option "AccelMethod"  "uxa"
   Option "TearFree" "True"
EndSection

Et enregistré   sous usr/share/X11/xorg.conf.d

Puis redemarré 

 

SI ça ne fonctionne pas , déplacer simplement le fichier dans : 

 

 /etc/X11/xorg.conf.d/

 

Bien entendu il faudra créer le dossier xorg.conf.d ( si il n’apparaît pas) puis placer le fichier dans ce dossier 

 

 

Merci Eric :)

Link to comment
Share on other sites

  • 0

bonjour

 

J'avais moi aussi ce bug depuis le passage à Freya ...

 

J'ai suivi la méthode ci dessous ... et depuis plus de pb pour les glisser déposer ... le double curseur a disparu .

 

créer un nouveau fichier  nommé : 20-intel.conf     contenant les instructions :

Section "Device"
   Identifier "Intel Graphics"
   Driver "intel"
   Option "AccelMethod"  "uxa"
   Option "TearFree" "True"
EndSection

et mettre celui-ci  dans xorg.conf.d    ( la plupart du temps  sous usr/share/X11/xorg.conf.d )

 

Pour ne pas être embèté par les permissions  , j'ai pour ma part utilisé  Nautilus .

 

source : https://www.reddit.com/r/elementaryos/comments/33nbod/if_you_are_having_cursor_issues_andor_visual/

 

Je n'ai plus aucun pb de double curseurs depuis cette manip .

 

Eric

Link to comment
Share on other sites

  • 0

Bonjour,

 

Suite à ce problème de double curseur, j'ai suivi par deux fois cette astuce.

 

Les deux fois je me retrouve avec un écran noir après le logo de Elementary après reboot du PC.

 

Je suis coincé la et pas forcement envie de reformer tout encore...

 

Merci par avance pour votre aide.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...