Jump to content
  • 0

Plus de réseau (wifi, eth), plus d'icone réseau [SOLUTION]


 Share

Question

9 answers to this question

Recommended Posts

  • 0

Suite à ce qui suis, je n'ai plus de connexion ethernet ni wi-fi.... :(

 

2016-01-31  13:59:49
Commandline: apt-get upgrade

Upgrade: libnl-genl-3-200:amd64 (3.2.21-1, 3.2.21-1ubuntu1), libstdc++-4.8-dev:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), libasan0:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), libquadmath0:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), gcc-4.8-base:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), gcc-4.8-base:i386 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), oxideqt-codecs-extra:amd64 (1.11.4-0ubuntu0.14.04.1, 1.12.5-0ubuntu0.14.04.1), cpp-4.8:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), google-chrome-stable:amd64 (48.0.2564.82-1, 48.0.2564.97-1), firefox-locale-fr:amd64 (43.0.4+build3-0ubuntu0.14.04.1, 44.0+build3-0ubuntu0.14.04.1), libgomp1:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), libtsan0:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), firefox:amd64 (43.0.4+build3-0ubuntu0.14.04.1, 44.0+build3-0ubuntu0.14.04.1), ssh-askpass-gnome:amd64 (6.6p1-2ubuntu2.4, 6.6p1-2ubuntu2.6), libnl-3-200:amd64 (3.2.21-1, 3.2.21-1ubuntu1), curl:amd64 (7.35.0-1ubuntu2.5, 7.35.0-1ubuntu2.6), libatomic1:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), g++-4.8:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), openssh-client:amd64 (6.6p1-2ubuntu2.4, 6.6p1-2ubuntu2.6), libgcc-4.8-dev:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), gcc-4.8:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), libcurl3:amd64 (7.35.0-1ubuntu2.5, 7.35.0-1ubuntu2.6), passwd:amd64 (4.1.5.1-1ubuntu9.1, 4.1.5.1-1ubuntu9.2), libgfortran3:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), login:amd64 (4.1.5.1-1ubuntu9.1, 4.1.5.1-1ubuntu9.2), libnl-route-3-200:amd64 (3.2.21-1, 3.2.21-1ubuntu1), libstdc++6:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), libstdc++6:i386 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), libitm1:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1), libcurl3-gnutls:amd64 (7.35.0-1ubuntu2.5, 7.35.0-1ubuntu2.6)
End-Date: 2016-01-31  14:01:22
 

Link to comment
Share on other sites

  • 0

Voici la solution trouvée et efficace :

1/ Dans un terminal

sudo dhclient 

-> ça c'est pour avoir une connexion filaire active.
2/ Désactiver les dépôts proposed -> en haut à gauche (la petite roue dentée), paramètres système
logiciels et mise à jours; onglet mise à jour
  3/ Dans le terminal

sudo -i

-> pour passer en root
   4/ Toujours dans le terminal

apt-get install libnl-3-200=3.2.21-1 libnl-route-3-200=3.2.21-1 libnl-genl-3-200=3.2.21-1

-> pour réinstaller les bibliothèques corrompues
    5/ Redémarrez
ET O joie: même l'indicateur est de nouveau bien afficher en haut.

Link to comment
Share on other sites

  • 0

Bonjour,

Je voulais simplement vous remercier. Plus de connexion depuis la dernière MàJ et là je me suis vu une nouvelle fois quitter un OS comme avant Ubuntu et Mageia suite au même problème que je n'ai jamais réussi à résoudre. Là j'ai pu résoudre le problème. :)

Alors merci!!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...