Aller au contenu
ElementaryOS France
Samclergard

Problème d’installation d’elementary sur Asus

Recommended Posts

Bonjour à tous,

J’ai un ordinateur Asus N551VW-FW118T sous Windows 10 sur une partition du disque et je voudrais installer en dual boot Elementary.

J’ai éssayer en UEFI et en mode normale mais à chaque fois après avoir cliquer sur installer, je me retrouve avec un écran noir avec le logo d’Elementary et après plus rien.

En mode normale je peux choisir la langue ensuite comme écris ci-dessus, écran noir avec logo et plus rien.

J’ai aussi mis le Secure Boot Control sur Disabled.

Est-ce quelqu’un a la solution pour que je puisse installer Elementary en Dual Boot avec Windows 10 sur mon Asus ?

Je vous remercie par avance pour toute l’aide que vous pourrez m’appoêtre.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour à tous,
J’ai un ordinateur Asus N551VW-FW118T sous Windows 10 sur une partition du disque et je voudrais installer en dual boot Elementary.
J’ai éssayer en UEFI et en mode normale mais à chaque fois après avoir cliquer sur installer, je me retrouve avec un écran noir avec le logo d’Elementary et après plus rien.
En mode normale je peux choisir la langue ensuite comme écris ci-dessus, écran noir avec logo et plus rien.
J’ai aussi mis le Secure Boot Control sur Disabled.
Est-ce quelqu’un a la solution pour que je puisse installer Elementary en Dual Boot avec Windows 10 sur mon Asus ?
Je vous remercie par avance pour toute l’aide que vous pourrez m’appoêtre.
C'est peut-être à cause de grub, il faudrait que tu remplace le bootloader grub par rEFInd

Envoyé de mon S7 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Merci AOdu29
Peux-tu me dire comment faire, s’il te plaît ?
En te remerciant.
Il te faut une deuxième clef usb, tu installe refind dessus avec le logiciel que t'a utiliser pour faire ta clef elementary (rufus, unetbootin etc...) Tu boot avec cette clef et depuis refind tu choisis elementary qui est sur ton autre clef.
Liens pour refind: https://sourceforge.net/projects/refind/files/0.11.2/refind-flashdrive-0.11.2.zip/download
(Tu prend le fichier .img qui est dans le zip)

Envoyé de mon S7 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens d'essayer et je ne peux booter sur refind  uniquement en UEFI, car si je boot sur l'autre c'est Windows qui démare.

Lorsque Refind démarre en UEFI, j'ai plusieurs icônes dont 2 avec le logo Elementary, j'ai essayer de démarrer sur les deux mais ça ce passe comme sans Refind, c'est à dire que la fenêtre est noir avec le logo Elementary, et rien ne se passe, ça reste bloqué.

Si vous avez une autre solution, je suis preneur.

Un très grand merci pour votre aide. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Je viens d'essayer et je ne peux booter sur refind  uniquement en UEFI, car si je boot sur l'autre c'est Windows qui démare.
Lorsque Refind démarre en UEFI, j'ai plusieurs icônes dont 2 avec le logo Elementary, j'ai essayer de démarrer sur les deux mais ça ce passe comme sans Refind, c'est à dire que la fenêtre est noir avec le logo Elementary, et rien ne se passe, ça reste bloqué.
Si vous avez une autre solution, je suis preneur.
Un très grand merci pour votre aide. 
Avez vous laisser tourner cet écran ? C'est peut-être le chargement qui est long, sinon c'est peut-être votre clef USB qui est trop lente, à part ça je peux pas vous aidez + malheureusement :/
Essayez de faire une clef bootable de Ubuntu pour voir si vous avez le même soucis

Envoyé de mon S7 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui j'ai laisser l'écran tourné, et j'ai utiliser une clé plus rapide mais le résultat est identique, ça ne change rien.

J'avais réussi à installer Handilinux et Ubuntu et par contre j'avais eu les mêmes problèmes d'installation avec Magéia que je n'ai jamais réussi à installer, j'espère que ce ne sera pas la même chose avec Elementary.

En tout cas, un très grand merci pour ton aide même si je n'est pas réussi à l'installer pour le moment.

C'est super sympa. 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui j'ai laisser l'écran tourné, et j'ai utiliser une clé plus rapide mais le résultat est identique, ça ne change rien.
J'avais réussi à installer Handilinux et Ubuntu et par contre j'avais eu les mêmes problèmes d'installation avec Magéia que je n'ai jamais réussi à installer, j'espère que ce ne sera pas la même chose avec Elementary.
En tout cas, un très grand merci pour ton aide même si je n'est pas réussi à l'installer pour le moment.
C'est super sympa. 
De rien ça fait plaisir d'aider, j'espère que quelqu'un te sera plus utile que moi ^^

Envoyé de mon S7 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour moi avec un asus N552VW.

- déverrouiller le mode secure boot dans le setup

- au démarrage modifié grub (avancé puis edit) en ajoutant "acpi=off" puis F10 pour poursuivre le démarrage,

il semble que "nomodeset" à la place de "acpi=off" fonctionne également

- installe EOs avec une partition EFI

- installer le pilote nvidia (prime sera compris) 375 ou 384 si tu as une carte nvidia

Parfois le démarrage de la session utilisateur peut être long

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens d'essayer et je ne peux booter sur refind  uniquement en UEFI, car si je boot sur l'autre c'est Windows qui démare.

 

 

 

________________________________________________

Bluestacks  TextNow  VPN

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×