Jump to content
ElementaryOS France
  • 0

problème d'installation


 Share

Question

bonjour, je suis nouveau dans l'univers linux, je n'y connait absolument rien et c'est pourquoi je me suis lancé sur élémentary os qui me paraissait être la distribution la plus clair et la plus simple et la plus belle, mon problème survient à l'installation, j'utilise une clé bootable pour démarrer l'installation ( via rufus 2.18).

Via le bios je boot par cette clé le processus démarre avec 2 petites icones en bas au centre, puis l'icone élémentary apparait à l'écran.

il reste affiché assez longtemps puis j'ai un écran noir qui affiche:

 

busybox v1.22.1 (ubuntu 1:1.22.0-15ubuntu1) built-in shell (ash)

enter help for a list of built -in commands.

(initramfs) unable to find a medium containing a live file system

 

quand je marque help il me marque tout un tas de chose pas très compréhensible même en anglais...

je suis perdu...au secours...

ps: dsl j'ai pris des photos de mon écran mais impossible de les uploader "une erreur est survenue"

édit j'ai essayé une autre distribution: même combat... (Gmac pour être précis) j'ai eu un menu avec des choix en anglais ( le temps que je déchiffre il a booté tout seul, lol...) et puis même message après...

Je vais tester sur ubuntu pur jus histoire de voir mais je voit pas pourquoi ça fonctionnerais...

Edited by tiko37
j'ai essayé une autre distribution
Link to comment
Share on other sites

17 answers to this question

Recommended Posts

  • 0

Ok, ce n'est pas un problème, par défaut, on ne peut plus ajouter de "dépôt" de type PPA, pour outrepasser cette limitation :

sudo apt install software-properties-common

Une fois cette opération réalisée, tu pourras reprendre la commande suivante :

sudo add-apt-repository ppa:nilarimogard/webupd8

Cela va te permettre d'installer des packages depuis ce PPA, toutefois elementary/Ubuntu ne connait toujours pas ce contenu, pour cela, il te faudra saisir la commande suivante :

sudo apt update

Puis pour installer le package pour préparer ta clé USB :

sudo apt install woeusb

Cordialement,

Nikos

Edited by Nikos
mise en conformité des commandes apt (ça pourra sans doute servir à quelqu'un d'autre)
Link to comment
Share on other sites

  • 0
bonjour, je suis nouveau dans l'univers linux, je n'y connait absolument rien et c'est pourquoi je me suis lancé sur élémentary os qui me paraissait être la distribution la plus clair et la plus simple et la plus belle, mon problème survient à l'installation, j'utilise une clé bootable pour démarrer l'installation ( via rufus 2.18).
Via le bios je boot par cette clé le processus démarre avec 2 petites icones en bas au centre, puis l'icone élémentary apparait à l'écran.
il reste affiché assez longtemps puis j'ai un écran noir qui affiche:
 
busybox v1.22.1 (ubuntu 1:1.22.0-15ubuntu1) built-in shell (ash)
enter help for a list of built -in commands.
(initramfs) unable to find a medium containing a live file system
 
quand je marque help il me marque tout un tas de chose pas très compréhensible même en anglais...
je suis perdu...au secours...
ps: dsl j'ai pris des photos de mon écran mais impossible de les uploader "une erreur est survenue"
édit j'ai essayé une autre distribution: même combat... (Gmac pour être précis) j'ai eu un menu avec des choix en anglais ( le temps que je déchiffre il a booté tout seul, lol...) et puis même message après...
Je vais tester sur ubuntu pur jus histoire de voir mais je voit pas pourquoi ça fonctionnerais...
Bonjour@tiko37,

Je vois pour t'apporter une réponse ce soir.

Cordialement,

Nikos

Envoyé de mon HUAWEI NXT-L29 en utilisant Tapatalk

Link to comment
Share on other sites

  • 0

Hello @tiko37,

Peux-tu me dire si dans ton bios, le secure boot est actif ?

Sinon, lorsque tu as l'écran avec le logo elementary OS, tu peux appuyer sur la touche Echap de ton clavier, tu vas ainsi avoir toutes les informations lors de l'opération de boot.

Mais d'après ton message, il peut y avoir plusieurs causes, je suppose que tu as utilisé l'iso de Loki, pour cela, il te faudrait vérifier l'empreinte SHA256 du fichier (tu peux passer par le programme Windows HashMyFiles), l'empreinte SHA256 officielle de l'iso est la suivante : 1d85b675bbbfc868d2286718cdc62590e41e1b40bfffcef7ac4111b7ea7da905

Autre point que j'ai noté, tu rencontres le soucis avec d'autres distributions, pourrais-tu essayer avec une autre clé USB.

Tiens nous au courant.

Nikos

 

 

 

 

Link to comment
Share on other sites

  • 0
Il y a 7 heures, Nikos a dit :

Hello @tiko37,

Peux-tu me dire si dans ton bios, le secure boot est actif ?

Sinon, lorsque tu as l'écran avec le logo elementary OS, tu peux appuyer sur la touche Echap de ton clavier, tu vas ainsi avoir toutes les informations lors de l'opération de boot.

Mais d'après ton message, il peut y avoir plusieurs causes, je suppose que tu as utilisé l'iso de Loki, pour cela, il te faudrait vérifier l'empreinte SHA256 du fichier (tu peux passer par le programme Windows HashMyFiles), l'empreinte SHA256 officielle de l'iso est la suivante : 1d85b675bbbfc868d2286718cdc62590e41e1b40bfffcef7ac4111b7ea7da905

Autre point que j'ai noté, tu rencontres le soucis avec d'autres distributions, pourrais-tu essayer avec une autre clé USB.

Tiens nous au courant.

Nikos

 

 

 

 

pour le sécure boot je ne sait pas en revanche pour que je puisse booter sur la clés usb je suis obligé de faire la manip suivante:

paramètres windows, mise à jour et sécurité, récupération, démarrage avancé, démarrer maintenant, puis écran bleu éteindre.

car sinon je boot automatiquement sur le disque dur.

je vais essayer ce soir en rentrant ce que tu me suggère entre autre changer de clé (la mienne est neuve mais sait on jamais)

 

Link to comment
Share on other sites

  • 0

Bon ça a marché en changeant de clés USB par contre les options pour l'installation sont pas très clair car seule la 1ere notifiait que windows serait effacé... J'ai pris l'avant dernière et du coup plus de windows...du moins 454 go de libre sur 483... Enfin bon, la prochaine fois je serais plus prudent, va falloir tout réinstaller.... Car mes logiciels sont pas tous compatible linux....(hitfilm express...)

Link to comment
Share on other sites

  • 0
Il y a 11 heures, tiko37 a dit :

bon en revanche je ne sais pas comment aller dans le bios comme je le faisait sous windows, voir la manipulation plus haut, la ça pause problème...si quelqu'un sait...

groso modo impossible de booter sur usb, peut être une histoire de secure boot ( que je ne sais pas résoudre!!!) ou autre bizarrerie inconnue ...please help!!!!

Link to comment
Share on other sites

  • 0
Il y a 1 heure, tiko37 a dit :

groso modo impossible de booter sur usb, peut être une histoire de secure boot ( que je ne sais pas résoudre!!!) ou autre bizarrerie inconnue ...please help!!!!

bon j'ai trouvé comment faire, maintenant il faut je refasse une clé bootable de windows car le logiciel "image burner" m'a rendu inutilisable la mienne...heureusement que j'en ai 4 si quelqu'un connait un logiciel pas trop compliqué qui fonctionne sous elementary ce serait tellement bien...

Link to comment
Share on other sites

  • 0
il y a 20 minutes, Nikos a dit :

Hello @tiko37,

Tu devrais trouver ton bonheur ici : http://www.webupd8.org/2016/06/make-bootable-windows-10-usb-install.html

Nikos

avec toute ma bonne volonté j'y arrive pas je reprend les lignes de commandes : paquet introuvable etc... les autres liens donnent vers des téléchargement qui donnent des dossiers sans applications, je suis désespéré...

Link to comment
Share on other sites

  • 0
il y a 4 minutes, Nikos a dit :

Ok, ce n'est pas un problème, par défaut, on ne peut plus ajouter de "dépôt" de type PPA, pour outrepasser cette limitation :


sudo apt install software-properties-common

Une fois cette opération réalisée, tu pourras reprendre la commande suivante :


sudo add-apt-repository ppa:nilarimogard/webupd8

Cela va te permettre d'installer des packages depuis ce PPA, toutefois elementary/Ubuntu ne connait toujours pas ce contenu, pour cela, il te faudra saisir la commande suivante :


sudo apt update

Puis pour installer le package pour préparer ta clé USB :


sudo apt install woeusb

Cordialement,

Nikos

ok je test tout ça

 

Link to comment
Share on other sites

  • 0

je reviens après l'installation (bien après pas eu trop le temps de revenir lol) j'ai remis Windows provisoirement, cet après midi je vais acheter un ssd trouvé sur le bon coin (tarif imbattable 35 euro 128Go!) j'y mettrai donc Windows et sans doute élémentary os en dual boot avec un thème mac os je pense...

en tout cas merci pour votre aide!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...