Aller au contenu
ElementaryOS France
  • 0
joak

carte wifi non reconnue

Question

Bonjour à vous,

Je viens d'acheter un vivobook s14 d'asus, sur lequel windows10 est installé de base. 

N'étant pas fan de windows, j'ai voulu installer une distri Linux. Je connaissais un peu Ubuntu sur mon vieil ordi, qui marchait nickel pour aller sur internet et regarder des films. Je débute elementary, donc.

J'arrête de raconter ma vie et en viens aux faits :)

J'ai eu la surprise de voir que ma carte wifi n'est pas reconnue par le systeme. Pas de problème en se branchant en ethernet, mais pas de wifi.

Quand je fais la commande ip a, voila le retour :

Citation

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host 
       valid_lft forever preferred_lft forever
2: enp2s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP group default qlen 1000
    link/ether 0c:9d:92:59:26:25 brd ff:ff:ff:ff:ff:ff
    inet 192.168.1.93/24 brd 192.168.1.255 scope global dynamic enp2s0
       valid_lft 85357sec preferred_lft 85357sec
    inet6 fe80::36c1:a583:c3f2:8762/64 scope link 
       valid_lft forever preferred_lft forever


La carte wifi n'est pas reconnue si je comprends bien.

J'ai tenté de bidouiller sans succès. C'est pourquoi je m'adresse à la communauté dans l'espoir de résoudre ce problème qui doit être assez commun je pense...

 

Merci à vous !

Partager ce message


Lien à poster
Partager sur d’autres sites

1 réponse à cette question

Recommended Posts

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×