Aller au contenu
ElementaryOS France
  • 0
taz6969

Problème dual boot avec windows

Question

Bonjour à tous 🙂

Depuis l'installation de la dernière mise à jour de Juno.J'ai 2 soucis que je n'avais pas avant. J'ai depuis longtemps un dual boot Windows 10 avec Elementary Os .

Au démarrage avant j'avais le choix de booter sur l'un ou sur l'autre, ce n'est plus le cas maintenant je dois tapoter F4 /F8 pour sélectionner EOs sinon il démarre sur Windows .

 

Et mon deuxième souci c'est que du coup j'ai un disque dur Windows et un autre sauvegarde qui ne sont plus accessibles depuis EOs .Enfin accessible mais protégé en écriture .Une idée?

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Recommended Posts

  • 0

Oufff....voila une bonne nouvelle. Bravo!

La mauvaise nouvelle est que je peux pas vraiment t'aider. Je te conseille donc de le publier sur le forum Ubuntu (il faut mettre le fichier sur un site de partage et inclure le lien dans ton post)

J'ai encore un autre ordi avec un multi-boot (W10 et 3 Buntus). Je ferai demain un Boot-Info pour le comparer avec le tien.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ton ordi est celui-ci?

https://www.01net.com/tests/asus-vivopc-vc60-b012k-fiche-technique-22919.html

N'oublie pas de donner ces infos sur le forum Ubuntu ainsi que ton historique ci-dessous:

- Asus Vivo VC60 neuf avec windows 10 préinstallé.

- Ensuite tu as installé en dual boot ElementaryOs qui était à l'époque sous Loki .

- Et récemment tu as refait une installe propre via USB pour installer la nouvelle mouture Juno

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Oui mon ordinateur c'est bien celui-ci .Je vais poster sur le forum ubuntu.Je te remercie pour ton aide 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour

J'ai comparé ton Boot-Info avec mon ordi de test (un Dell avec W10 et 3 Buntus) et tout me semble OK.

Ton problème a mon avis est que le GRUB (c'est un programme d'amorçage qui s'exécute à la mise sous tension de l'ordinateur) ne s'affiche pas lors de boot. Tu confirmes?

C'est le GRUB qui permettra de choisir entre EOS e Windows (sa configuration est listé dans ton Boot-Info et me semble OK)

On verra ce qu'ils disent sur le forum Ubuntu mais a mon avis il faut chercher comment faire apparaître le menu du GRUB!

PS1: pour info voici aussi la liste de tes partitions (tout me semble OK - on y voit ta partition SDA8 avec les données de partage

Device     Size Type
/dev/sda1  800M Windows recovery environment
/dev/sda2  260M EFI System
/dev/sda3  128M Microsoft reserved
/dev/sda4   92.5G Microsoft basic data
/dev/sda5   50.9G Linux filesystem
/dev/sda6    3.0G Linux swap
/dev/sda7    3.7G Linux swap
/dev/sda8  297.2G Microsoft basic data
/dev/sda9   17.5G Windows recovery environment

PS2: t'es sur que ton Windows est complètement arrêté (et non pas hiberné)? Le mieux est de faire "Redémarrer" dans Windows ce qui l’arrête complètement.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je pars de l'hypothèse que tu ne vois pas le menu GRUB lors de démarrage - a confirmer....

Pour voir ce menu, il suffit de maintenir la touche Majuscule (shift) ( ou la touche ECHAP) enfoncée au démarrage de l'ordinateur. Tu peux essayer cette méthode et dire ce que tu vois?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Oui ça doit être ça.Je n'ai pas le menu Grub au démarrage il démarre sur Windows directement donc pour booter sur Ubuntu je doit couper le pc (et non redémarrer) ensuite cliquer sur F4+F8 pour sélectionner Ubuntu et ensuite j'ai le menu Grub avec le choix du booter sur Ubuntu ou Windows...La touche Shift ou Echap ne change rien.Voici le log Grub:

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Le problème est réglé en désactivant le démarrage automatique via Windows .J'ai à nouveau GRUB au démarrage avec le choix de dualboot 😉
Merci beaucoup ton aide 😉

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Tout fonctionne comme avant j'ai le choix de l'Os au démarrage et j'ai surtout accès à mon disque dur qui n'est plus verrouillé en écriture 😉

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Hello @taz6969,

J"ai eu le même comportement; j'ai toutefois trouvé la cause de mon problème : UEFI !

Lorsque je démarrais sur ma clé en UEFI : Grub n'était pas en mesure de me trouver mon Windows !

A l'inverse, en ne sélectionnant pas UEFI lors du démarrage : une fois l'installation terminée, Grub a bien détecté mon Windows 10...

Ne faisant pas de Dual installation souvent (à l'inverse d'installation en VM avec OS unique), on peut facilement se tromper. En espérant avoir pu t'aider.

Nikos

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour comme je disait plus haut le problème est réglé en désactivant le démarrage automatique via Windows .J'ai à nouveau GRUB au démarrage avec le choix de dualboot 😉
Merci beaucoup ton aide 😉

 

ps: J'ai ajouté l'étiquette résolu sur le post 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

T'es sur que ton système est a jour?

sudo apt-get update
sudo apt-get dist-upgrade

Puis ensuite donne le retour de cette commande (chez moi ça prend 2 a 3 minutes par ce que j'utilise un ordi peu puissant)

sudo update-manager

Mon seul conseil serait de ré-installer la version JUNO (après avoir sauvegardé les données bien sur) si tu te sens a l'aise avec ça.

Dafont 192.168.l.l FileHippo Peux tu donner un peu plus de détails sur l'historique de cet ordi?

- Marque et Modèle complet?

- Windows était préinstallé quand tu l'as acheté (et quelle version)?

- Qui a installé la première version de EOS et quelle était cette version?

-- La version JUNO qui est actuellement installé est le résultat d'une installation toute fraîche ou d'une mise a niveau a partir de la version précédente?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×