Jump to content
ElementaryOS France
  • 0

[Résolu] Logitheque buggé


zenix22700
 Share

Question

Bonjour,

J'ai remarqué que la Logitheque Ubuntu ne marche plus , quand je la lance par le terminal j'ai ce message :
 

2014-06-27 01:35:08,719 - softwarecenter.ui.gtk3.app - INFO - setting up proxy 'None'
Traceback (most recent call last):
File "/usr/bin/software-center", line 130, in <module>
app = SoftwareCenterAppGtk3(options, args)
File "/usr/share/software-center/softwarecenter/ui/gtk3/app.py", line 407, in __init__
self.icons)
File "/usr/share/software-center/softwarecenter/ui/gtk3/panes/historypane.py", line 79, in __init__
self._get_emblems(self.icons)
File "/usr/share/software-center/softwarecenter/ui/gtk3/panes/historypane.py", line 199, in _get_emblems
pb = icons.load_icon(emblem, self.ICON_SIZE, 0)

gi._glib.GError: L'icône « package-install » n'est pas présente dans le thème

Je suis sur ElementaryOS DailyBuild Isis / Freya

Merci d'avance pour vos réponses :)

Edited by Nikos
Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

j'ai le meme problème...

~$ /usr/bin/software-center %u
2015-10-19 22:56:58,942 - softwarecenter.ui.gtk3.app - INFO - setting up proxy 'None'
Traceback (most recent call last):
  File "/usr/bin/software-center", line 130, in <module>
    app = SoftwareCenterAppGtk3(options, args)
  File "/usr/share/software-center/softwarecenter/ui/gtk3/app.py", line 407, in __init__
    self.icons)
  File "/usr/share/software-center/softwarecenter/ui/gtk3/panes/historypane.py", line 79, in __init__
    self._get_emblems(self.icons)
  File "/usr/share/software-center/softwarecenter/ui/gtk3/panes/historypane.py", line 199, in _get_emblems
    pb = icons.load_icon(emblem, self.ICON_SIZE, 0)
gi._glib.GError: Erreur à l'ouverture du fichier : Aucun fichier ou dossier de ce type

Link to comment
Share on other sites

  • 0

Apt-get convient si tu sais exactement ce que tu vas installer...

Par contre, quand il faut rechercher une appli dont on a oublié une partie du nom, Synaptic est bien mieux. On a aussi plus de renseignements sur l'appli, où sont installés les fichiers, historique des actions, comment la lancer, etc... Quand on est habitué à Synaptic, on ne peut plus s'en passer. Synaptic te montre bien les dépendances et aussi les éventuels paquets cassés (c'est rare mais ça arrive).

Je ne comprends toujours pas cette réticence des utilisateurs (français) d'eOs vis-à-vis de cette appli. Il n'y a qu'ici que j'ai vu ça!

Il y a aussi Gdebi qui est pas mal, mais cette fois, non seulement il faut savoir ce qu'on veut installer mais il faut déjà avoir le *.deb. Je l'utilise aussi.

Link to comment
Share on other sites

  • 0

Synaptic est un logiciel puissant, qui , quand on sait pas s'en servir est plus problèmatique qu'autre chose, je préfère la logiteque classique pour ça.

 

Il y'a trop d'info justement.

 

Après c'est clair que c'est l'un des meilleurs logiciel pour faire ça.. mais pour les end-users qui ne touchent pas beaucoup a linux, c'est probablement trop.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...