Jump to content
ElementaryOS France
  • 0

[Résolu] Première déception


Stroggle
 Share

Question

Alors voilà ma première déception amoureuse avec elementary OS...

Suite à la réception de mon nouveau PC je me suis empressé d'installer eOS ! Bon, je ne comprend pas pourquoi ma wifi saute sur le live ( connecte, déconnecte, etc... ), je me dis qu'après l'installation le soucis passera sûrement avec le support matériel... Que nenni ! Impossible de me connecter au moindre réseau avec mon système, la carte wifi est reconnue, mais ne reste jamais connectée !

 

C'est donc avec déception que je suis passé sous Linux For Human aka Ubuntu GNOME :(

 

SI quelqu'un connaît la solution à ce problème je suis preneur, à savoir que j'ai déjà essayer les installations de drivers, firmware, etc...

Edited by Stroggle
Link to comment
Share on other sites

15 answers to this question

Recommended Posts

  • 0

Je verrai ça quand je le récupérerai, mais je pense le garder sous Ubuntu un moment... eOS reste quand même le système que j'utilise le plus communément, mais je suis déçu d'avoir des soucis de ce genre de la part d'un dérivé (si j'ose dire) d'unbuntu, après le système est jeune, je ne doute pas qu'il s'améliorera avec le temps !

 

Et puis la diversité c'est bien, ça me permet de mieux apprécier ElementaryOS !

 

Sur ce je marque le sujet en résolu puisque tu en as donné la solution (que je vérifierai d'ici plusieurs jours)

 

Merci encore Kido, toujours la quand on a besoin :)

Link to comment
Share on other sites

  • 0

J'ai le même problème... wifi non reconnu (je suis sur un Desktop), je dois mettre à jour le kernel mais ça devient très instable au niveau de ma carte graphique (HD 7950)...

 

J'attends donc Freya pour revenir sous eOS :P

Link to comment
Share on other sites

  • 0

Tu dois télécharger le nouveau Kernel (ici c'est le 3.15.8), qui se décompose en 3 fichiers, choisis ceux qui correspondent à ton architecture système (32 ou 64 bits. Tape la commande "uname -m", si le terminal affiche "x86_64" tu as un système 64 bits, si c'est "i686" alors tu as un 32 bits).

 

Mais attention, eOS Luna n'as pas été conçu avec ce Kernel, les pilotes pour Luna non plus... tu auras peut être des bugs... donc prudence avec la mise à jour de kernel.

 

 

Architecture 64 bits

 

wget -q http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.15.8-utopic/linux-headers-3.15.8-031508_3.15.8-031508.201407311933_all.deb
wget -q http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.15.8-utopic/linux-headers-3.15.8-031508-generic_3.15.8-031508.201407311933_amd64.deb
wget -q http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.15.8-utopic/linux-image-3.15.8-031508-generic_3.15.8-031508.201407311933_amd64.deb
sudo dpkg -i linux-headers-*_amd64.deb linux-image-*_amd64.deb linux-headers-*_all.deb
sudo update-grub

 

 

 

Architecture 32 bits

wget -q http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.15.8-utopic/linux-headers-3.15.8-031508-generic_3.15.8-031508.201407311933_i386.deb
wget -q http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.15.8-utopic/linux-image-3.15.8-031508-generic_3.15.8-031508.201407311933_i386.deb
wget -q http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.15.8-utopic/linux-image-3.15.8-031508-generic_3.15.8-031508.201407311933_amd64.deb
sudo dpkg -i linux-headers-*_i386.deb linux-image-*_i386.deb linux-headers-*_all.deb
sudo update-grub

Edited by Nyrhu
Link to comment
Share on other sites

  • 0

Si il ronronne comme un chat, que tout fonctionne comme tu le veux : ne touche à rien :P Il vaut mieux attendre de mettre à jour Luna vers Freya :)

 

Mais dans le cas où tu as des problèmes liés à l'interprétation des composants (carte graphique mal reconnu/gérée, wifi non fonctionnel, etc.) mettre à jour le kernel règle bien souvent tout cela.

Link to comment
Share on other sites

  • 0

Ben il ronronne, il n'y a que l’écran de démarrage ou de fermeture ou je devrais avoir un magnifique "e" mais j'ai un horrible elementary et des points dessous qui clignotent... mais cela ne m’empêche pas de vivre....

Link to comment
Share on other sites

  • 0

Pour ton écran de boot mets ça dans ton fichier /etc/default/grub

GRUB_GFXMODE="1600x900" # Bien sûr ici tu remplaces par ta résolution ;)

GRUB_GFXPAYLOAD_LINUX="keep"

 

Puis lance un sudo update-grub et roule ma poule

Link to comment
Share on other sites

  • 0
Pour ton écran de boot mets ça dans ton fichier /etc/default/grub

GRUB_GFXMODE="1600x900" # Bien sûr ici tu remplaces par ta résolution ;)

GRUB_GFXPAYLOAD_LINUX="keep"

 

Puis lance un sudo update-grub et roule ma poule

 

 

Merci!!!

 

J'ai un joli "e" au démarrage et a l'éteignage!!

 

super

 

merci encore!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...