Jump to content
ElementaryOS France
  • 0

probléme driver carte réseau


walid
 Share

Question

Bonjour tout le monde

 

j ai installé elemontary Version: 0.2 "Luna" (32-bit) syr pc portable Fujitsu life book series S 710

 

la carte réseau n'existe pas : j ai tapé la cmd ifconfig et voidi le résultat :

 

lo Link encap:Boucle locale

inet adr:127.0.0.1 Masque:255.0.0.0

adr inet6: ::1/128 Scope:Hôte

UP LOOPBACK RUNNING MTU:16436 Metric:1

Packets reçus:1913 erreurs:0 :0 overruns:0 frame:0

TX packets:1913 errors:0 dropped:0 overruns:0 carrier:0

collisions:0 lg file transmission:0

Octets reçus:158034 (158.0 KB) Octets transmis:158034 (158.0 KB)

 

vmnet1 Link encap:Ethernet HWaddr 00:50:56:c0:00:01

inet adr:192.168.176.1 Bcast:192.168.176.255 Masque:255.255.255.0

adr inet6: fe80::250:56ff:fec0:1/64 Scope:Lien

UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1

Packets reçus:0 erreurs:0 :0 overruns:0 frame:0

TX packets:57 errors:0 dropped:0 overruns:0 carrier:0

collisions:0 lg file transmission:1000

Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

 

merci d avance

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Ok, si ton PC est assez récent il va faloir changer ton kernel.

 

Au moins pour la version 3.13 qui semble bien fonctionner.

 

Tape "uname -r" dans un terminal. S'il te dit un truc du style 3.02 c'est le mal. C'est bien trop vieux.

 

Pour le changement de kernel c'est un peu délicat. Je vais t'expliquer comment faire de manière précise lorsque tu auras répondu avec le résultat de ta commande.

 

;)

Link to comment
Share on other sites

  • 0

Bonjour walid,

 

[b]vmnet1[/b]    Link encap:Ethernet  HWaddr 00:50:56:c0:00:01 
         inet adr:192.168.176.1  Bcast:192.168.176.255  Masque:255.255.255.0
         adr inet6: fe80::250:56ff:fec0:1/64 Scope:Lien
         UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
         Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
         TX packets:57 errors:0 dropped:0 overruns:0 carrier:0
         collisions:0 lg file transmission:1000
         Octets reçus:0 (0.0  Octets transmis:0 (0.0 

 

Vmnet1 correspond à une interface réseau de Vmware, tu aurais installé VMWare sur ton OS ?

 

Cordialement,

 

Nicolas

Link to comment
Share on other sites

  • 0

ouiii .. le probléme a éte resolu . j ai fais upgrade kernel

 

voici la resultat de la cmd uname -r :

 

3.11.0-26-generic

 

mais quel est la dérniere version de Elementarty OS

Edited by walid
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...