Aller au contenu
ElementaryOS France

coco74

Membres
  • Compteur de contenus

    3
  • Inscription

  • Dernière visite

  1. Bonjour, Merci pour cette réponse. Je n'ai aucun résultat pour ces commandes... pourtant le périphérique est bien activé et visible. Merci. Coco.
  2. Bonjour, Merci @Nikos pour cette réponse. Effectivement, j'aurais du scinder ce post... Le bluetooth est la partie la plus "problématique" pour moi. bluetoothctl Controller 94:65:9C:CB:58:80 Asus-coco [default] rfkill list 0: hci0: Bluetooth Soft blocked: yes Hard blocked: no 1: phy0: Wireless LAN Soft blocked: no Hard blocked: no Si je comprends bien, la première commande retourne l'adresse mac de la carte bluetooth ? Il n'y a pas l'air d'y avoir de souci à ce niveau là. Ensuite, rfkill liste ne retourne aucun souci au niveau du WLAN (wifi). Mais d'après les résultats, le bluetooth semble bloqué via software. Sur cette page: https://askubuntu.com/questions/688090/my-bluetooth-is-soft-blocked J'ai trouvé la commande: rfkill unblock bluetooth Elle a marché: Maintenant, le bluetooth n'est plus soft blocked mais je n'arrive toujours pas à rechercher des périphériques. Merci pour l'aide
  3. Bonjour, J'ai installé hier Elementary que je trouve plus beau qu'Ubuntu. Bien que les drivers semblent s'être installés correctement, j'ai quelques petits soucis: -Au niveau du Bluetooth, je peut y activer, faire une recherche, mais impossible de trouver des périphériques. -La batterie: Dès que je débranche mon pc, les pourcents dégringolent, la durée affichée n'est même pas d'une heure (alors que je pouvais tenir 3/4 heures avec windows 10). -La qualité du son est mauvaise... Comment résoudre cela ? -J'ai des sacades malgré un bon nombre de FPS dans les jeux (j'ai activé la synchronisation verticale, ça ne change rien.) J'ai un Asus 552jx, portable, i5, 16go de ram, avec gtx 950m. Je pense que cela proviens des drivers, j'ai fait les mises à jour et installé ceux du centre d'application. J'ai fait un aptget update et upgrade. J'arrive à jouer, j'ai un panneau de config "server" pour Nvidia. Je pense avoir un souci au niveau des drivers graphiques, bluetooth, et son... Pouvez vous m'aider ? Merci.
×