Jump to content
ElementaryOS France

All Activity

This stream auto-updates

  1. Last week
  2. Earlier
  3. Après une période de quelques semaines tendu pour l'avenir de elementary OS, voici la première mensuelle de ce nouveau départ, et que l'on espère plus prospère. L'article source en anglais : https://blog.elementary.io/updates-for-april-2022/ Dans les grandes lignes voici ce qu'il est dit dans l’article : Concernant elementary OS 6.1 • Passage en mode maintenance, ce qui fait qu'il n'y aura plus de nouvelles fonctionnalité. Celle-ci se feront plus dans dans un portage de OS 7 à OS 6. • Ajout du raccourcis clavier de la vue multitâche sur la touche super. • Choix du taux de rafraîchissement pour IMAP dans les paramètres des comptes en ligne • Mises à jour hors ligne du micrologiciel • Une nouvelles version de Code est disponibles avec des améliorations surtout au niveau de Git. Concernant elementary OS 7 • elementary OS 7 portera le jolie nom de Horus, dieu égyptien à tête de faucon. Elle sera donc basé sur Ubuntu 22.04 LTS qui vient de sortir. • Une version qui n'aura pas forcément beaucoup de nouvelles fonctionnalités importantes mais nous aurons potentiellement mises à jour automatiques des applications, profils d'alimentation, Gtk 4, Granite 7, nouvelle version de Musique, mais nous n'aurons pas de Wayland. • La disponibilité devrait se faire rapidement, il est noté qu'il ne reste qu'une poignée de correction • Les nouvelles fonctionnalités se feront plus sur la durée de vie de la version. L'accès anticipé est disponible via la souscription au parrainage de 10$/mois. Nous aurons peut-être assez vite une version Beta de elementary OS 7.
  4. Bonjour à tous ! Comme beaucoup d'entre vous j'ai adopté elementary os. Après avoir fait un hackintosh avec mon Thinkpad T440P j'ai décidé de trouver une distribution linux qui s'y approche graphiquement. Me voilà servie. Du coup, étant développeur (encore junior) j'adore l'optimisation et sur elementary y'a un petit truc qui me chagrine ! Quand je sors de la mise en veille mon bureau s'affiche peu être moins d'une seconde avant de me demander mon mot de passe pour ouvrir ma session. En outre ce n'est pas gênant mais j'aimerai régler ce problème. Car oui si il y'a un mot de passe c'est pour éviter toute intrusion même si personnellement il n'y en a pas chez moi. Mais de savoir que l'on peut voir ce qu'affiche mon bureau sans même y accéder me chagrine x) Pensez-vous que ce problème peut être résolu et comment ? (pour ma part j'y crois, tout problème à une solution non ?) J'ai fais des recherches en anglais et français mais j'ai rien trouvé comme post à ce sujet, du coup je me suis inscris sur ce forum qui à l'air vraiment sympas ! Merci pour votre aide ! hyover
  5. Merci Nikos, oui tout à fait, il y a un sujet à ce propos du coté d'Elementary Os mais je n'ai pas l'impression que ça soit d'actualité... https://github.com/elementary/portals/issues/51 Peut être si EOS 7 voit le jour ?
  6. D'après le lien github donné, c'est la version de flatpak et de xdg-desktop-portal qui posent soucis. Il "faudrait" mettre à jour la version de xdg-desktop-portal. Même sur les dépôts d'Ubuntu 20.04 LTS, la version disponible est inférieure à celle de Jolnir. Nikos
  7. Hello, Pas d'info précise sur la résolution, mais tu n'es pas le seul à avoir ce soucis semble-t-il : https://bugzilla.kernel.org/show_bug.cgi?id=205123 https://bugs.launchpad.net/ubuntu/+source/linux-firmware/+bug/1848831 Nikos
  8. Bonjour à tous, Je me permets de relancer ce topic, car j'ai trouvé la solution pour le son avec l'application pavucontrol. Cependant je bloque toujours sur l'écran de veille qui me gèle l'écran et me force à redémarrer le pc, donc pour le moment je l'ai désactivé mais je ne trouve cela pas top. Merci Jim
  9. Bonsoir Tu fais ls -l Pour afficher la liste des fichiers avec leur droits Tu vas donc avoir de -rwx------ un couple user group pour chaque fichier Pour pouvoir exécuter INSTALL.sh il faut que tu ai le droit Si le user indiqué dans le ls est le tien alors il te faut avoir x a la 4e position ex -r-x----- les indicateurs 2 à 4 concerne le propriétaire. r read w write x execute si ce n'est pas ton nom mais ton groupe ce sont les 3 suivant qui comptent. ex: rwxr-x--- le 2e x est pour le groupe et le dernier triplé est pour other. quand t'es ni propriétaire du fichier ni membre du groupe. si tu utilise le compte que tu as créé à l'installation de EOS tu peux augmenter tes droits. un peut comme "exécuter en tant qu'administrateur" sous Windows. Pour cela il faut utiliser la commande sudo Substitute User DO sudo ./INSTALL.sh Il demande le mot de passe et exécute la commande avec les droit admin. A+JYT
  10. Bonjour, à tous Je suis nouveau sur toute les distri linux J'ai donc beaucoup de question, mais pour l'instant ma plus grande question est pourquoi quand je lance mon installation avec un ./INSTALL.sh le terminal me répond "bash: ./INSTALL.sh: Permission non accordée". Pourtant quand je regarde les propriétés du dossier j'ai bien tout les droits. Merci de votre aide
  11. Bonjour, Je me permet de rebondir sur le sujet. J'ai installé EOS 6.1 sur un Mac Book Pro 7.1 (mi-2010) 8GB de Ram, avec un HDD de 1TO. Hormis des problématique de driver wifi résolu, et de ventilateur à fond (résolu avec MBPFAN), subsiste un problème de driver de carte graphique. A ce jour, je n'ai pas trouvé de solution. Le driver Nvidia n'est plus maintenu et cause un écran noir au redémarrage (bug bien connu). Avec le driver libre ("nouveau"), l'ordinateur fonctionne globalement pour un usage très basique, mais impossible de faire tourner une vidéo correctement sur youtube par exemple. Un certain nombre de freeze également. J'ai vu passer des échanges assez anciens sur ce sujet où il était question d'une installation en UEFI (et non en EFI) mais je ne sais pas si ça fonctionne (et je cale un peu sur le comment) : https://askubuntu.com/questions/264247/proprietary-nvidia-drivers-with-efi-on-mac-to-prevent-overheating Si ça parle à quelqu'un, je suis preneur
  12. Bonjour mes médias ne montent plus Je m'en suis aperçu avec mon téléphone Android J'ai résolu le problème avec mtp-tools. Mais je ne suis pas sur que ce soit la bonne solution. En y regardant de plus près je vois ma partition Windows mais pas ma partition NTFS Data alors qu'elle était présente. Visiblement /media/$user/ ne semble pas géré par la fstab du coup je ne sais pas où chercher. Merci A+JYT PS: existe-t-il un moyen de réinstaller un système neuf sans perdre les user et docs ?
  13. dimerz

    écran noir

    F6 me donne le même résultat que F1, et F7 fait juste disparaître le curseur de saisi
  14. D'accord, c'est que tu es en console tty Et si tu fais un CTRL+ALT+F6 ou F7, normalement ça permute sur la console graphique
  15. dimerz

    écran noir

    Une capture d'écran je ne saurais pas faire en l'état, mais c'est simple à décrire l'écran est juste noir... après Ctrl+alt+F1 il me demande mon login puis mon mot de passe
  16. Peux tu envoyer une capture de ce que tu as a l'écran ?
  17. Bonjour, J'ai fais ceci pour automatiser l'installation. Je cherche la ligne du terme 'include "latin"' puis j'ajoute une ligne en dessous. Le terme se trouve à la ligne 3. J'ajoute donc une ligne en dessous, soit la ligne 4. et je crée un fichier. (2 lignes ont étés ajoutés pour prendre en compte les deux dernières touches soit ")" et "=") je relance le pc et le tour est jouer. Je penses que se serai effectivement bien d'ajouter une langue pour ordinateur Portable Français . Serais tu m'expliquer pour le faire, comme sa je le fais et je le mettrai sur le WIKI :). #Chercher Ligne: grep -n 'include "latin"' /usr/share/X11/xkb/symbols/fr; #Insérer Ligne: sed -i '4i include "mswindows-capslock"' /usr/share/X11/xkb/symbols/fr; #Combinaison de touche echo 'partial alphanumeric_keys xkb_symbols "basic" { // Unmodified Shift AltGr Shift+AltGr key <AE01> { type= "FOUR_LEVEL_ALPHABETIC", [ ampersand, 1, bar, exclamdown ] }; key <AE02> { type= "FOUR_LEVEL_ALPHABETIC", [ eacute, 2, at, oneeighth ] }; key <AE03> { type= "FOUR_LEVEL_ALPHABETIC", [ quotedbl, 3, numbersign, sterling ] }; key <AE04> { type= "FOUR_LEVEL_ALPHABETIC", [apostrophe, 4, onequarter, dollar ] }; key <AE05> { type= "FOUR_LEVEL_ALPHABETIC", [ parenleft, 5, onehalf, threeeighths ] }; key <AE06> { type= "FOUR_LEVEL_ALPHABETIC", [ section, 6, asciicircum, fiveeighths ] }; key <AE07> { type= "FOUR_LEVEL_ALPHABETIC", [ egrave, 7, braceleft, seveneighths ] }; key <AE08> { type= "FOUR_LEVEL_ALPHABETIC", [ exclam, 8, bracketleft, trademark ] }; key <AE09> { type= "FOUR_LEVEL_ALPHABETIC", [ ccedilla, 9, braceleft, plusminus ] }; key <AE10> { type= "FOUR_LEVEL_ALPHABETIC", [ agrave, 0, braceright, degree ] }; key <AE11> { type= "FOUR_LEVEL_ALPHABETIC", [ parenright, degree, bracketright, notequal ] }; //Latin9 key <AE12> { type= "FOUR_LEVEL_ALPHABETIC", [ equal, plus, braceright, plusminus ] }; //Latin9 };' > /usr/share/X11/xkb/symbols/mswindows-capslock; grep -n mswindows-capslock /usr/share/X11/xkb/symbols/fr;
  18. Normalement on monte pas un CD audio Il me semble qu'il y a eut une Issue sur le fait que Music Crashait lorsqu'on insérait un CD. Mais j'utilise Clémentine. Dans le menu il y a lire un CD. A+JYT
  19. Bonjour, Sur un portable avec un lecteur CD et eOS, j'ai mis un CD de musique (uniquement de la musique) dans le lecteur CD, mais je ne sais pas comment monter le CD et le lire. J'ai tenté la commande mount -t iso9660 -o ro /dev/cdrom /cdrom (trouvée sur Internet) mais apparemment il faut être super utilisateur. Je précise que j'utilise un compte non admin sur cet ordinateur, je ne sais pas si ce sera possible. Mais selon https://doc.ubuntu-fr.org/cdrom , les CD audio ne se montent pas et il suffirait de lancer un logiciel audio mais en tout cas avec Musique ça ne fonctionne pas. Merci à tous ceux qui tenteront de m'aider et cordialement,
  20. Bonjour, J'ai trouver la solution. sudo nano /usr/share/X11/xkb/symbols/mswindows-capslock https://doc.ubuntu-fr.org/utiliser_verr_maj_pour_ecrire_des_chiffres https://forum.ubuntu-fr.org/viewtopic.php?id=1468491 Relancer le PC et c'est bon.
  21. dimerz

    écran noir

    bonjours, Depuis maintenant quatre semaines mon ordinateur est inutilisable, après démarrage l'écran reste noir par moment avec un curseur blanc en haut à gauche. Avec Ctrl+alt+F1 j'ai en suite accès au commandes. Une première solution d’installation des mise à jours en retard à fonctionné une fois, suite à quoi le pilote de carte graphique (qui n'était pas bien installé) à été remis et bien à jours. Mais après redémarrage même problème et depuis pas de solution malgré les très nombreuses tentatives de solutions trouver sur internet... Je suis sous elementary os 5.1.7 Hera, ordinateur asus avec intel core i7 et carte graphique nvidia geforce 920Mx. Et je suis complètement novice en informatique... voir moins... Une idée?
  22. Depuis le début du mois nous pouvons lire que elementary OS (plus précisément elementary.inc) est dans une mauvaise passe. En effet, depuis quelques temps, l'entreprise a du mal à trouver un équilibre financier et doit faire des coupes dans le budget et le co-fondateur a décidé de prendre ces distance (un emploi plus stable) , ce qui a donné des frictions entre les deux fondateurs car un demande à ce qu'il se sépare de ces parts dans l'entreprise et l'autre souhaite les garder et continuer à avoir un droit décisionnel. Donc, l'avenir est assez incertain. Voici quelques sources : https://twitter.com/DaniElainaFore/status/1501029682782695430?s=20&t=KqXosW5AYroTa7bP-HEi7A https://www.macg.co/ailleurs/2022/03/linux-elementary-os-est-dans-une-mauvaise-passe-127669
  23. Le problème s'est résolu tout seul! J'imagine que c'était un bug et que la dernière mise à jour l'a corrigé...
  24. Bonjour, mon interface Wi-Fi ne fonctionne plus sur mon portable Dell precision 5560 depuis hier. Je n'ai pas change de driver iwlwifi entre temps et j'ai uniquement fait les mises a jours proposees par le Appcenter. j'ai essaye les differents firmware iwlwifi disponibles sur https://git.kernel.org/pub/scm/linux/kernel/git/firmware/linux-firmware.git/tree/ sans succes. /etc/os-release NAME="elementary OS" VERSION="6.1 Jólnir" carte reseau wifi : Intel(R) Wi-Fi 6 AX201 160MHz, REV=0x354 driver/firmware: iwlwifi 0000:00:14.3: loaded firmware version 63.c04f3485.0 QuZ-a0-hr-b0-63.ucode op_mode iwlmvm interface showing in lshw sudo lshw -C network *-network description: Network controller product: Intel Corporation vendor: Intel Corporation physical id: 14.3 bus info: pci@0000:00:14.3 version: 11 width: 64 bits clock: 33MHz capabilities: pm msi pciexpress msix bus_master cap_list configuration: driver=iwlwifi latency=0 resources: iomemory:400-3ff irq:16 memory:4017004000-4017007fff *-network:0 description: Ethernet interface physical id: 4 bus info: usb@3:4.1.1 logical name: usb0 serial: 06:2c:97:48:6e:b8 capabilities: ethernet physical configuration: autonegotiation=off broadcast=yes driver=rndis_host driverversion=5.13.0-30-generic duplex=half firmware=RNDIS device ip=192.168.88.55 link=yes multicast=yes port=twisted pair *-network:1 description: Ethernet interface physical id: 5 logical name: veth8300ade serial: 5a:45:af:3c:5b:da size: 10Gbit/s capabilities: ethernet physical configuration: autonegotiation=off broadcast=yes driver=veth driverversion=1.0 duplex=full link=yes multicast=yes port=twisted pair speed=10Gbit/s *-network:2 description: Ethernet interface physical id: 6 logical name: veth6389e1b serial: 7e:a5:b0:b1:2f:2e size: 10Gbit/s capabilities: ethernet physical configuration: autonegotiation=off broadcast=yes driver=veth driverversion=1.0 duplex=full link=yes multicast=yes port=twisted pair speed=10Gbit/s *-network:3 description: Ethernet interface physical id: 7 logical name: veth67eae91 serial: 82:ac:0c:f8:c4:9c size: 10Gbit/s capabilities: ethernet physical configuration: autonegotiation=off broadcast=yes driver=veth driverversion=1.0 duplex=full link=yes multicast=yes port=twisted pair speed=10Gbit/s *-network:4 description: Ethernet interface physical id: 8 logical name: vethb415b12 serial: 56:a7:a6:9b:12:ed size: 10Gbit/s capabilities: ethernet physical configuration: autonegotiation=off broadcast=yes driver=veth driverversion=1.0 duplex=full link=yes multicast=yes port=twisted pair speed=10Gbit/s interface not showing in iwconfig sudo iwconfig lo no wireless extensions. usb0 no wireless extensions. docker0 no wireless extensions. veth8300ade no wireless extensions. veth6389e1b no wireless extensions. veth67eae91 no wireless extensions. vethb415b12 no wireless extensions. dmesg output (jours precedents OK): [ 0.000000] kernel: Linux version 5.13.0-30-generic (buildd@lcy02-amd64-003) (gcc (Ubuntu 9.3.0-17ubuntu1~20.04) 9.3.0, GNU ld (GNU Binutils for Ubuntu) 2.34) #33~20.04.1-Ubuntu SMP Mon Feb 7 14:25:10 UTC 2022 (Ubuntu 5.13.0-30.33~20.04.1-generic 5.13.19) [ 0.000000] kernel: Command line: BOOT_IMAGE=/boot/vmlinuz-5.13.0-30-generic root=UUID=ae539e80-ae40-480d-b21e-de02fafe2d77 ro systemd.unified_cgroup_hierarchy=false quiet splash [ 4.535101] kernel: iwlwifi 0000:00:14.3: enabling device (0000 -> 0002) [ 4.539052] kernel: input: Dell WMI hotkeys as /devices/platform/PNP0C14:02/wmi_bus/wmi_bus-PNP0C14:02/9DBB5994-A997-11DA-B012-B622A1EF5492/input/input12 [ 4.541784] kernel: usb 3-11: Found UVC 1.00 device Integrated_Webcam_HD (0c45:672e) [ 4.543481] kernel: proc_thermal 0000:00:04.0: Creating sysfs group for PROC_THERMAL_PCI [ 4.544226] kernel: audit: type=1400 audit(1646123075.223:2): apparmor="STATUS" operation="profile_load" profile="unconfined" name="lsb_release" pid=619 comm="apparmor_parser" [ 4.544613] kernel: audit: type=1400 audit(1646123075.227:3): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/lib/ibus/ibus-engine-hangul" pid=621 comm="apparmor_parser" [ 4.544767] kernel: audit: type=1400 audit(1646123075.227:4): apparmor="STATUS" operation="profile_load" profile="unconfined" name="nvidia_modprobe" pid=620 comm="apparmor_parser" [ 4.544770] kernel: audit: type=1400 audit(1646123075.227:5): apparmor="STATUS" operation="profile_load" profile="unconfined" name="nvidia_modprobe//kmod" pid=620 comm="apparmor_parser" [ 4.544965] kernel: audit: type=1400 audit(1646123075.227:6): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/bin/man" pid=622 comm="apparmor_parser" [ 4.544968] kernel: audit: type=1400 audit(1646123075.227:7): apparmor="STATUS" operation="profile_load" profile="unconfined" name="man_filter" pid=622 comm="apparmor_parser" [ 4.544970] kernel: audit: type=1400 audit(1646123075.227:8): apparmor="STATUS" operation="profile_load" profile="unconfined" name="man_groff" pid=622 comm="apparmor_parser" [ 4.545365] kernel: audit: type=1400 audit(1646123075.227:9): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/sbin/cups-browsed" pid=615 comm="apparmor_parser" [ 4.548707] kernel: audit: type=1400 audit(1646123075.231:10): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/sbin/tcpdump" pid=618 comm="apparmor_parser" [ 4.550914] kernel: iwlwifi 0000:00:14.3: api flags index 2 larger than supported by driver [ 4.550926] kernel: iwlwifi 0000:00:14.3: TLV_FW_FSEQ_VERSION: FSEQ Version: 89.3.35.37 [ 4.551149] kernel: iwlwifi 0000:00:14.3: loaded firmware version 63.c04f3485.0 QuZ-a0-hr-b0-63.ucode op_mode iwlmvm [ 4.552540] kernel: input: Integrated_Webcam_HD: Integrate as /devices/pci0000:00/0000:00:14.0/usb3/3-11/3-11:1.0/input/input13 [ 4.569233] kernel: dell_smm_hwmon: unable to get SMM Dell signature [ 4.578617] kernel: iwlwifi 0000:00:14.3: Detected Intel(R) Wi-Fi 6 AX201 160MHz, REV=0x354 [ 4.578628] kernel: snd_hda_intel 0000:00:1f.3: DSP detected with PCI class/subclass/prog-if info 0x040380 [ 4.578749] kernel: snd_hda_intel 0000:00:1f.3: enabling device (0000 -> 0002) [ 4.579277] kernel: snd_hda_intel 0000:00:1f.3: bound 0000:00:02.0 (ops i915_audio_component_bind_ops [i915]) [ 4.591411] kernel: thermal thermal_zone11: failed to read out thermal zone (-61) [ 4.610336] kernel: mei_hdcp 0000:00:16.0-b638ab7e-94e2-4ea2-a552-d1c54b627f04: bound 0000:00:02.0 (ops i915_hdcp_component_ops [i915]) [ 4.632607] kernel: usb 3-4.1.3: new full-speed USB device number 9 using xhci_hcd [ 4.705053] kernel: nvidia: loading out-of-tree module taints kernel. [ 4.705061] kernel: nvidia: module license 'NVIDIA' taints kernel. [ 4.705061] kernel: Disabling lock debugging due to kernel taint [ 4.705178] kernel: intel_rapl_common: Found RAPL domain package [ 4.705527] kernel: intel_rapl_common: Found RAPL domain package [ 4.705529] kernel: intel_rapl_common: Found RAPL domain core [ 4.705530] kernel: intel_rapl_common: Found RAPL domain uncore [ 4.705531] kernel: intel_rapl_common: Found RAPL domain psys [ 4.728909] kernel: nvidia-nvlink: Nvlink Core is being initialized, major device number 506 [ 4.728914] kernel: [ 4.732401] kernel: nvidia 0000:01:00.0: enabling device (0006 -> 0007) [ 4.769335] kernel: iwlwifi 0000:00:14.3: base HW address: 80:38:fb:72:60:55 [ 4.776024] kernel: NVRM: loading NVIDIA UNIX x86_64 Kernel Module 510.47.03 Mon Jan 24 22:58:54 UTC 2022 [ 4.776758] kernel: Adding 32767480k swap on /dev/mapper/cryptswap. Priority:-2 extents:1 across:32767480k SSFS [ 4.777661] kernel: usb 3-4.1.3: New USB device found, idVendor=1038, idProduct=1260, bcdDevice= 1.19 [ 4.777664] kernel: usb 3-4.1.3: New USB device strings: Mfr=4, Product=5, SerialNumber=0 [ 4.777665] kernel: usb 3-4.1.3: Product: SteelSeries Arctis 7 [ 4.777666] kernel: usb 3-4.1.3: Manufacturer: SteelSeries [ 4.785727] kernel: iwlwifi 0000:00:14.3 wlp0s20f3: renamed from wlan0 dmesg output hier et aujourd'hui ( ne fonctionne plus): [ 0.000000] kernel: Linux version 5.13.0-30-generic (buildd@lcy02-amd64-003) (gcc (Ubuntu 9.3.0-17ubuntu1~20.04) 9.3.0, GNU ld (GNU Binutils for Ubuntu) 2.34) #33~20.04.1-Ubuntu SMP Mon Feb 7 14:25:10 UTC 2022 (Ubuntu 5.13.0-30.33~20. 04.1-generic 5.13.19) [ 0.000000] kernel: Command line: BOOT_IMAGE=/boot/vmlinuz-5.13.0-30-generic root=UUID=ae539e80-ae40-480d-b21e-de02fafe2d77 ro systemd.unified_cgroup_hierarchy=false quiet splash ... [ 4.493748] kernel: iwlwifi 0000:00:14.3: enabling device (0000 -> 0002) [ 4.496325] kernel: usb 3-11: Found UVC 1.00 device Integrated_Webcam_HD (0c45:672e) [ 4.497124] kernel: iwlwifi 0000:00:14.3: api flags index 2 larger than supported by driver [ 4.497133] kernel: iwlwifi 0000:00:14.3: TLV_FW_FSEQ_VERSION: FSEQ Version: 89.3.35.37 [ 4.497319] kernel: iwlwifi 0000:00:14.3: loaded firmware version 63.c04f3485.0 QuZ-a0-hr-b0-63.ucode op_mode iwlmvm [ 4.506819] kernel: input: Integrated_Webcam_HD: Integrate as /devices/pci0000:00/0000:00:14.0/usb3/3-11/3-11:1.0/input/input13 [ 4.506900] kernel: audit: type=1400 audit(1646128149.195:2): apparmor="STATUS" operation="profile_load" profile="unconfined" name="lsb_release" pid=629 comm="apparmor_parser" [ 4.507623] kernel: audit: type=1400 audit(1646128149.195:3): apparmor="STATUS" operation="profile_load" profile="unconfined" name="nvidia_modprobe" pid=630 comm="apparmor_parser" [ 4.507626] kernel: audit: type=1400 audit(1646128149.195:4): apparmor="STATUS" operation="profile_load" profile="unconfined" name="nvidia_modprobe//kmod" pid=630 comm="apparmor_parser" [ 4.512776] kernel: audit: type=1400 audit(1646128149.199:5): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/bin/man" pid=632 comm="apparmor_parser" [ 4.512779] kernel: audit: type=1400 audit(1646128149.199:6): apparmor="STATUS" operation="profile_load" profile="unconfined" name="man_filter" pid=632 comm="apparmor_parser" [ 4.512781] kernel: audit: type=1400 audit(1646128149.199:7): apparmor="STATUS" operation="profile_load" profile="unconfined" name="man_groff" pid=632 comm="apparmor_parser" [ 4.512782] kernel: audit: type=1400 audit(1646128149.199:8): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/sbin/cups-browsed" pid=625 comm="apparmor_parser" [ 4.512814] kernel: audit: type=1400 audit(1646128149.203:9): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/lib/cups/backend/cups-pdf" pid=626 comm="apparmor_parser" [ 4.512816] kernel: audit: type=1400 audit(1646128149.203:10): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/sbin/cupsd" pid=626 comm="apparmor_parser" [ 4.524560] kernel: iwlwifi 0000:00:14.3: Detected Intel(R) Wi-Fi 6 AX201 160MHz, REV=0x354 [ 5.556670] kernel: iwlwifi 0000:00:14.3: SecBoot CPU1 Status: 0x5add, CPU2 Status: 0x3 [ 5.556723] kernel: iwlwifi 0000:00:14.3: UMAC PC: 0x804734dc [ 5.556732] kernel: iwlwifi 0000:00:14.3: LMAC PC: 0x149e6 [ 5.556735] kernel: iwlwifi 0000:00:14.3: WRT: Collecting data: ini trigger 13 fired (delay=0ms). [ 5.556862] kernel: iwlwifi 0000:00:14.3: Loaded firmware version: 63.c04f3485.0 QuZ-a0-hr-b0-63.ucode [ 5.556865] kernel: iwlwifi 0000:00:14.3: 0x00000000 | ADVANCED_SYSASSERT [ 5.556866] kernel: iwlwifi 0000:00:14.3: 0x00000000 | trm_hw_status0 [ 5.556868] kernel: iwlwifi 0000:00:14.3: 0x00000000 | trm_hw_status1 [ 5.556869] kernel: iwlwifi 0000:00:14.3: 0x00000000 | branchlink2 [ 5.556870] kernel: iwlwifi 0000:00:14.3: 0x00000000 | interruptlink1 [ 5.556871] kernel: iwlwifi 0000:00:14.3: 0x00000000 | interruptlink2 [ 5.556872] kernel: iwlwifi 0000:00:14.3: 0x00000000 | data1 [ 5.556873] kernel: iwlwifi 0000:00:14.3: 0x00000000 | data2 [ 5.556874] kernel: iwlwifi 0000:00:14.3: 0x00000000 | data3 [ 5.556876] kernel: iwlwifi 0000:00:14.3: 0x00000000 | beacon time [ 5.556877] kernel: iwlwifi 0000:00:14.3: 0x00000000 | tsf low [ 5.556878] kernel: iwlwifi 0000:00:14.3: 0x00000000 | tsf hi [ 5.556879] kernel: iwlwifi 0000:00:14.3: 0x00000000 | time gp1 [ 5.556880] kernel: iwlwifi 0000:00:14.3: 0x00000000 | time gp2 [ 5.556881] kernel: iwlwifi 0000:00:14.3: 0x00000000 | uCode revision type [ 5.556883] kernel: iwlwifi 0000:00:14.3: 0x00000000 | uCode version major [ 5.556884] kernel: iwlwifi 0000:00:14.3: 0x00000000 | uCode version minor [ 5.556885] kernel: iwlwifi 0000:00:14.3: 0x00000000 | hw version [ 5.556886] kernel: iwlwifi 0000:00:14.3: 0x00000000 | board version [ 5.556887] kernel: iwlwifi 0000:00:14.3: 0x00000000 | hcmd [ 5.556888] kernel: iwlwifi 0000:00:14.3: 0x00000000 | isr0 [ 5.556889] kernel: iwlwifi 0000:00:14.3: 0x00000000 | isr1 [ 5.556890] kernel: iwlwifi 0000:00:14.3: 0x00000000 | isr2 [ 5.556891] kernel: iwlwifi 0000:00:14.3: 0x00000000 | isr3 [ 5.556892] kernel: iwlwifi 0000:00:14.3: 0x00000000 | isr4 [ 5.556893] kernel: iwlwifi 0000:00:14.3: 0x00000000 | last cmd Id [ 5.556895] kernel: iwlwifi 0000:00:14.3: 0x00000000 | wait_event [ 5.556896] kernel: iwlwifi 0000:00:14.3: 0x00000000 | l2p_control [ 5.556897] kernel: iwlwifi 0000:00:14.3: 0x00000000 | l2p_duration [ 5.556898] kernel: iwlwifi 0000:00:14.3: 0x00000000 | l2p_mhvalid [ 5.556899] kernel: iwlwifi 0000:00:14.3: 0x00000000 | l2p_addr_match [ 5.556900] kernel: iwlwifi 0000:00:14.3: 0x00000000 | lmpm_pmg_sel [ 5.556901] kernel: iwlwifi 0000:00:14.3: 0x00000000 | timestamp [ 5.556903] kernel: iwlwifi 0000:00:14.3: 0x00000000 | flow_handler [ 5.556955] kernel: iwlwifi 0000:00:14.3: Start IWL Error Log Dump: [ 5.556956] kernel: iwlwifi 0000:00:14.3: Status: 0x00000000, count: 7 [ 5.556958] kernel: iwlwifi 0000:00:14.3: 0x2000031C | ADVANCED_SYSASSERT [ 5.556959] kernel: iwlwifi 0000:00:14.3: 0x00000000 | umac branchlink1 [ 5.556960] kernel: iwlwifi 0000:00:14.3: 0x8045544E | umac branchlink2 [ 5.556962] kernel: iwlwifi 0000:00:14.3: 0xC0084270 | umac interruptlink1 [ 5.556963] kernel: iwlwifi 0000:00:14.3: 0x00000000 | umac interruptlink2 [ 5.556964] kernel: iwlwifi 0000:00:14.3: 0x00000001 | umac data1 [ 5.556966] kernel: iwlwifi 0000:00:14.3: 0x0030AB38 | umac data2 [ 5.556967] kernel: iwlwifi 0000:00:14.3: 0x00000000 | umac data3 [ 5.556968] kernel: iwlwifi 0000:00:14.3: 0x0000003F | umac major [ 5.556969] kernel: iwlwifi 0000:00:14.3: 0xC04F3485 | umac minor [ 5.556970] kernel: iwlwifi 0000:00:14.3: 0x0000D6B6 | frame pointer [ 5.556972] kernel: iwlwifi 0000:00:14.3: 0xC0887F10 | stack pointer [ 5.556973] kernel: iwlwifi 0000:00:14.3: 0x00000000 | last host cmd [ 5.556974] kernel: iwlwifi 0000:00:14.3: 0x0010002D | isr status reg [ 5.557015] kernel: iwlwifi 0000:00:14.3: IML/ROM dump: [ 5.557016] kernel: iwlwifi 0000:00:14.3: 0x00000003 | IML/ROM error/state [ 5.557025] kernel: iwlwifi 0000:00:14.3: 0x00005ADD | IML/ROM data1 [ 5.557034] kernel: iwlwifi 0000:00:14.3: 0x00000080 | IML/ROM WFPM_AUTH_KEY_0 [ 5.557041] kernel: iwlwifi 0000:00:14.3: Fseq Registers: [ 5.557044] kernel: iwlwifi 0000:00:14.3: 0x60000000 | FSEQ_ERROR_CODE [ 5.557069] kernel: iwlwifi 0000:00:14.3: 0x80290033 | FSEQ_TOP_INIT_VERSION [ 5.557072] kernel: iwlwifi 0000:00:14.3: 0x00090006 | FSEQ_CNVIO_INIT_VERSION [ 5.557075] kernel: iwlwifi 0000:00:14.3: 0x0000A482 | FSEQ_OTP_VERSION [ 5.557078] kernel: iwlwifi 0000:00:14.3: 0x00000003 | FSEQ_TOP_CONTENT_VERSION [ 5.557103] kernel: iwlwifi 0000:00:14.3: 0x4552414E | FSEQ_ALIVE_TOKEN [ 5.557106] kernel: iwlwifi 0000:00:14.3: 0x20000302 | FSEQ_CNVI_ID [ 5.557109] kernel: iwlwifi 0000:00:14.3: 0x01300504 | FSEQ_CNVR_ID [ 5.557112] kernel: iwlwifi 0000:00:14.3: 0x20000302 | CNVI_AUX_MISC_CHIP [ 5.557117] kernel: iwlwifi 0000:00:14.3: 0x01300504 | CNVR_AUX_MISC_CHIP [ 5.557122] kernel: iwlwifi 0000:00:14.3: 0x05B0905B | CNVR_SCU_SD_REGS_SD_REG_DIG_DCDC_VTRIM [ 5.557127] kernel: iwlwifi 0000:00:14.3: 0x0000025B | CNVR_SCU_SD_REGS_SD_REG_ACTIVE_VDIG_MIRROR [ 5.557154] kernel: iwlwifi 0000:00:14.3: Failed to start RT ucode: -110 [ 5.557155] kernel: iwlwifi 0000:00:14.3: WRT: Collecting data: ini trigger 13 fired (delay=0ms). [ 6.518583] kernel: iwlwifi 0000:00:14.3: Failed to run INIT ucode: -110
  25. Merci @sekaijin Cela dit, après avoir essayé plusieurs trucs avec FlatSeal, je n'arrive pas résoudre l'impossibilité pour thunderbird de communiquer avec d'autres apps ...
  26. J'ai installé FlatSeal qui permet d'ajuster les droits des applications FlatPak. cela m'a permis de régler quelques difficultés rencontrées avec les applications packagées ainsi.
  1. Load more activity
×
×
  • Create New...