Jump to content
ElementaryOS France

Nikos

Administrateurs
  • Content Count

    1318
  • Joined

  • Last visited

  • Days Won

    27

Nikos last won the day on September 5 2019

Nikos had the most liked content!

Community Reputation

49 Excellent

3 Followers

About Nikos

  • Rank
    Administrateur
  • Birthday 09/25/1982

Profile Information

  • Gender
    Male

Recent Profile Visitors

1697 profile views
  1. Hello @Michel, As-tu activé la double authentification sur ton compte mail google ? Cordialement, Nikos
  2. Hello @Olitask, @lafy, Pour corriger cela, il faut ouvrir le fichier suivant /home/xxxxxxxx/.local/share/applications/arduino-arduinoide.desktop, voici le contenu par défaut : [Desktop Entry] Type=Application Name=Arduino IDE GenericName=Arduino IDE Comment=Open-source electronics prototyping platform Exec=/home/nikos/Documents/Arduino/arduino Icon=arduino-arduinoide Terminal=false Categories=Development;IDE;Electronics; MimeType=text/x-arduino; Keywords=embedded electronics;electronics;avr;microcontroller; StartupWMClass=processing-app-Base Pour corriger ce soucis (que j'ai eu aussi), à la ligne Exec, voici ce que cela doit donner : Exec=/home/nikos/Documents/Arduino/arduino %U Nikos
  3. Hello, Clairement, le retrait des ppa d'elementary a causé cela. En tout cas @lafy : bien joué pour avoir trouvé rapidement la problématique (et surtout la solution) ! Nikos
  4. Hello @Jim, Je suis un peu court niveau disponibilité ces temps-ci, pourrais-tu suivre ce billet et l'appliquer ? https://www.omgubuntu.co.uk/2011/07/imac-sound-ubuntu Nikos
  5. hello @Jim, Pourrais-tu me donner le résultat de cette commande ? cat /etc/modprobe.d/alsa-base.conf Je voudrais savoir si le module en charge de la gestion du son de ta carte son est bien configuré. Nikos
  6. Je vais avoir besoin aussi du résultat de cette commande : aplay -L
  7. Salut @Jim, Ok bon point, ton système a détecté l'audio. Maintenant on monte côté ALSA : arecord -l aplay -l Nikos
  8. Hello, Plusieurs points à prendre en compte sur la partie device son : Le kernel doit détecter ta carte son Alsa doit aussi détecter ta carte son. Il faut y aller par étape (il faut installer lshw) : sudo lshw | grep -A11 multimedia Nikos Envoyé de mon HUAWEI NXT-L29 en utilisant Tapatalk
  9. Peut-être pourrais-tu ouvrir un nouveau post sur ta problèmatique de montage de FS. Cela sera plus simple pour suivre. Nikos
  10. Hello, Pour la partie restart de X, c'est configuré par défaut sur Ubuntu : https://wiki.ubuntu.com/XorgCtrlAltBackspace Pour la partie date : j'ai changé celle-ci en français pour tout le système. Pour Wingpanel, je n'ai pas connaissance d'une fonctionnalité d'autohide, peux-tu m'en dire plus ? Nikos
  11. Hello @AvelHeol @Wolf117Warrior, C'est un problème connu : https://github.com/elementary/camera/issues/103, un fix a été trouvé. Il faut juste attendre la mise à jour de l'application. Nikos
  12. Hello @WesK, @lafy a posé les bonnes questions, continuons sur cette piste, pourrais-tu me donner le résultat de cette commande : sudo apt policy libreoffice Voici le résultat que tu devrais avoir : nikos@nikos-desktop-juno:~$ sudo apt policy libreoffice [sudo] Mot de passe de nikos : libreoffice: Installé : 1:6.0.7-0ubuntu0.18.04.9 Candidat : 1:6.0.7-0ubuntu0.18.04.9 Table de version : *** 1:6.0.7-0ubuntu0.18.04.9 500 500 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages 500 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 Packages 100 /var/lib/dpkg/status 1:6.0.3-0ubuntu1 500 500 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 Packages En regardant les versions de LibreOffice dans tes logs, il me semble que la version installée correspond à celle présente dans les dépôts Ubuntu. Je voudrais juste confirmer ce point. Nikos
  13. Il se peut que sur Ubuntu et donc possiblement eos ait désactivé les magic Keys [emoji53] Envoyé de mon HUAWEI NXT-L29 en utilisant Tapatalk
  14. Je n'ai pas de log qui correspond à 13h40... 😕 difficile de faire l'analyse.
  15. Une raison particulière que tu utilises nouveau plutôt que le driver nvidia ?
×
×
  • Create New...