Jump to content
ElementaryOS France

Nikos

Administrateurs
  • Content Count

    1337
  • Joined

  • Last visited

  • Days Won

    27

Everything posted by Nikos

  1. Nikos

    VMware Tools

    Et sans les vmware tools updatés, tu ne pouvais pas démarrer ta VM ? Bizarre, c'est la première fois que je vois ça. Nikos
  2. Nikos

    VMware Tools

    Si tu as une licence Workstation, je t'invite à ouvrir un ticket auprès du support VMWare, tu auras plus de chance d'avoir une réponse. J'ai toutefois vérifier la matrice de compatibilité avec Ubuntu 18.04, ce dernier est bien supporté : https://kb.vmware.com/s/article/2129859
  3. Hello @LaurentK, De mon côté, cela fonctionne, il faut que tes fichiers audio comportent une pochette dans les tags MP3. Nikos
  4. Nikos

    VMware Tools

    Hello @carl11, C'est un soucis côté Workstation ou côté Linux, je ne comprends pas bien. Nikos
  5. @lenonlinuxien, Comme l'indique @lafy, les partitions ne sont pas contigues : tu as plusieurs partitions primaires avec Windows (sda1, sda2 ,sda3) et une partition étendue et plusieurs partitions secondaires (sda 5, sda6, sda7, sda8). A noter que tu n'utilises pas LVM pour la gestion de tes partitions linux (ça facilite les opérations de resizing des partitions à chaud (sur de l'ext4 on peut resizer en plus, si on souhaite retirer, il faut démonter la partition)). Si tu souhaites bénéficier de l'espace que tu as libéré, le plan suivant peut s'appliquer (un backup avant est à prévoir): Avant de faire cette opération, il est fortement conseillé de faire un backup complet du disque (clonezilla) et de valider que celui-ci est bon. Il va falloir agrandir la partition étendue puis déplacer les partitions secondaires pour les redimensionner. Nikos
  6. @lenonlinuxien, Pourrais-tu me donner le résultat de la commande suivante ? sudo lsblk Je souhaiterai savoir à quoi correspond sda8. Nikos
  7. @Le Luherne, Si tu souhaites modifier un document PDF, tu peux passer par Inkscape, mais ce n'est pas une solution parfaite. Nikos
  8. @lafy, @lenonlinuxien Tu peux avoir des fichiers temporaires créés. Il n'y a qu'une seule solution possible, jouer sur la taille des partitions Windows pour te libérer de l'espace. Vouloir supprimer des librairies n'est pas une bonne idée, à moins de connaître très bien les librairies et leurs dépendances, cette opération pourrait pénaliser la stabilité de ton système Linux. Nikos
  9. Hello, Pour l'instant, point mort, il existe déjà une solution à cette demande initiale : sos-report Nikos
  10. @Worms, C'est dans le cadre du travail (des admins Windows peut-être ?) ? Nikos
  11. @lafy, @Le Luherne, J'ai l'impression que cela concerne l'édition de document PDF, comment modifier un PDF ? c'est bien cela ? Nikos
  12. Hello @lenonlinuxien, Dans tous les cas, ta partition racine (/) est trop juste en espace libre. Quelles sont les risques ? Avec les informations communiquées : si tu arrives à 0, ton système s'arrête. donc autant avoir de l'espace libre. Nikos
  13. Il y a bien un bug qui touche gdebi: https://bugs.launchpad.net/ubuntu/+source/gdebi/+bug/1821810 Petite question, pourquoi tes collègues ne pourraient pas utiliser la ligne de commande ? Nikos
  14. Hello @Worms, Est-ce que Gdebi se ferme quand tu tentes d'installer le package ? Nikos
  15. Hello @Michel, As-tu activé la double authentification sur ton compte mail google ? Cordialement, Nikos
  16. Hello @Olitask, @lafy, Pour corriger cela, il faut ouvrir le fichier suivant /home/xxxxxxxx/.local/share/applications/arduino-arduinoide.desktop, voici le contenu par défaut : [Desktop Entry] Type=Application Name=Arduino IDE GenericName=Arduino IDE Comment=Open-source electronics prototyping platform Exec=/home/nikos/Documents/Arduino/arduino Icon=arduino-arduinoide Terminal=false Categories=Development;IDE;Electronics; MimeType=text/x-arduino; Keywords=embedded electronics;electronics;avr;microcontroller; StartupWMClass=processing-app-Base Pour corriger ce soucis (que j'ai eu aussi), à la ligne Exec, voici ce que cela doit donner : Exec=/home/nikos/Documents/Arduino/arduino %U Nikos
  17. Hello, Clairement, le retrait des ppa d'elementary a causé cela. En tout cas @lafy : bien joué pour avoir trouvé rapidement la problématique (et surtout la solution) ! Nikos
  18. Hello @Jim, Je suis un peu court niveau disponibilité ces temps-ci, pourrais-tu suivre ce billet et l'appliquer ? https://www.omgubuntu.co.uk/2011/07/imac-sound-ubuntu Nikos
  19. hello @Jim, Pourrais-tu me donner le résultat de cette commande ? cat /etc/modprobe.d/alsa-base.conf Je voudrais savoir si le module en charge de la gestion du son de ta carte son est bien configuré. Nikos
  20. Je vais avoir besoin aussi du résultat de cette commande : aplay -L
  21. Salut @Jim, Ok bon point, ton système a détecté l'audio. Maintenant on monte côté ALSA : arecord -l aplay -l Nikos
  22. Hello, Plusieurs points à prendre en compte sur la partie device son : Le kernel doit détecter ta carte son Alsa doit aussi détecter ta carte son. Il faut y aller par étape (il faut installer lshw) : sudo lshw | grep -A11 multimedia Nikos Envoyé de mon HUAWEI NXT-L29 en utilisant Tapatalk
  23. Peut-être pourrais-tu ouvrir un nouveau post sur ta problèmatique de montage de FS. Cela sera plus simple pour suivre. Nikos
  24. Hello, Pour la partie restart de X, c'est configuré par défaut sur Ubuntu : https://wiki.ubuntu.com/XorgCtrlAltBackspace Pour la partie date : j'ai changé celle-ci en français pour tout le système. Pour Wingpanel, je n'ai pas connaissance d'une fonctionnalité d'autohide, peux-tu m'en dire plus ? Nikos
  25. Hello @AvelHeol @Wolf117Warrior, C'est un problème connu : https://github.com/elementary/camera/issues/103, un fix a été trouvé. Il faut juste attendre la mise à jour de l'application. Nikos
×
×
  • Create New...