Jump to content
ElementaryOS France

lenonlinuxien

Membres
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

1 Neutral

About lenonlinuxien

  • Rank
    Membre vénéré
  • Birthday 09/14/1980

Profile Information

  • Gender
    Male
  • Location
    Lugdunum
  1. Ca fonctionne finalement... En fait, epiphany semblait aller vers la droite quand je le lançais. J'ai donc fait Fenêtre + 2 pour aller dans le 2ème bureau (je crois qu'on dit comme ça) et là, miracle, je suis sur epiphany. J'ai donc pu écouter, sur epiphany, 2 musiques sur Youtube histoire de tester. Et ensuite je l'ai fermé, puis relancé, et plus besoin d'aller dans le deuxième bureau pour être sur epiphany. J'appelle ça les mystères de l'informatique. J'espère que le problème ne réapparaîtra plus. Merci pour ton aide.
  2. J'ai lancé dans le Terminal : shinobi@shinobi-Satellite-P300:~$ sudo rm -r ~/.config/epiphany/gsb-threats.db rm: impossible de supprimer '/home/shinobi/.config/epiphany/gsb-threats.db': Aucun fichier ou dossier de ce type Je copie ici la commande que j'ai copiée collée dans le Terminal, aussi pour que tu puisses détecter si je fais une erreur. Ensuite, si dans Files je vais dans file:///home/shinobi/.config/epiphany je ne vois effectivement pas de fichier gsb-threats.db, mais il y a un dossier adblock(vide), des fichiers : bookmarks.gvdb , cookies.sqlite , ephy-history.db , session_state.xml , session_state.xml~ , .migrated En essayant de lancer epiphany, il ne marche toujours pas (j'ai tenté de lancer epiphany alors que j'écris ce message sous Firefox, qui est donc aussi lancé). Par contre, après avoir tenté de lancer epiphany, un fichier gsb-threats.db et un ephy-history.db sont appurus dans file:///home/shinobi/.config/epiphany. Je n'ai aucun marque-page dans epiphany. Je peux tout supprimer si nécessaire.
  3. rien dans file:///var/crash (depuis Files) Ensuite j'ai lancé ta commande dans Pantheon Terminal : shinobi@shinobi-Satellite-P300:~$ journalctl /usr/bin/epiphany --since "2020-01-01 07:00:00" -- Logs begin at Wed 2020-01-01 20:43:36 CET, end at Thu 2020-01-16 18:25:06 CET. -- janv. 03 12:58:14 shinobi-Satellite-P300 epiphany[2952]: webkit_web_context_set_web_process_count_limit is deprecated and does nothing. Limiting the number of -- Reboot -- janv. 03 16:58:15 shinobi-Satellite-P300 epiphany[3452]: webkit_web_context_set_web_process_count_limit is deprecated and does nothing. Limiting the number of -- Reboot -- janv. 03 20:06:53 shinobi-Satellite-P300 epiphany[3483]: webkit_web_context_set_web_process_count_limit is deprecated and does nothing. Limiting the number of -- Reboot -- janv. 03 22:15:56 shinobi-Satellite-P300 epiphany[1626]: webkit_web_context_set_web_process_count_limit is deprecated and does nothing. Limiting the number of -- Reboot -- janv. 04 10:37:41 shinobi-Satellite-P300 epiphany[4900]: webkit_web_context_set_web_process_count_limit is deprecated and does nothing. Limiting the number of -- Reboot -- janv. 04 12:01:46 shinobi-Satellite-P300 epiphany[3134]: webkit_web_context_set_web_process_count_limit is deprecated and does nothing. Limiting the number of -- Reboot -- janv. 04 21:24:18 shinobi-Satellite-P300 epiphany[5326]: webkit_web_context_set_web_process_count_limit is deprecated and does nothing. Limiting the number of janv. 04 21:34:21 shinobi-Satellite-P300 epiphany[5326]: epiphany: Fatal IO error 11 (Ressource temporairement non disponible) on X server :0. -- Reboot -- janv. 07 07:49:21 shinobi-Satellite-P300 epiphany[1709]: webkit_web_context_set_web_process_count_limit is deprecated and does nothing. Limiting the number of janv. 07 09:10:07 shinobi-Satellite-P300 epiphany[1709]: Failed to execute insert hash prefix statement: UNIQUE constraint failed: hash_prefix.value, hash_pref janv. 07 09:10:07 shinobi-Satellite-P300 epiphany[1709]: Failed to execute insert hash prefix statement: UNIQUE constraint failed: hash_prefix.value, hash_pref -- Reboot -- janv. 11 20:24:06 shinobi-Satellite-P300 epiphany[1935]: webkit_web_context_set_web_process_count_limit is deprecated and does nothing. Limiting the number of -- Reboot -- janv. 12 23:11:14 shinobi-Satellite-P300 epiphany[4294]: webkit_web_context_set_web_process_count_limit is deprecated and does nothing. Limiting the number of -- Reboot -- janv. 14 18:39:17 shinobi-Satellite-P300 epiphany[3533]: webkit_web_context_set_web_process_count_limit is deprecated and does nothing. Limiting the number of janv. 14 18:40:15 shinobi-Satellite-P300 epiphany[3644]: webkit_web_context_set_web_process_count_limit is deprecated and does nothing. Limiting the number of janv. 14 18:40:16 shinobi-Satellite-P300 epiphany[3644]: Failed to disable synchronous pragma: database is locked janv. 14 18:40:16 shinobi-Satellite-P300 epiphany[3644]: Failed to create select metadata statement: database is locked janv. 14 18:40:24 shinobi-Satellite-P300 epiphany[3694]: webkit_web_context_set_web_process_count_limit is deprecated and does nothing. Limiting the number of janv. 14 18:40:42 shinobi-Satellite-P300 epiphany[3743]: webkit_web_context_set_web_process_count_limit is deprecated and does nothing. Limiting the number of -- Reboot -- janv. 15 20:34:34 shinobi-Satellite-P300 epiphany[5392]: webkit_web_context_set_web_process_count_limit is deprecated and does nothing. Limiting the number of lines 1-32/32 (END) J'ai mis une date différence de la tienne, en espérant que je pourrais attraper plus de messages d'erreurs et que ça pourrait servir (mais c'est pas sûr).
  4. J'ai supprimé epiphany, lancé ta commande rm -r ~/.config/epiphany et réinstallé epiphany sous le nom de Gnome Web, mais je n'arrive toujours pas à le lancer.
  5. Bonjour à tous, Voulant m'efforcer de fonctionner sous Linux aussi souvent que possible, je voudrais savoir comment lancer / utiliser l'émulateur Wine. Pour l'instant, j'ai été dans le Centre d'Applications et ai installé Wine, il est donc dans l'onglet "Applications installées". Mais, si je vais dans Applications - en haut à gauche de l'écran Linux (accessible aussi avec Fenêtre + espace), il n'apparaît pas. Enfin dans le Terminal : shinobi@shinobi-Satellite-P300:~$ wine Usage: wine PROGRAM [ARGUMENTS...] Run the specified program wine --help Display this help and exit wine --version Output version information and exit Donc là j'ai essayé de lancer l'émulateur Fusion.exe en file:///media/shinobi/DONNES PERSO/Emulateurs/Kega Fusion/Fusion364 et cela donne : shinobi@shinobi-Satellite-P300:~$ wine file:///media/shinobi/DONNES PERSO/Emulateurs/Kega Fusion/Fusion364/Fusion.exe wine: created the configuration directory '/home/shinobi/.wine' wine: cannot find 'file:///media/shinobi/DONNES' Et là j'essaie de lancer le bon vieux Diablo II : shinobi@shinobi-Satellite-P300:~$ wine file:///media/shinobi/Vista/Program Files/Diablo II/Diablo II.exe wine: cannot find 'file:///media/shinobi/Vista/Program' Enfin : shinobi@shinobi-Satellite-P300:~$ wine --version wine-3.0 (Ubuntu 3.0-1ubuntu1) Il est possible qu'il me manque tout simplement des guillemets, mais je ne sais pas les mettre donc je demande un peu d'aide.
  6. shinobi@shinobi-Satellite-P300:~$ epiphany --version Web 3.28.6 J'ai dû installer snap avec "sudo apt install snapd" et "snap install hello-world" shinobi@shinobi-Satellite-P300:~$ snap list Nom Version Révision Suivi Éditeur Notes core 16-2.42.5 8268 stable canonical✓ core hello-world 6.4 29 stable canonical✓ - "flatpak list" ne renvoit rien
  7. J'ai oublié de dire. Tout à l'heure, epiphany était affiché dans le dock comme s'il était lancé et j'ai fait une mise à jour. Elle s'est fait très lentement, ce qui à mon avis veut dire qu'epiphany était vraiment lancé. Pour moi donc epiphany est lancé mais il refuse de s'afficher. Comprenne qui pourra...
  8. Que je tente de le lancer en ligne de commande ou depuis l'interface graphique, il ne fonctionne pas (que Firefox soit lancé ou non). Il ne se lance pas, mais dans le dock il apparaît comme s'il était lancé. En faisant clic droit sur epiphany dans le dock, j'ai : Epingler au dock Fermer Nouvelle fenêtre Nouvelle fenêtre privée Mais si je clique-gauche sur epiphany dans le Dock, il ne se lance pas.
  9. Bon, tu me dis que les 2 navigateurs ne peuvent pas être lancés en même temps, mais j'ai le message d'erreur même quand Firefox n'est pas lancé.
  10. Un détail intéressant. Si je lance epiphany dans le Terminal cela donne : shinobi@shinobi-Satellite-P300:~$ epiphany-browser ** (epiphany:3174): WARNING **: 19:43:12.217: webkit_web_context_set_web_process_count_limit is deprecated and does nothing. Limiting the number of web processes is no longer possible for security reasons
  11. Bonjour, J'aime bien eOS, donc autant qu'il marche. J'ai du mal à lancer epiphany. Comprenez que si je le lance, dans le dock il s'affiche comme s'il était lancé, mais j'essaie d'aller vers ce navigateur (alt tab ou sélectionner dans le dock), epiphany ne s'affiche pas. L'écran revient à ce que je faisais avant - par exemple Firefox. J'ai eu aussi un cas similaire avec le pdf viewer fourni avec eOS cet après-midi. Des fois je tentais d'afficher une facture et si je tentais de passer au doc viewer (pareil alt tab ou dans le dock) ça ne fonctionnait pas. Je me demande s'il y a une solution. Notez que dans les deux cas utiliser Firefox a résolu mon problème mais je voudrais bien ne pas trop dépendre de Firefox. Peut-être que, tout simplement, la solution sera apportée par une prochaine mise à jour. Je précise à ce sujet que j'ai fait mes mises à jour.
  12. De retour après les fêtes de fin d'année, les cadeaux à acheter, le voyage chez la famille... Juste pour dire que ma clef USB n'était pas reconnnue parce que je pense qu'il fallait la mettre dans le bon port USB (et oui, aussi bête que ça). Donc j'ai un Linux elementary qui fonctionne, je l'ai un peu testé hier. Reste plus qu'à le configurer, etc...
  13. D'abord la clef USB marche, j'ai d'abord pu booter sur deux ordinateurs portables sur eOS avec (en allant modifier d'abord dans le BIOS l'ordre de démarrage). Ensuite sur l'ordinateur où je souhaite réinstaller elementary, j'ai cherché comment mettre une clef USB dans l'ordre de démarrage du BIOS, elle n'apparaissait pas, j'ai ensuite cherché sur le site du fabriquant, la procédure proposée ne marchait pas, mais cette fois la clef apparaissait dans l'ordre de démarrage (??), ensuite j'ai pu booter sur UnedBootin / elementary, ensuite quand j'ai redémarré l'ordinateur je n'ai plus eu l'écran d'Unedbootin mais l'écran habituel avec elementary, options avancées, windows 8. Je ne pouvais plus booter sur la clef USB. Cela dit, cela signifie que je peux probablement rebooter sur clef USB même si cela relèvera probablement du bidouillage. Merci pour ta persévérance...il m'en faudra aussi.
  14. Je pense avoir réussi à créer une clef USB bootable. Par contre dans les options du boot (F2 ou F12) mon boot priority order est : LAN Marvell Yukon 88E8040T (la carte réseau selon une rapide recherche google) CD/DVD : PIONEER DVD-RW DVRKDO8A HDD1 : TOSHIBA MK2546GSX et je ne vois donc pas la clef USB. Dans l'onglet "Advanced" de mon BIOS V1.90, j'ai une ligne "USB Sleep and Charge" qui est "disabled", je ne sais pas si ça a un lien? Bref, je n'ai pas l'impression de pouvoir booter sur la clef USB, mais je ne sais pas, je ne suis pas informaticien.
  15. S'il te plaît, pourrais-me mettre un lien vers le tuto avec un dual boot ou me dire ce qu'il faut changer pour faire un dual boot, par rapport au tuto mentionné plus haut? Merci et cordialement,
×
×
  • Create New...