Jump to content
ElementaryOS France

lenonlinuxien

Membres
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lenonlinuxien

  • Rank
    Membre
  1. S'il te plaît, pourrais-me mettre un lien vers le tuto avec un dual boot ou me dire ce qu'il faut changer pour faire un dual boot, par rapport au tuto mentionné plus haut? Merci et cordialement,
  2. J'ai une question. Dans le tuto, il est supposé que je ne ferai pas de dual boot. Or, j'ai actuellement Windows 8 et un dual boot qui me permet de choisir elementary / options avancées d'elementary / Windows 8. Est-ce que j'aurai toujours ce choix en suivant le tuto, est-ce que je pourrai toujours démarrer Windows 8? Pour être précis, il ne s'agit pas de créer un nouveau dual boot, mais de reprendre l'existant avec un nouvelle installation d'elementary. Merci et cordialement,
  3. Comme je suis un linuxien débutant, pourrais-tu s'il te plaît me donner un lien vers cette documentation? Sinon je vais être tenté de réutiliser le DVD d'elementary OS Loki. Merci.
  4. Je ne suis pas sûr qu'apt autoremove ait supprimé une version qui marchait, en démarrant la version la plus ancienne, c'était à ce moment-là du 4.13, en mode recovery, je crois que je n'arrivais pas non plus à démarrer de manière graphique elementary. J'ai rentré les commandes suivantes depuis 4.15.0-70 (recovery mode): apt-update : "command not found" apt -update (avec l'espace) : message d'erreur que je n'ai pas noté apt update --fix-missing : j'ai alors sept message "W:failed to fetch , could not resolve (par exemple 'fr.archive.ubuntu.com') j'ai aussi à la fin W: Some index files failed to download. They have been ignored, or old ones used instead. sudo apt update ou apt update : même message d'erreur cat /etc/issue: "Elementary OS Juno \n\1" Tu proposes de faire une clé Juno, il faudrait alors vérifier que mon PC peut installer un système d'exploitation depuis une clef car il date de 2008. Comment savoir si je peux installer depuis une clef USB elementary? La version Loki a été installée depuis un CD et par quelqu'un d'autre que moi.
  5. J'ai oublié de préciser qu'en faisant resume en mode recovery, j'arrive dans un environnement en ligne de commande exactement comme en faisant Ctrl Alt F1 (tty1). Je peux changer d'environnement de contrôle en faisant Ctrl Alt F2 (tty2), jusqu'à Ctrl Alt F6 (tty6). En revanche, je ne peux pas (ou ne sais pas) retomber sur un environnement graphique. La commande exit sert à ne plus être logué, mais pas à sortir de cet environnement en ligne de commande. Cordialement,
  6. Dans les options avancées d'elementary, j'ai accès à elementary basé sur Linux 4.15.0-70 et sur 4.15.0-66. Je choisis de démarrer avec cette dernière version, mode recovery. Je lance dpkg, j'ai le message "Reading cache. Can not upgrade. An upgrade from 'juno' to 'bionic' is not supported with this tool. Finished, press Enter" Après je veux lancer fsck, mais j'ai un message d'erreur comme quoi ce n'est pas possible car le système de fichiers n'est plus en mode read-only. Je redémarre l'ordinateur en prenant la même version de Linux. J'ai le message "fsck from util-linux 2.31.1 /dev/sda6 is mounted e2fsk : Cannot continue, abortion. Finished, press Enter" Merci de ton aide
  7. En démarrant depuis les options avancées d'elementary, je peux démarrer depuis une version antérieure en mode recovery et ainsi accéder aux commandes en mode texte (comme en faisant Ctrl Alt F1). J'ai ainsi pu, cette fois, taper l'intégralité des commandes nécessaires pour passer à Juno (voir l'article d'addictive tips cité ci-dessus). Malheureusement, ça ne boote toujours pas. Je peux accéder aux lignes de commande, mais pas plus. Je crois qu'il existe une commande boot repair, j'aimerais que quelqu'un m'aide à l'utiliser car je suis un débutant sous Linux. Merci et cordialement,
  8. Bonjour linuxien, J'ai fait beaucoup de commandes pendant que j'ai tenté de passer vers Juno et parfois, parce que quelque chose bloquait les mises à jour, ça ne marchait pas. Comme tu proposais d'appuyer sur Shift ou Esc j'ai aussi tenté, pendant que ça ne parvenait pas à booter, un Alt + F4 qui m'a permis de tenter quelques commandes en ligne de commande. J'ai tenté des choses comme "sudo apt update", "dpkg --configure --a" ou encore "sudo apt upgrade". Après cette dernière commande le PC a tenté (et j'espère réussi) des mises à jour, parce qu'il y a passé un peu plus d'une heure 30. Ensuite dans l'écran du Ctrl Alt F1 il me marquait que j'étais sous OS Juno et plus Loki. Mais comme il était 23 heures j'ai quand même éteint l'ordinateur. Ce matin eOS ne voulait pas booter et, contrairement à hier, quand j'appuyais sur Ctrl Alt F1 ou Alt F4 je n'arrivais plus dans un écran en ligne de commande, je ne pouvais rien faire. Sous l'écran qui s'affiche quand on fait Ctrl Alt F1 j'avais un message "anacron service [ **] A start job is running for Hold until boot process finishes up (1h50min59s). J'ai donc arrêté l'ordinateur à nouveau (après qu'il ait tenté de booter pendant presque deux heures). En redémarrant l'ordinateur il y a 10 minutes, j'ai vu que j'avais accès dans le choix du système d'exploitation à elementary, options avancées d'elementary et Windows 8. Dans les options avancées d'elementary, on accède en fait à des versions antérieures d'elementary apparemment. Sinon j'ai gardé le CD qui a été utilisé pour installer elementary version Loki 0.4. Comme j'ai aussi Windows ce n'est pas grave si mon eOS n'est plus disponible pendant plusieurs semaines. Un dernier point : je ne me sentais pas linuxien en créant mon pseudo il y a deux ans mais maintenant un peu quand même. Disons linuxien débutant.
  9. Bonjour, Dans un premier temps j'avais un problème de mise à jour elementary. Ayant interrompu manuellement une mise à jour (en éteignant l'ordinateur pendant l'installation de la mise à jour qui prenait trop de temps, mon fils me pressait d'aller jouer avec lui), après les mises à jour bloquaient. Donc après j'ai fait des recherches au sujet de qui bloquait les mises à jour d'elementary. Moi le débutant en linux, j'ai vu la page suivante https://www.addictivetips.com/ubuntu-linux-tips/upgrade-to-elementary-os-juno/ et je me suis dit que cela résoudrait peut-être mon problème. Donc j'en ai profité pour tenter un passage à Juno en même temps que je réglais mon problème de mise à jour. Au départ, j'ai noté toutes les instructions sur un bout de papier (à l'exception de " sudo apt remove perl-modules-5.22 ", sans doute trop difficile à comprendre pour moi) et j'ai tout tapé dans l'écran qui s'affiche en faisant CTRL + ALT + F1, que je ne connaissais pas. Ensuite en redémarrant l'OS, il y avait environ 1500 composants à mettre à jour pour le système d'exploitation, une mise à jour pour à peu près tous les logiciels, je croyais y être arrivé et j'étais content. Mais entre afficher les mises à jour à faire et les faire, il y a une amère différence. Donc je lance les mises à jour pour l'OS, puis je "locke". Quand je reviens environ une heure et demi plus tard, les mises à jour n'ont pas beaucoup avancé, je me demande si elles fonctionnent pendant que j'ai "locké". L'ordi ensuite ne répond plus, donc je me sens obligé de l'éteindre à nouveau (et à nouveau pendant qu'il est sensé faire des mises à jour). Et c'est là que j'ai vraiment un problème, parce qu'après tout, une mise à jour qui ne se fait pas n'empêche pas l'ordinateur de fonctionner, alors que là... Ce matin, j'essaie de lancer elementary mais il ne se lance pas après deux heures donc j'éteins. Ensuite vers midi je le lance à nouveau. Au bout d'une heure et 30 minutes environ je rallume le moniteur (car pas la peine de le laisser allumer pour afficher un écran noir avec _ en blanc qui clognote en haut à gauche). Et là j'ai des messages inquiétants : [ 5553.340262] iwl3945 000: 02 : 00 : 0 : Error sending C_POWER_TBL : time out after 500ms. [ 5553.340262] iwl3945 000: 02 : 00 : 0 : set power fail, ret= -110 [ 5553.340262] iwl3945 000: 02 : 00 : 0 : Queue 4 stuck for 2048 ms. [ 5553.340262] iwl3945 000: 02 : 00 : 0 : On demand firmware reload [ 5553.340262] iwl3945 000: 02 : 00 : 0 : BSM uCode verification failed at addr 0x00003800+0 (of 900), is 0xa5a5a5a2, s/b 0xf802020 Unable to set up bootstrap uCode : -5 [ 5553.340262] iwl3945 000: 02 : 00 : 0 : BSM uCode verification failed at addr 0x00003800+0 (of 900), is 0xa5a5a5a2, s/b 0xf802020 Unable to set up bootstrap uCode : -5 [ 5553.340262] iwl3945 000: 02 : 00 : 0 : BSM uCode verification failed at addr 0x00003800+0 (of 900), is 0xa5a5a5a2, s/b 0xf802020 Unable to set up bootstrap uCode : -5 [ 5553.340262] iwl3945 000: 02 : 00 : 0 : BSM uCode verification failed at addr 0x00003800+0 (of 900), is 0xa5a5a5a2, s/b 0xf802020 Unable to set up bootstrap uCode : -5 [ 5553.340262] iwl3945 000: 02 : 00 : 0 : BSM uCode verification failed at addr 0x00003800+0 (of 900), is 0xa5a5a5a2, s/b 0xf802020 Unable to set up bootstrap uCode : -5 [ 5553.340262] iwl3945 000: 02 : 00 : 0 : Unable to initialize device after 5 attempts Je voudrais, si cela est possible, savoir s'il est possible de ne pas réinstaller le système d'exploitation (et comment faire). Bien sûr je suis obligé de poster ce message depuis Windows. Merci beaucoup !
  10. Bonjour, J'ai un problème quand je tente de faire des mises à jour. D'abord, si je les fais avec l'Appcenter, la mise à jour semble se lancer quand je clique sur Update, je rentre le mot de passe, j'ai un message "Waiting for packag manager lock", puis la mise à jour s'arrête. Si je tente la mise à jour avec le Terminal : "sudo apt update" : Hit:1 http://fr.archive.ubuntu.com/ubuntu xenial InRelease Hit:2 http://ppa.launchpad.net/elementary-os/stable/ubuntu xenial InRelease Hit:3 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease Get:4 http://security.ubuntu.com/ubuntu xenial-security InRelease [109 kB] Hit:5 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease Hit:6 http://ppa.launchpad.net/elementary-os/os-patches/ubuntu xenial InRelease Hit:7 http://packages.elementary.io/appcenter xenial InRelease Fetched 109 kB in 1s (67.4 kB/s) Reading package lists... Done Building dependency tree Reading state information... Done 75 packages can be upgraded. Run 'apt list --upgradable' to see them En lançant "apt list --upgradable", j'ai une longue liste que je ne sais pas exploiter. Si nécessaire je la posterai. avec sudo apt upgrade : "E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem." J'ai copié sur un fichier txt le résultat du sudo dpkf configure a, mais il était si gros que je n'ai pas voulu le poster ici. Merci et cordialement,
  11. Bonjour à tous, J'ai téléchargé il y a de cela un moment un émulateur pour les vieilles consoles Sega (Master System et Megadrive) nommé Kega Fusion. Je l'ai téléchargé ici (https://www.carpeludum.com/kega-fusion/) et j'en profite pour dire que je pense avoir bien pris la version Linux parce que ma version se finit par 3.63x (contrôle évident mais néanmoins nécessaire). Je détaille un peu parce que je suis un grand débutant en Linux. J'ai dézippé le dossier téléchargé, normal, là j'ai trois fichiers dont 2 .txt. Je veux lancer donc le fichier Fusion, mais il ne veut pas. Comme j'ai été chercher un peu sur Internet, je me dis qu'il faudrait peut-être aller farfouiller dans les autorisations. Donc je right-clique sur mon fichier Fusion, je vais dans "Properties" (onglet à droite), j'autorise tout (code (rwxrwxrwx 777, je crois que ça veut dire que le fichier est ouvert en lecture, écriture et exécution pour tout le monde). Sauf que quand je double-clique avec le bouton gauche de la souris il ne se passe rien, si je right-clique et clique sur Run rien non plus. Je renomme alors le fichier Fusion en Fusion.exe, l'icône change un peu, je double clique sur Fusion.exe, et là j'ai un message "No applications found for Fusion.exe". Si je vais dans le Terminal et que je tape '/home/shinobi/Downloads/Fusion/Fusion', rien ne se passe. Si je renomme le fichier en Fusion.exe et que je tape '/home/shinobi/Downloads/Fusion/Fusion.exe', à nouveau le message "No applications found for Fusion.exe". Enfin, j'ai aussi regardé dans l'AppCenter et je n'y ai pas trouvé d'émulateur pour les 8 et 16 bits Sega, alors qu'il y a un émulateur Saturn et au moins deux émulateurs Nes, un SuperNES, un PlayStation, etc... Merci à tous ceux qui essayeront de m'aider.
  12. Désolé, en réalité depuis que le problème a été posté j'ai découvert par moi-même la mise à jour en ligne de commande. Cela m'avait pris environ trois quarts d'heures, mais maintenant c'est résolu. Actuellement, le système d'exploitation est marqué "up to date". Depuis que j'ai fait la mise à jour en ligne de commandes, toutes les mises à jour ultérieures ne sont faites correctement. J'ai oublié de mettre dans ce poste que mon problème était résolu, désolé. Merci et cordialement,
  13. Bonjour, Un problème qui dure depuis plusieurs mois. Quand je vais dans "Applications", onglet "Updates", je vois écris "4 mises à jour disponibles" (4 updates availables) pour 200,7 MB. Je clique ensuite sur le bouton bleu en haut à droite de l'écran "Update all". J'ai droit à l'écran "Authentication Required", je tape mon mot de passe, je vois écrit "Waiting for package manager lock" et ensuite plus rien. Si je clique sur un des éléments en attente de mise à jour (il y a 174 Operating System Updates", Firefox 61.0.1 et Image Magick), il y a marqué pendant quelques dizaines de seconde "Waiting for package manager lock", il y a alors marqué sur le bouton de mise à jour "Cancel", puis plus rien et alors il y a à nouveau marqué sur le bouton de mise à jour "Update". J'ai elementaryOS installé depuis environ un an et au début les mises à jour se faisaient correctement, je ne comprends pas pourquoi maintenant des mois elles ne se font plus. Merci à tous ceux qui essayeront de m'aider.
  14. Re-moi... Je viens d'avoir à nouveau le problème du wifi qui saute sous Elementary. A ce moment-là, je ne recevais plus aucun réseau, ce n'est donc pas de la faute du réseau. En allant dans Network Settings / Wireless, le wifi semblait activé (le bouton bleu en haut à droite du cadre Wireless apparait), mais il était néanmoins marqué "Wireless is disabled" (voir capture d'écran en pièce jointe). Il est possible de relancer le wifi en faisant "Suspend" (mettre en veille prolongée) et en relançant l'ordinateur , mais pas en sortant de la session en cours (fonction "Log out"). En outre, la petite molette wifi à l'avant de l'ordinateur reste enclenchée et ne semble donc pas être la cause de mon problème. Mes questions sont les suivantes : 1. Comment faire en sorte que le wifi (=tous les réseaux wifi en même temps) ne "saute" pas sous Elementary OS, ou 2. Si on n'arrive pas à l'empêcher de "sauter", y a-t-il un moyen de rétablir le wifi rapidement, sans redémarrer l'ordinateur ni le relancer suite à veille prolongée? En particulier, si quelqu'un pouvait m'indiquer l'équivalent sous Elementary OS de l'utilitaire de résolution des problèmes de réseau sous Windows, ce serait bienvenu. Le wifi ne saute jamais sous Windows et donc cela ne semble pas un problème de hardware - à confirmer toutefois... Merci de m'avoir lu et cordialement,
  15. Bonjour à tous, Sur Linux Elementary, parfois le wifi se coupe tout seul. Je ne sais pas quoi dire d'autre...le petit indicateur, en haut à droite, qui indique la force du wifi (jusqu'à 3 fractions de cercles indiquant si le signal wifi est fort ou non) ne contient alors aucune fraction de cercle. Je n'ai jamais eu ce problème avec Windows. Le problème disparaît si je redémarre l'ordinateur, mais redémarrer l'ordinateur prend toujours quelques minutes et c'est toujours ennuyant de perdre du temps ainsi. J'ai dû redémarrer l'ordinateur au moins une douzaine de fois ainsi et j'aimerais que cela fonctionne mieux. Bien sûr je suis conscient que mon post pourrait peut-être être plus précis alors n'hésitez pas si vous avez une ou des questions. Merci et cordialement,
×
×
  • Create New...