Jump to content
ElementaryOS France

Fanny

Membres
  • Posts

    19
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Fanny's Achievements

  1. Pareil pour moi. Je suis bien au-delà de mes compétences, mais j'essaie. Et c'est ce qui compte, non? Alors, au début, je comprenais rien. Mais j'ai relu plusieurs fois et pense avoir compris. Il y a juste la commande: # rmmod snd-hda-intel && modprobe snd-hda-intel qui ne donne rien. Mais peut-être c'est normal? A la fin, le contenu de alsamixer ne change pas. J'ai toujours 'Mic' et 'Mic Boost', aucun 'internal micro' mentionné.
  2. Merci! Et, désolée, je ne comprends pas ceci: Then add the following to /etc/modprobe.d/snd-hda-intel.conf: Est-ce que je dois le copier tel quel dans le terminal? De plus, le micro apparaît avec capture... Donc je ne comprends pas bien ce que je dois faire et obtenir comme résultat. ... Ou c'est ce que je pensais. En fait, c'est pas 'mic' mais 'mic boost'. Est-ce que ça change quelque chose?
  3. Salut lafy, Merci de revenir vers moi! Depuis, j'ai récupéré mon casque avec micro et ne sais toujours pas quoi faire avec le micro de l'ordi... Donc je dirais que j'ai abandonné? Il y a un profile input: input:analog-stereo: Entrée Stéréo analogique (priority 60, available: no)
  4. En fait... Je pense que j'ai pas mis que c'était un laptop... Merci de l'avoir remarqué!
  5. Fanny

    Sauvegarde

    Bonjour, Je suis en train de faire la même chose, je sauvegarde mes fichiers sur une mémoire externe. Pour le moment, j'utilise Tardis qui était dans la liste du centre d'application. Et je m'intéresse... Quel logiciel utilisez-vous pour sauvegarder vos fichiers? Recommendez-vous un logiciel en particulier? Merci!
  6. Du tout, merci de demander. C'est le micro intégré à l'ordi portable donc c'est celui de l'entrée de carte son?
  7. Merci!! J'ai regardé et n'ai qu'une seule carte son... Elle est plutôt ancienne, je dirais 2016.
  8. Ah ok, merci d'avoir répondu malgré tout alors! Je vais aussi regarder avec lshw, sait-on jamais...
  9. Merci pour ta réponse! Pas de problème, c'est vraiment pas urgent Je peux. Ce sont les speakers externes, donc quand j'écoute de la musique sans écouteurs. Là, j'avais mes écouteurs. D'où que 'headphone' était à 100 et 'speaker' à 0. J'ai essayé de les changer mais ça n'a pas d'effet sur le micro...
  10. Bonjour, Comme le titre l'indique, le micro de mon pc ne marche pas du tout sous Linux. Le contexte Je suis en DualBoot avec Windows et, sous Windows, il marche très bien. J'avais Deepin avant (aussi Debian) et le micro ne marchait pas non plus. J'avais un casque et le micro du casque marchait très bien alors j'ai ignoré ce problème. Mais mon casque s'est cassé et doit être remplacé alors je me suis dit qu'il était peut-être temps de résoudre ce problème. Entre-temps, je peux redémarrer en Windows pour utiliser mon micro donc ce n'est pas urgent, juste long... Solutions essayées Je ne m'y connais pas beaucoup en informatique et ai suivis des solutions proposées dans des postes précédents ici et sur le stack en anglais. Excusez-moi si j'explique mal ce que j'ai fait, je fais de mon mieux. Mon micro n'est pas détecté dans les paramètres ou sur pavucontrol (voir capture d'écran). J'ai aussi essayé la commande alsamixer (voir capture d'écran.) Mon micro était en mute, je l'ai 'unmuté' et ai augmenté la sensibilité du micro et de son boost (on sait jamais). J'ai fait tab et suis allée dans 'capture'. Je pense que c'était désactivé et l'ai activité (j'ai tapé espace). J'avais alors un petit icône micro en haut de mon écran mais elle a disparu maintenant. Rien d'autre n'a changé. Y aurait-il une solution? Merci dans tous les cas, * J'ai essayé de réduire la taille de ces images mais n'y arrive pas... Désolée. pavucontrol alsamixer alsamixer capture
  11. Oui, effectivement, j'ai oublié cette étape importante. Merci Nikos!
  12. Bonjour, Merci beaucoup, Nikos et lafy, pour regarder tout ça! A tous les cas, c'est le logiciel eid qui est pas mis à jour régulièrement, non? J'ai la version : elementary OS 5.1.7 Hera J'ai fait sudo apt-get install libcurl3 et toutes les autres commandes après (je pense que sudo apt install ./eid-archive_2020.4_all.deb n'était pas nécessaire mais je l'ai refait quand-même) et le lecteur de carte est installé! Merci beaucoup! Je vais redémarrer et tester si ça marche...
  13. Et c'est presque exactement ce qu'il s'est passé. Merci beaucoup, Nikos! A la fin, j'ai juste eu : Certains paquets ne peuvent être installés. Ceci peut signifier que vous avez demandé l'impossible, ou bien, si vous utilisez la distribution unstable, que certains paquets n'ont pas encore été créés ou ne sont pas sortis d'Incoming. L'information suivante devrait vous aider à résoudre la situation : Les paquets suivants contiennent des dépendances non satisfaites : eid-viewer : Dépend: libcurl3 (>= 7.16.2) mais ne sera pas installé E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ». J'imagine que ça veut dire qu'il faudrait d'abord installer ce "libcurl3"?
  14. Bonjour lafy, E: Impossible de trouver le paquet eid-viewer Merci beauoup pour ta réponse! C'est un logiciel pour lire les cartes d'identité et se connecter sur les plateformes du gouvernement, surtout pour payer ses taxes. D'où tester une carte. J'ai: 1. télécharger le .deb sur le site 2. copier coller les 2 commandes dans le terminal et la 2ème commande me rend "E: Impossible de trouver le paquet eid-viewer". J'imagine qu'il ne faut pas juste télécharger le .deb mais en faire quelque chose après?
×
×
  • Create New...