Jump to content

sekaijin

Membres
  • Posts

    110
  • Joined

  • Last visited

  • Days Won

    5

sekaijin last won the day on January 31

sekaijin had the most liked content!

1 Follower

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

sekaijin's Achievements

  1. Bonjours depuis ce soir mon téléphone Android ne monte plus lorsque je le branche en USB Je le vois dans dans l'explorateur mais si je clique j'ai un message "Le volume n'implémente pas le montage" Merci de votre aide
  2. J'ai photographié le message [ 0.162411] ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PC00.I2COTPL1], AE_NOT_FOUND (20210730/dswload2-162) [ 0.162426] ACPI Error: AE_NOT_FOUND, During name loopup/catalog (20210730/psobject-220) [ 0.163380] ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PC00.I2COTPL1], AE_NOT_FOUND (20210730/dswload2-162) [ 0.163380] AE_NOT_FOUND, During name loopup/catalog (20210730/psobject-220) [ 0.471252] PCI 0000:00:07.0: DPC: RP PIO log size 0 is invalid [ 0.473535] PCI 0000:00:07.0: DPC: RP PIO log size 0 is invalid A+JYT
  3. bonjour je viens de redémarrer sur la Linux 5.13.0-52-generic et je n'ai plus d'erreur il semble donc que ce soit lié à la Linux 5.15.0-41-generic la du coup je ne sais pas quoi faire. peut-être attendre la version suivante
  4. Bonjour j'ai supprimé SNAP (j'avais déjà supprimé les applications snap) je n'ai plus d'erreur dans les log par contre j'ai toujours ces textes qui s'affichent trop rapidement pour pouvoir les lire. J'ai démarré (grub) en mode avancé et j'ai choisi l'image linux précédente et là plus de texte. ils sont réapparu au boot suivant sur la dernière image. Il semble donc que ce soit lié à l'image linux.
  5. Bonjour Oui j'ai installé une appli via snap mais il y a longtemps Je vais voir pour faire du ménage Merci A+
  6. voir aussi le fichier /etc/fstab
  7. oui il me semble qu'i faut aller dans gmail creer un mot de passe d'application et l'utiliser dans la connexion C'est très fréquent yahoo fait pareil et bien d'autre hébergeur de mail aussi A+JYT
  8. merci je vais essayer de corriger ça A+JYT
  9. Bonjour 6.1 Jólnir Ubuntu 20.04.3 LTS Linux 5.15.0-41-generic (GRUB) 2.04-1ubuntu26.15+elementary10~ubuntu6.1.1 Bonjour depuis quelques jours j'ai quelques lignes de texte qui s'affichent brièvement après la sélection du boot dans Grub et avant l’apparition de EOS. C'est très bref ce qui fait que je ne peux pas lire. il me semble avoir vu APCI mais je ne garantis pas. Comment faire pour voir ce qu'il affiche ? Comment régler le problème. J'ai cherché dans syslog mais je n'ai pas trouvé. j'ai aussi regardé boot.log mais la non plus je n’ai pas trouvé par contre j'ai vu dans boot.log [FAILED] Failed to start Load AppArmor profiles. et j'ai trouvé les traces dans syslog Jul 16 11:08:32 okaido systemd[1]: Starting Load AppArmor profiles... Jul 16 11:08:32 okaido systemd[1]: Starting Set console font and keymap... Jul 16 11:08:32 okaido systemd[1]: Starting Tell Plymouth To Write Out Runtime Data... Jul 16 11:08:32 okaido systemd[1]: Condition check resulted in Store a System Token in an EFI Variable being skipped. Jul 16 11:08:32 okaido systemd[1]: Starting Cryptography Setup for cryptswap... Jul 16 11:08:32 okaido systemd[1]: Condition check resulted in Commit a transient machine-id on disk being skipped. Jul 16 11:08:32 okaido apparmor.systemd[549]: Restarting AppArmor Jul 16 11:08:32 okaido apparmor.systemd[549]: Reloading AppArmor profiles Jul 16 11:08:32 okaido systemd[1]: Starting Create Volatile Files and Directories... Jul 16 11:08:32 okaido systemd-cryptsetup[553]: Set cipher aes, mode xts-plain64, key size 512 bits for device /dev/disk/by-uuid/846c8d29-79ce-4d06-9225-647d653293d9. Jul 16 11:08:32 okaido apparmor.systemd[567]: Erreur de l'analyseur AppArmor pour /etc/apparmor.d in /etc/apparmor.d/usr.lib.snapd.snap-confine.real ? la ligne 11 : Impossible d'ouvrir << /var/lib/snapd/apparmor/snap-confine >> Jul 16 11:08:32 okaido apparmor.systemd[578]: Skipping profile in /etc/apparmor.d/disable: usr.sbin.rsyslogd Jul 16 11:08:32 okaido systemd[1]: Finished Set console font and keymap. Jul 16 11:08:32 okaido systemd[1]: plymouth-read-write.service: Succeeded. Jul 16 11:08:32 okaido apparmor.systemd[640]: Erreur de l'analyseur AppArmor pour /etc/apparmor.d/usr.lib.snapd.snap-confine.real in /etc/apparmor.d/usr.lib.snapd.snap-confine.real ? l a ligne 11 : Impossible d'ouvrir << /var/lib/snapd/apparmor/snap-confine >> Jul 16 11:08:32 okaido apparmor.systemd[653]: Skipping profile in /etc/apparmor.d/disable: usr.sbin.rsyslogd Jul 16 11:08:32 okaido apparmor.systemd[549]: Error: At least one profile failed to load Jul 16 11:08:32 okaido systemd[1]: Finished Tell Plymouth To Write Out Runtime Data. Jul 16 11:08:32 okaido systemd[1]: apparmor.service: Main process exited, code=exited, status=1/FAILURE Jul 16 11:08:32 okaido systemd[1]: apparmor.service: Failed with result 'exit-code'. Jul 16 11:08:32 okaido systemd-udevd[443]: ethtool: autonegotiation is unset or enabled, the speed and duplex are not writable. Jul 16 11:08:32 okaido systemd[1]: Failed to start Load AppArmor profiles. Je ne pense pas que ce soit lié mais ... Merci à tous
  10. Bonsoir Tu fais ls -l Pour afficher la liste des fichiers avec leur droits Tu vas donc avoir de -rwx------ un couple user group pour chaque fichier Pour pouvoir exécuter INSTALL.sh il faut que tu ai le droit Si le user indiqué dans le ls est le tien alors il te faut avoir x a la 4e position ex -r-x----- les indicateurs 2 à 4 concerne le propriétaire. r read w write x execute si ce n'est pas ton nom mais ton groupe ce sont les 3 suivant qui comptent. ex: rwxr-x--- le 2e x est pour le groupe et le dernier triplé est pour other. quand t'es ni propriétaire du fichier ni membre du groupe. si tu utilise le compte que tu as créé à l'installation de EOS tu peux augmenter tes droits. un peut comme "exécuter en tant qu'administrateur" sous Windows. Pour cela il faut utiliser la commande sudo Substitute User DO sudo ./INSTALL.sh Il demande le mot de passe et exécute la commande avec les droit admin. A+JYT
  11. Bonjour mes médias ne montent plus Je m'en suis aperçu avec mon téléphone Android J'ai résolu le problème avec mtp-tools. Mais je ne suis pas sur que ce soit la bonne solution. En y regardant de plus près je vois ma partition Windows mais pas ma partition NTFS Data alors qu'elle était présente. Visiblement /media/$user/ ne semble pas géré par la fstab du coup je ne sais pas où chercher. Merci A+JYT PS: existe-t-il un moyen de réinstaller un système neuf sans perdre les user et docs ?
  12. Normalement on monte pas un CD audio Il me semble qu'il y a eut une Issue sur le fait que Music Crashait lorsqu'on insérait un CD. Mais j'utilise Clémentine. Dans le menu il y a lire un CD. A+JYT
×
×
  • Create New...