Jump to content
ElementaryOS France

lafy

Equipe elementaryOS France
  • Content Count

    202
  • Joined

  • Last visited

  • Days Won

    7

lafy last won the day on February 21

lafy had the most liked content!

Community Reputation

8 Neutral

1 Follower

About lafy

  • Rank
    Membre vénéré

Profile Information

  • Gender
    Female

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Il se peut que ton driver .deb soit en fait un paquet zippé, si tu arrives à l'extraire tu peux lancer l'installation manuellement : place toi dans le dossier et sudo sh install.sh Ajout: Sur le site d'epson ils te donnent imagescan, ce n'est pas un paquet linux d'elementary : http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=EN&CN2=GB&CTI=15&PRN=DS-530&OSC=LX
  2. Salu @kali, tu as bien fait sudo apt-get install dconf-tools + la commande gsettings plus haut et ça ne marche pas ?
  3. Salut @mimi76ml, l'imprimante et le scanner ce sont deux choses différentes (2 outils en 1), quand c'est une imprimante professionnelle ou spéciale tu as deux drivers différents chez Epson. Pour le scanner il faut aussi vérifier la présence de sane ou simple scan dans infographie (sudo apt-get install sane), et il est souvent nécessaire de redémarrer après l'installation (en pestant comme un pou, je ne l'ai jamais fait sans pester peut-être que c'est ça qui change tout 😇).
  4. Je trouve ça intéressant, sans trouver ça pratique ni avoir envie de l'installer. Je trouve ça intéressant parce que ça me donne des idées. C'est un peu comme une boite de feutres, qu'on en ait 12 ou 18 ou une maxi-boite, on est toujours limités parce qu'on ne peut pas mélanger les couleurs. Là c'est pareil, il y a 42 possibilités pour l'un ou 126 pour l'autre mais on sent bien qu'on ne pourra jamais faire ce qu'on veut... à moins que...affaire à suivre
  5. C'est vraiment très rare, même si le driver n'est pas proposé de base quand tu fais ton installation, il y a toujours quelqu'un quelque part qui a la même carte que toi et qui a rencontré le problème puis partagé ses découvertes. Regarde ici https://askubuntu.com/questions/983251/installing-wi-fi-driver-for-realtek-semiconductor-rtl8723de-device-10ecd723#1018851
  6. pour le tuto, je crois que /mnt est juste un nom que tu donnes à ton point de montage, donc bien à la racine de ton /sda6, tu peux l'appeler comme tu veux, par contre c'est bizarre qu'il ne trouve pas tes répertoires à cet endroit. Vérifie avec sudo fdisk -l que ta partition n'est pas vide ou essaie de vérifier que les dossiers sont bien toujours là depuis une clé d'install.
  7. Bonjour @Wesk, on aimerait bien t'aider, je ne sais pas, je ne comprends pas le dernier tuto que tu as suivi. Je déteste grub-rescue, il met des fichiers partout. Les commandes que j'utilise habituellement ne semblent pas fonctionner pour toi. 1- Est-ce qu'il n'y a rien de bloqué en amont au niveau du bios ? 2- qu'est-ce qui ne fonctionne pas avec grub-install ? 3- Au pire si tu n'en sors pas, il existe refind qui est une alternative à grub, il y a moyen de l'enlever ensuite quand tu auras rétabli la situation https://doc.ubuntu-fr.org/refind mais mais encore une fois je ne suis pas sure que ça marche sur ton ordinateur. Bon courage
  8. Salut @bjornzd, le problème c'est qu'un logiciel propriétaire n'ouvre pas son source et n'est pas prévu pour être débuggé par l'utilisateur. A mon avis cela sort maintenant du cadre de ce forum, il faut t'adresser au fournisseur.
  9. Tu as le même message que @Nikos ? Et tu as une version Ubuntu 19.04 ? alors il te demande la version libc6 2.30, vérifie quelle version tu as ?
  10. Excuse moi, mais tu as bien modifié la ligne 23? parce que chez moi ce test passe nickel (j'ai empêché l'install en renommant le répertoire, c'est vrai, mais j'ai le bash passe) Edit: Hum en bonus pour ceux qui comme moi auraient voulu tester l'install sans vouloir en garder des traces : supprimer le répertoire wireguard* dans /etc/apt/sources.list.d (sudo rm - r wireguard*) fera l'affaire et supprimer le fichier wireguard* dans trusted.gpd.d
  11. Salut @bjornzd , il lance la commande suivante (essaie la) : ldd --version | grep -i ldd | awk -F' ' {'print $5'} qui renvoie la version de du compilateur c, il attend la version 2.27 : deux cas soit tu as une version plus récente donc c'est mieux et tu modifies la ligne 45 en conséquence, soit ta version est inférieure et une mise à jour devrait arranger le problème, tiens nous au courant...
  12. Salut @bjornzd, essaie sudo apt-get install valac
  13. Bonjour @WesK, peut-être que l'entrée elementary a été rendue inactive, essaie efibootmgr pour vérifier si ça répond à ton problème: https://doc.ubuntu-fr.org/efibootmgr
  14. Salut @germain, Malheureusement ça ne va pas marcher sur une partition ntfs. il y a un outil graphique pour gérer les groupes, je ne l'ai pas retrouvé, c'est dommage...
  15. Salut, essaie déjà de voir si tu peux récupérer un dossier: (remplace germain par ton nom d'utilisateur): sudo chown germain NomDuDossier si déjà ça ça marche, tu pourrais créer un groupe famille pour toi et ta fille, ensuite attribuer tes fichiers partagés à toi comme propriétaire et au groupe, et ajouter ta fille au groupe puis donner les droits 770 sudo chown germain:famille NomDuRepertoire chmod 770 NomDuRepertoire C'est pas clair, je sais 🙃, que d'autres n'hésitent pas à intervenir...
×
×
  • Create New...