Jump to content
ElementaryOS France

lafy

Equipe elementaryOS France
  • Posts

    429
  • Joined

  • Last visited

  • Days Won

    16

Everything posted by lafy

  1. Pour les caractères particuliers, une des façons de s'en sortir c'est d'ajouter un autre clavier virtuel (depuis Paramètres du system - Clavier) et de basculer quand tu en as besoin, le clavier espagnol semble avoir pas mal de caractères en plus, est-ce que ça te conviendrait ? PS : juste pour info que veut dire JYT ?
  2. Je ne comprends pas pourquoi ce driver Broadcom, le wifi ne marchait pas à l'installation ? Tu as suivi une doc particulière ? Ton portable a une carte Realtek, le driver correspondant est présent, il n'y a pas besoin de Broadcom.
  3. Salut Paul, ça m'étonne cette carte Broadcom -qui pose problème effectivement- sur un portable HP, tu peux me lancer les commandes suivantes stp : sudo rfkill list lspci | grep Ethernet sudo lshw -c network
  4. Dans ce cas, @AvelHeol laisse lui peut-être une deuxième chance, avec un peu de temps les choses se mettent en place Pour récupérer les applis ubuntu dans l'appcenter, il suffit de télécharger le fichier ici https://github.com/Lafydev/retrieve_ubuntu_apps et lancer sudo bash ./retrieve_ubuntu_apps.sh Et pour synaptic, c'est tout simple : sudo apt-get install synaptic
  5. Salut @McFly c'est les journaux systèmes, tu peux limiter leur place sudo journalctl --vacuum-size=50M sudo sed -i 's/#SystemMaxFiles=100/SystemMaxFiles=10/g' /etc/systemd/journald.conf
  6. Honnêtement Fanny, je suis hors de ma zone de compétence mais il se trouve que j'en ai 3 sur le deuxième panneau (micoboost ,capture et internal micro boost) Du coup s'il t'en manque un, ça vaut ptêtre le coup d'essayer d'obtenir le dernier ils disent que tu dois copier la ligne dans le fichier donc depuis le terminal : sudo nano /etc/modprobe.d/snd-hda-intel.conf tu insère la ligne : options snd-hda-intel enable_msi=1 puis ctrl X pour sortir Y (pour yes) et entrée pour confirmer ensuite lancer la commande qu'ils te donnent # rmmode pour relancer et voir si tu as une entrée de plus.
  7. ce "available : no" c'est pas bon peux-tu regarder ici si tu peux débloquer quelque-chose avec alsamixer : https://wiki.archlinux.org/title/Advanced_Linux_Sound_Architecture/Troubleshooting#Internal_microphone_not_working
  8. Où est-ce que tu en es Fanny? Si tu as toujours ce problème de micro, peux tu me donner le résultat de pacmd list-cards pour vérifier si tu as plusieurs profils input
  9. Hello, oui c'était le mieux à faire, c'était trop le bazar. Ça se complexifie toujours un peu au fur et à mesure. Bonne continuation...
  10. Oui, après sauvegarde du home, c'est le mieux à faire.
  11. Salut @rominet ça me parait compliqué, tu as placé tes documents sur une partition séparée ou tout est ensemble ?
  12. Le grub c'est ce programme qui te permet de choisir au démarrage entre tes deux systèmes. Regarde ici ...
  13. Bienvenue @Serguey974 est-ce qu'à l'installation il avait détecté ton premier disque ? Si oui il faudra vérifier le grub (ou le réparer) . Et windows est-ce qu'il est situé sur un autre SSD ou sur un disque dur classique HDD ?
  14. Quelques pistes en attendant, - apparemment c'est dans la carte son qu'est aussi géré le micro donc si tu fais F6 dans alsamixer regarde si tu n'as pas une autre carte son à essayer Sinon est-ce que ta machine est très récente ou très ancienne ? Si elle est récente essaie d'upgrader le noyau (en restant sur Hera)
  15. oui je suis désolée @Fanny j'ai juste dit une bêtise pour remonter ton post mais je n'ai pas les compétences, il faut attendre @Nikos Peut-être explorer ton matériel avec lshw et chercher un driver mais je ne peux pas t'aider.
  16. Salut @Fanny ta question s'était perdue... rien que de te répondre ça va la remonter. Quand tu vas dans alsamixer, tu ne peux plus remonter speaker à fond ?
  17. Super ton skype fantôme est là, tu peux déjà l'enlever : snap remove skype Pour le message c'est normal si tu viens d'enlever le ppa, mais la fois suivante tu as encore un message ?
  18. Ok, donc celui là fonctionne, ce n'est pas celui pour qui tu avais le message au début, tu as pu l'installer directement. Peut-être un snap ou un flatpak ? snap list flatpak list Pour le problème initial, tu n'as pas de message d'erreur sur l'instruction qui suit ? sudo apt-get update
  19. Tu en avais déjà 2 ou c'est depuis que tu viens de le réinstaller depuis l'app-center ? Et les deux fonctionnent même après avoir enlevé le ppa ?
  20. Salut @petitenajia c'est ton ppa de skype qui n'est plus bon, essaie de l'enlever, on peut maintenant installer skype par l'appcenter
  21. Bienvenue parmi nous @tiroro974 pour compiz, elementary se distingue un peu par sa recherche de l'essentiel mais tu trouveras certainement de l'aide dans les archives
  22. Alors j'aime autant, ça m’embêterait que ce soit aussi simple, si tu souhaites partager des fichiers vers l'extérieur installe toi apache, puis limite les droits sur le répertoire que tu vas partager et sécurise bien le tout. Parce que tout ce que tu ouvres à un ami tu l'ouvres aussi à une intrusion. 😉
  23. Salut @laslack je ne suis pas sure de comprendre, dans fichiers, en bas à gauche, la partie réseau ne te permet pas d'accéder à ton autre ordinateur ?
  24. Comment récupérer les applis ubuntu sur EOS6? Le plus simple, peut-être que juste installer synaptic avec le terminal pourrait vous convenir. sudo apt install synaptic Pour ceux qui veulent récupérer les applis ubuntu sur l'app center (comme les versions précédentes), seulement sur eos 6: télécharger et suivre la procédure ici https://github.com/Lafydev/retrieve_ubuntu_apps
  25. Oui je viens de vérifier, tu as tout intérêt à passer à la version6, le problème y est corrigé. Sauf qu'elle est encore préversion, y aller ou attendre... ?
×
×
  • Create New...