Jump to content
ElementaryOS France

lafy

Equipe elementaryOS France
  • Content Count

    295
  • Joined

  • Last visited

  • Days Won

    10

Everything posted by lafy

  1. Salut @germain, j'aime bien ton côté râleur, et patience, on garde en tête tes soucis de son et d'écran. Mais là, pour cette histoire de verrouillage , tu ne peux pas accuser elementary sinon on aurait tous le problème, c'est bien un paramètre chez toi qu'il faut rechercher.
  2. Bonjour, As-tu essayé de tout rebooter : ta wifi et ton ordi ? Sinon, peux-tu renvoyer le résultat de rfkill list pour voir si rien n'est bloqué. Merci
  3. Ayatana est très bien, facile à installer et il rétabli bien les indicateurs mais il y a des fonctionnalités perdues (cases à cocher en sous-menu, menu complexes). Par exemple avec indicator-cpufreq pour essayer de régler manuellement la fréquence du processeur, on a bien le menu mais on n'a juste pas accès aux réglages. dès que tu sais quelque chose, n'hésite pas à partager 🙃
  4. Il semble que l'autonomie de batterie annoncée par les fabricants est souvent obtenue en utilisation minimale, (ordinateur allumé, luminosité à 50% ou moins, pas beaucoup d'activité du processeur ) ce qui n'est jamais le cas d'une utilisation normale.
  5. salut @JARHEAD, j'ai refait des tests, avec la wifi désactivée, pas de musique (dur), pas de souris sans fil, tous les tunables de powertop passés sur Bon, la luminosité baissée (mais raisonnablement quand même) et en tapant juste du texte dans un éditeur ma batterie tient 4 heures (elle promettait 6 et elle est quasi neuve). C'est pas le top mais ça peut faire 1/2 journée de prises de notes à l'extérieur. Je cherche encore.
  6. Est-ce que tu aurais un économiseur d'écran pas tout à fait bien toléré : gnome-screensaver est un peu buggé, il pourrait ne pas se lancer de façon visible mais fermer ta session. Regarde aussi sur les applications que tu lances au démarrage s'il y en a une à configurer ( paramètres - applications- onglet démarrage)
  7. Bonjour, je ne sais pas si c'est problématique de poster un message sur un post résolu, je voudrais juste ajouter quelques infos à propos de DefaultTimeoutStartSec celui là concerne le temps de démarrage et non d'extinction et pour toi @Dom Quiboot (j'aime bien ton pseudo en passant) apparemment ça n'a pas eu d'effet. Pour ceux qui ont déjà des problèmes de reconnaissance nvidia au démarrage ou ce genre de chose, le démarrage peut prendre du temps pour tester différentes configs jusqu'à en trouver une qui passe, et si on force ce timer à 10s par exemple, ça risque d'être insuf
  8. Effectivement il y a beaucoup de petites choses comme le bluetooth activé quand on ne s'en sert pas, le wifi , une musique en pause depuis 6 jours qui prennent de la batterie. Je suppose que tu as déjà installé tlp ? Vérifie qu'il est bien activé : sudo systemctl status tlp Il y avait des indicateurs cpufreq pour agit sur la fréquence du processeurs et d'autres paramètres depuis le panel mais je n'en ai pas trouvé d'accessibles depuis elementary (même avec atanaya depuis qu'on n'a plus accès aux indicateurs). J'aime bien aussi powertop Tu peux l'installer avec sudo apt-
  9. Si tu n'as pas de dual boot, il faut l'appeler pendant le démarrage, souvent sur Mac avec un appui sur la touche ESC. puis tu as deux lignes: lancer elementary os et une autre, qui te donne accès au mode recovery
  10. Salut @FInbux, regarde peut-être le posts d' @Inside pour la question du démarrage avec nomodeset, qui charge eos avec les options graphiques minimales, c'est une solution temporaire avant de résoudre les paramètres graphiques. Si tu accède au grub de démarrage, tu pourras entrer en mode recovery, qui fait exactement la même chose que nomodeset. tiens nous au courant...
  11. c'est fou ce qu'on trouve sur internet de nos jours ! le sigle est un commentaire, et c'est toujours mieux de comprendre ce qu'on fait avant d'appliquer sans comprendre : Croire que la résolution 1920x1080 était la bonne, c'est une piste, mais vérifier c'est mieux: Quoi te dire de plus, tape : xrandr +ENTREE
  12. La solution temporaire c'est le xrandr, comme ça, tu retrouves l' accès à tes paramètres pour modifier de façon permanente. Tu as installé les pilotes propriétaires ? Quelle version ?
  13. Enlever le commentaire devant # Sinon plus simple, fais xrandr dans le terminal pour consulter les résolutions acceptées, et quand tu es sur à 100% que ta résolution souhaitée est dans la liste , essaie dans le terminal: xrandr -s 1920x1080 ça ne tiendra que pour la session en cours.
  14. Je crois que @Wolf117Warrior te propose de te déplacer dans tes paramètres sans souris avec la touche TAB, les flèches et la barre d'espace pour ouvrir le menu sur lequel tu es, pour pouvoir atteindre les parties qui te sont invisibles. Sinon, la méthode" dans le cambouis " si tu es sûr de ta résolution attendue : va dans sudo nano /etc/default/grub modifie la ligne GRUB_GFX_MODE comme suit : GRUB_GFX_MODE=1920X1080,1080x800 Ctrl +X pour sauvegarder , O pour oui, ENTREE pour sortir et valider puis dans le terminal update-grub
  15. Salut @Michel, Dans paramètres - affichages tu as une petite roue dentelée dans un rectangle qui représente ton écran, elle sert à modifier ta résolution. C'est aussi configurable depuis le grub pendant le démarrage. Suivant ta situation, tu peux essayer de réduire le zoom avec ctrl -
  16. Hello, tu as posté ton problème le 7 janvier ce qui semble correspondre dans les logs au problème d'écriture d'un doublon dans la base de données. Mais ce problème a dû disparaître avec la suppression de la base de données ( commande rm) , qui semble correspondre au 14 janvier. Je me demande si la base a bien été supprimée, ou si elle est restée parce que bloquée en écriture ? essaie de la resupprimer, cette fois juste la base, avec epiphany non lancé, cette fois pas la peine de tout désinstaller. La base se recréera toute seule mais tu risques encore de perdre tes m
  17. essaie aussi de regarder avec journalctl /usr/bin/epiphany --since "2020-01-10 07:00:00" si tu vois autre chose que le message dont tu as déjà parlé.
  18. Il est vraiment coriace ce problème. Il va falloir aller chercher dans les log. Est-ce que tu aurais quelque chose qui concerne epiphany dans var/crash ?
  19. Excuse moi si je dis des évidences, @Wolf117Warrior est plus technique que moi, j'ai besoin de plus de points de repères. Quand tu as réussi à installer avec nomodeset c'est un peu comme si tu avais fais une install en mode sans échec, pour moi, ça veut dire que tu as un problème graphique, du genre tes paramètres graphiques ne sont pas bien identifiés au démarrage. Pour les identifier il faudrait éditer les paramètres du grub et essayer de fixer une taille d'écran au démarrage. Pour ça 2 solutions : modifier dans le grub de façon définitive, ou modifier une ligne au lancement pour
  20. il faudrait essayer de trouver les bonnes options de lancement , 'e' pour les éditer au démarrage, essaie de redéfinir les paramètres d'écran pour trouver ce qu'il peut supporter: set gfxpayload=1080x800 ou 1024x768 ou 800x600 peu importe, pourvu que ça passe attention c'est un x entre les deux tailles et pas un *
  21. Peut-être un problème pour détecter tes paramètres graphiques essaie de suivre ce lien : https://elementaryos.stackexchange.com/questions/10000/elementary-os-wont-boot-past-live-cd-screen ça permettra de charger eos avec les options graphiques minimales, tu chercheras à optimiser plus tard
  22. Le problème pourrait venir de tes paramétrages, epiphany fonctionne très bien dans cette version, rassure-toi. essaie de supprimer epiphany, puis de supprimer son répertoire de config : Attention tu risques de perdre tes marques pages, si c'est important pour toi ne tape pas la commande, dis le moi , je te dirai comment les sauvegarder, sinon : rm -r ~/.config/epiphany puis réinstaller epiphany
  23. salut, ça m'est arrivé une fois, j'essayais alors d'installer eos à côté de Mac OS, c'est juste une hypothèse, mais il me semble que la clé ne suffit pas au chargement du nouveau système, elle copie des fichiers temporaires sur le disque sur la première partition (celle de windows ou de mac os), celle qui a justement été réduite pour faire de la place. j'avais résolu le problème en relançant mac os et en refaisant un peu de place de ce côté, mais d'après l'affichage une partie des fichiers temporaires s'étaient auto-supprimés au lancement.
  24. Désolée mauvaise pioche, j'ai pensé à ça parce que tu disais que ta mise à jour avait pris du temps mais tu peux virer hello-world et core, c'était pas la bonne piste.
  25. hum c'est très bizarre tout ça. tu peux me donner la version d'épiphany stp epiphany --version et puis, voilà que je deviens soupçonneuse : snap list flatpak list
×
×
  • Create New...