Jump to content
ElementaryOS France

lafy

Equipe elementaryOS France
  • Content Count

    276
  • Joined

  • Last visited

  • Days Won

    9

Everything posted by lafy

  1. Excuse moi si je dis des évidences, @Wolf117Warrior est plus technique que moi, j'ai besoin de plus de points de repères. Quand tu as réussi à installer avec nomodeset c'est un peu comme si tu avais fais une install en mode sans échec, pour moi, ça veut dire que tu as un problème graphique, du genre tes paramètres graphiques ne sont pas bien identifiés au démarrage. Pour les identifier il faudrait éditer les paramètres du grub et essayer de fixer une taille d'écran au démarrage. Pour ça 2 solutions : modifier dans le grub de façon définitive, ou modifier une ligne au lancement pour déjà pouvoir lancer. Si tu as réussi à installer en dur avec nomodeset, tu dois pouvoir accéder au grub au démarrage (avec ESC s'il n’apparaît pas puisque tu as un seul systeme installé) ? ensuite depuis le grub faire 'e' sur la ligne pour lancer elementary pour éditer et ajouter la ligne : set gfxpayload=1080x800 Je ne comprends pas pourquoi tu as encore besoin de F12 ?
  2. il faudrait essayer de trouver les bonnes options de lancement , 'e' pour les éditer au démarrage, essaie de redéfinir les paramètres d'écran pour trouver ce qu'il peut supporter: set gfxpayload=1080x800 ou 1024x768 ou 800x600 peu importe, pourvu que ça passe attention c'est un x entre les deux tailles et pas un *
  3. Peut-être un problème pour détecter tes paramètres graphiques essaie de suivre ce lien : https://elementaryos.stackexchange.com/questions/10000/elementary-os-wont-boot-past-live-cd-screen ça permettra de charger eos avec les options graphiques minimales, tu chercheras à optimiser plus tard
  4. Le problème pourrait venir de tes paramétrages, epiphany fonctionne très bien dans cette version, rassure-toi. essaie de supprimer epiphany, puis de supprimer son répertoire de config : Attention tu risques de perdre tes marques pages, si c'est important pour toi ne tape pas la commande, dis le moi , je te dirai comment les sauvegarder, sinon : rm -r ~/.config/epiphany puis réinstaller epiphany
  5. salut, ça m'est arrivé une fois, j'essayais alors d'installer eos à côté de Mac OS, c'est juste une hypothèse, mais il me semble que la clé ne suffit pas au chargement du nouveau système, elle copie des fichiers temporaires sur le disque sur la première partition (celle de windows ou de mac os), celle qui a justement été réduite pour faire de la place. j'avais résolu le problème en relançant mac os et en refaisant un peu de place de ce côté, mais d'après l'affichage une partie des fichiers temporaires s'étaient auto-supprimés au lancement.
  6. Désolée mauvaise pioche, j'ai pensé à ça parce que tu disais que ta mise à jour avait pris du temps mais tu peux virer hello-world et core, c'était pas la bonne piste.
  7. hum c'est très bizarre tout ça. tu peux me donner la version d'épiphany stp epiphany --version et puis, voilà que je deviens soupçonneuse : snap list flatpak list
  8. OK, le warning est toujours présent, un message pour les développeurs, la fonction appelée est obsolète. Mais quand tu lances epiphany sans Firefox, directement ou en ligne de commande, comme tu veux , est-ce qu'il fonctionne ?
  9. sudo apparmor_parser -R /etc/apparmor.d/usr.bin.evince ça marche chez moi, pour revenir à l'état initial c'est la même commande avec -a au lieu de -R et les miniatures qui se sont créées pendant que tu t'es baladé dans les répertoires entre temps restent disponibles
  10. Le problème a déjà été signalé, ça ressemble un blocage de sécurité, https://github.com/elementary/files/issues/1034
  11. Hello, ce message te dit que 2 navigateurs ne peuvent plus travailler en parallèle pour des raisons de sécurité, en gros tu dois en fermer un pour lancer l'autre. Epiphany vise un public qui souhaite un navigateur tout léger, puisque tu as installé Firefox et qu'il te convient, tu peux désinstaller Epiphany qui aura toujours moins de fonctionnalités.
  12. voilà qui se passe de commentaires
  13. Salut AvelHeol, effectivement, j'avais pas remarqué jusqu'à ce que tu en parles, mais chez moi aussi, même si ce n'est pas bloquant pour moi. Pourtant les configurations ont l'air normales (taille de fichier suffisante dans dconf, thumbnailer actif dans user/share/thumbnailers evince.thumbnailer) , je ne trouve pas pourquoi.
  14. Il ne fonctionne pas pour moi non plus, le mieux c'est d'en adopter un autre (thunderbird, evolution...) quelques temps, en attendant une mise à jour, tout sauf Geary qui semble le même avec le même problème.
  15. Salut @lenonlinuxien, comment tu t'en sors ? il faut chercher de l'aide avec le modèle de ta machine, tu n'es certainement pas le premier à chercher à booter sur la clé avec ce modèle. Si vraiment tu ne trouves pas, donne nous le modèle exact de ta machine, on essaiera de chercher aussi...
  16. Salut, je ne connais pas ta machine, quelque fois il y a une sécurité à ddésactiver pour accéder à l'usb dans cet écran de ddémarrage avec F12 (ou autre touche F) tu as essayé ta clé et ça ne démarre pas dessus ?
  17. Hello, je suis contente d'avoir pu t'aider, en fait tu peux tout mettre au féminin me concernant 😉... Il y a bien un patche qui semble toucher aussi à la connexion, je ne sais pas pourquoi il n'est pas inclus avec le reste il est aussi dans mes sources.list, essaie toujours: sudo apt-add-repository ppa:elementary-os/os-patches
  18. c'était pas une bonne idée, essaie de l'ajouter simplement en ligne de commande: sudo add-apt-repository ppa:elementary-os/stable
  19. oui, c'est un outil Ubuntu, il ne fonctionne pas bien avec elementary, tu ne peux rien cocher dans l'onglet des mises à jour, moi non plus, ce n'est pas utilisé dans l'Appcenter, il est mal intégré mais j'ai pensé que ça marcherait chez toi, tu semblais sur Ubuntu, pas complètement apparemment. Oui, essaie avec main, mais je crois que c'est toute l'appli qui ne fonctionne pas.
  20. Tu pourrais peut-être faire un tuto pour expliquer comment passer d'elementary à Ubuntu ,il y a peut-être une demande. On est en train de chercher le tuto inverse. Essaie d'installer software-properties-gtk avec apt-get pour avoir un outil visuel, lance le depuis le terminal puis dans l'onglet "autres logiciels" essaie d' ajouter cette adresse : http://ppa.launchpad.net/elementary-os/stable/ubuntu
  21. ah oui, ça c'est du ménage par le vide ! Essaie d'ajouter la clé publique d'elementary : sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com A74F73EFFE70B91C puis apt update si ça passe
  22. c'est normal, elementary est basé sur ubuntu, vérifie aussi ls /etc/apt/sources.list.d
  23. oui pardon, pas un tiret mais un underscore lsb_release -a
  24. Je sais pas trop quoi te dire, c'est plutôt bizarre. Essaie lsb-release -a
  25. lafy

    Mise a jour

    S'il n'y a plus de problème c'était peut-être temporaire. Tu utilises le ppa pour google chrome ? Il y a une version libre chromium qui ne te piste pas.
×
×
  • Create New...