Jump to content
ElementaryOS France

lafy

Equipe elementaryOS France
  • Content Count

    345
  • Joined

  • Last visited

  • Days Won

    15

Everything posted by lafy

  1. Je sais pas trop quoi te dire, c'est plutôt bizarre. Essaie lsb-release -a
  2. lafy

    Mise a jour

    S'il n'y a plus de problème c'était peut-être temporaire. Tu utilises le ppa pour google chrome ? Il y a une version libre chromium qui ne te piste pas.
  3. Est-ce que c'est ok pour la clé USB ? (Etapes 1 et 2 du premier tuto) Ensuite, tu lances ton ordi avec la clé dans le lecteur, si ça ne va pas sur la clé c'est qu' il faut changer le démarrage (étape 3 du même tuto). Donc, tu démarres sur ta clé sur une version elementary de test, dans le menu tu lances GParted "Editeur de partitions", tu as une vue d'ensemble de ton disque, regarde la colonne "système de fichiers" : - ntfs correspond à windows -> tu veux le garder tel quel - ext4 représente ton elementary qui ne marche plus -> c'est celui là que tu veux effacer: P
  4. Elementary tweaks te permettait de mettre à jour graphiquement la valeur des variables org.pantheon.desktop.slingshot.columns et rows, tu peux toujours le faire manuellement depuis dconf editeur. Le fait que le lanceur ne tienne plus compte de ces paramètres ne vient pas d'elementary tweaks mais du codage dans l'application slingshot, c'est pourquoi ils l'ont enlevés à mon avis. Tout est en dur dans le code. Si tu veux le modifier, il faut télécharger les sources ,les modifier puis recompiler, je pourrais faire un tuto, j'ai aussi peur de devoir dépanner des erreurs suite à de mauvaises
  5. lafy

    Mise a jour

    Bonjour @Michel, tu peux avoir un message de ce genre : - si tu n'as pas accès à internet pour récupérer les dernières mises à jour - quand tu as ajouté un ppa qui n'est plus compatible avec les dépôts d'élementary (je pencherais pour cette possibilité ) Regarde si tu reconnnais des anciens ppa que tu n'utilises plus dans les dépôts disponibles : ls /etc/apt/sources.list.d En cas de blocage total du système, tu peux rebooter de façon sécurisée: - garder appuyées les deux touches Alt+ "syst Impr Ecran" - et appuyer successivement sur les touches
  6. Oui , il y a aussi un wiki de @Wolf117Warrior s'il passe par là il te le donneras volontiers je pense , je ne le retrouve plus Sinon ici c'est bien expliqué , tu suis étape 1, 2 et 3 : https://www.elementaryos-fr.org/telecharger-elementary-os/
  7. Tu as raison, il n'y a pas de tiret dans apt update, c'est moi, l'habitude d'écrire apt-get. Les sources de tes paquets ne sont pas accessibles, on pourrait chercher encore mais tu as tout à gagner à faire une clé. Ce sera bien plus rapide que le temps qu'on a déjà perdu. Et oui, sur un PC de 2008 c'est tout à fait possible si tu as un accès USB. Il te faut créer une image disque, pas seulement copier l'image sur une clé, @Wolf117Warriora mis une doc sur elementaryos-fr.org.
  8. C'est dommage, avec apt autoremove tu as effacé le noyau qui marchait, on aurait pu revenir à la version antérieure et refaire la manip complète. Dans ce genre de liste d'instructions, on suppose toujours qu'une étape a fonctionné avant d'enchaîner les suivantes. Je te dis ça pour la prochaine fois, on fait tous des erreurs et on apprend. Mais je me demande si le plus simple dans ton cas n'est pas de faire une clé Juno et de le réinstaller proprement, tu as une sauvegarde de tes fichiers ?
  9. si tu y es toujours, demande aussi sur quelle version tu es cat /etc/issue
  10. OK, Tu n'as pas d'accès graphique, peut-être un problème de paramètres, on laisse ça pour après. Prend donc la dernière, la Linux 4.15.0-70 en mode recovery, tu as une option pour accéder en ligne de commande (root je crois) essaie de faire apt -update et apt update --fix-missing
  11. Merci, essaie déjà de voir la partie "Fix Non-Functioning Hardware" sur cette page intel_iMac ici : https://help.ubuntu.com/community/Intel_iMac en la traduisant avec deepl ou autre si besoin, il y a peut-être des trucs obsolètes, tu verras, comme je n'ai pas ton mac sous les yeux je ne sais pas ce qui s'applique ou non, mais c'est la référence pour ton modèle. Tiens nous au courant...
  12. lol, Thanksgiving est passé, mais Noël approche à grands pas... Il me faudrait une copie écran de ton menu contextuel après clic droit sur le fichier .ino, si tu as accès au clic droit, sinon ce sera par un long clic gauche Je n'ai peut-être pas tout à fait les menus standards - déjà parce que j'ai rajouté l'application "Dossiers du bureau" ou DesktopFolder dans l'App center, qui me donne accès au clic droit avec peut-être des menus contextuels en plus - en tous cas quand je fais" ouvrir avec" j'ai "autre application" et là j'ai vraiment accès à tout et même plus avec une recherche.
  13. Et puisque tu es à l'aise dans les lignes de commandes, pourrais-tu stp préciser la version de ton mac : sudo dmidecode -s system-product-name
  14. Encore un petit conseil, oublie boot-repair, d'une part parce que si tu es arrivé au grub c'est que ta machine a booté, il ne t'apportera rien de plus. De plus boot-repair va te copier des fichiers un peu partout, t'ajouter plein de lignes affreuses au grub, tu en aurais ensuite pour une demi journée à tout nettoyer.
  15. Salut Olivier, je vois, c'est ma journée, je pose les questions idiotes et je passe pour une ... dinde Q1 : ton IDE est correctement installé et depuis l'ide tu peux ouvrir le fichier sans problème ? Q2 : quand tu va sur ton fichier et tu fais ouvrir avec c'est bien la bonne application qui est mentionnée ? et là ça ne s'ouvre plus c'est bien ça ?
  16. Salut @jim, j’espère que @Nikos sera de nouveau dispo parce qu'il est le seul a pouvoir t'interpréter tout ça, pour moi, tu as une carte nvidia et tout m'a l'air normal ... en attendant tu peux juste peut- être juste m'expliquer ce qui ne va pas avec le son : tu n'as aucun son système ? ou ça grésille ? ou certaines vidéo ou certains formats ne sortent pas ?
  17. Salut, En démarrant depuis les options avancées, tu as effectivement plusieurs lignes, les 2 premières concernent ta version la plus récente, les suivantes c'est vrai te permettent d'accéder à des versions antérieures. Pour les 2 premières lignes : - la première "elementary generic", c'est le démarrage normal, c'est exactement comme sans entrer dans les options avancées - la 2ème "elementary generic recovery mode " c' est celle qui nous intéresse, si tu arrive à lancer ce mode tout n'est pas perdu, après tu as des options intéressantes de réparation, on garde "resume"
  18. Oui, elementary tweaks n'a jamais été soutenu par le staff officiel parce qu'il change le thème de base et pourrait abîmer le bureau: par exemple si on était assez stupides pour choisir une police noire et des icônes noirs sur un fond noir, je n'invente rien ! En réalité beaucoup d'utilisateurs lui font confiance et l'ont installé sur leur poste, je trouve que c' est un choix très discutable d'elementary... moi je trouve que ça apporte un vrai plus, on devrait les soutenir, parce que les personnes aiment pouvoir personnaliser leur bureau, même s'il est déjà très beau en soi. Il y
  19. Tu parlais d'un problème à la mise en veille, je n'ai rien vu sur le son. Ou tu en parles ailleurs? Quel est ton problème avec le son ?
  20. Merci pour la copie écran, tu as raison on ne peux rien décocher, pas ici. Par contre avec synaptic on peut, si tu ne l'as pas : sudo apt-get install synaptic puis depuis synaptic , clique sur le bouton " mettre à niveau" et dans le popup qui s'affiche "Ajouter à la sélection", ça regroupe juste les mises à jour à faire mais ça ne les fait pas dans un premier temps tu affiches en filtre personnalisé (bouton en bas à gauche) changements en file d'attente (liste à gauche) là décocher juste la mise à jour que tu ne veux pas Puis clic sur Appliquer
  21. Bonjour @lenonlinuxien (enfin un peu linuxien quand même non? disons futur linuxien ) je connais cette démarche que tu as suivi pour upgrader et effectivement à un moment tu fais une simulation apt--simulate upgrade c'est un peu long mais ça ne casse rien, et ça te dit si l'upgrade va passer ou s'il y a un problème : comme avec Perl dans ce cas tu enleves perl, tu fais un update et et tu recommence la simulation... jusqu' à ce que la simulation passe sans message d'erreur... Sauf que tu as continué alors que ça ne passait pas, ton fils avait plus besoin de toi c'est pas grav
  22. Oui tu peux très bien choisir les mises à jour séparément en cliquant à droite de chaque ligne sur mettre à jour en face de ceux que tu veux, et pas sur "Tout mettre à jour" en haut, dommage que je n'ai plus de mises à jour en retard, sinon je t'aurais fais une copie écran. je ne pense pas, tu n'auras pas plus de message en faisant la mise à jour par le terminal en ligne de commande si un driver est mal configuré.
  23. En gros, make compile ton driver, make install va te l'installer et modprobe l'active en l'associant au kernel. Donc quand tu changes de kernel, tu refais la manip pour l'associer au nouveau Kernel. Sauf que tu as retrouvé ton driver dans l'App center: Si je comprends bien, tu ne l'avais pas avant? Et maintenant tu en as deux, ou deux fois le même, ça je ne sais pas trop ? Tu n'as donc plus besoin de celui que tu copies sur github, peut-être qu'il faudrait l'enlever juste avant de faire ta mise à jour par l'App center pour éviter qu'il interfère sudo modprobe -r rtl8812a
  24. Bonjour @thibault, il me semble que tu donnes la solution, as-tu essayé de suivre ces instructions dans le répertoire rtl8812AU_8821AU_linux ? Et ça n'a pas marché ?
  25. lafy

    Loki

    Bonjour @icedragon, il semble qu'on est sur une version instable, tu n'es pas le seul à avoir des soucis, mais le changement de noyau arrive, peut-être le mois prochain, tu peux essayer de l'installer en avance, sinon, si vraiment tu tiens à retourner sur Loki quelques temps, tu peux regarder ici, le boot est en 32 bits mais ça n'a finalement pas trop d'importance quand tu préfères les vieilles moutures qui fonctionnent mattgadient images linux il s'appelle elementaryos-0.4.1-stable (tu en as deux versions, le 0.5 c'est Juno , le 0.3 c'est celui d'avant, je crois Luna... )
×
×
  • Create New...