Jump to content
ElementaryOS France

Caille

Membres
  • Content Count

    17
  • Joined

  • Last visited

  • Days Won

    1

Caille last won the day on January 20

Caille had the most liked content!

Community Reputation

1 Neutral

About Caille

  • Rank
    Membre
  1. Bonsoir lafy, Arrivé récemment sur le forum, je n'ai pas fait attention à ton script. J'ai donc exécuté le script et la touche minimise c'est placée sur la droite, mais n'est pas disponible pour Chromium. Encore merci !
  2. Bonjour, Je repose donc ma question, quelqu'un qui connais les Snaps me donnera peut-être la réponse. Comment utiliser les versions développements à partit des Snaps, pour les flatpaks, y-a-t-il est versions développements de Darktable via l'AppCenter ?
  3. Bonjour, Après avoir placé la ligne menu:maximize,minimize,spacer,close, j'ai le bouton fermer à gauche et le bouton maximiser/minimiser à droite (deux flèches inversées). Par contre le bouton minimiser "-" dans le dock est toujours inexistant, je suis obligé d'aller dans le doc et cliquer sur l'icone pour minimiser dans le dock ?
  4. Bonjour Nikos, Non, il n'y a rien qui ne va pas au sujet des Snap et Flatpack, c'est peut-être un progrès mais je n'en suis pas certain, ça alourdi le système. L'avantage est plutôt du côté des développeurs, cela permet de créer des applications tout en un qui fonctionnent sur tous les systèmes Linux. Je n'aime simplement pas les choses imposées, j'aime être libre, de plus comment faire des mises à jour des versions développement en Snap / Flatpack ? Cordialement.
  5. Bonjour Nikos, Merci pour ta réponse, en plus elle fonctionne.😀 J'ai essayé beaucoup de version de Linux, ce n'est jamais le même fichier qu'il faut modifier. Cordialement.
  6. PS: Pourquoi que ma dernière réponse est entourée de "rose" et indiqué "Masqué" ?
  7. Bonjour @lafy Merci pour ta réponse ! Je ne possède pas beaucoup de ppa d'installé sur mes systèmes Linux, cela ne m'a donc jamais posé le moindre problème. Le principal que j'utilise est celui de Darktable, qui est la version développement de ce logiciel. (darktable_3.3.0_git1045.c3b436ebb_amd64.deb) https://software.opensuse.org/download.html?project=graphics:darktable:master&package=darktable De toute façon il est probablement impossible d'installer une version développement en Snap, Flatpack ou autre apt car indisponible dans les dépôts ? Je n'aime pas les
  8. Bonsoir, J'ai réinstallé élémentaire OS en moins de 12 minutes, pour solutionner mon problème, c'était plus rapide que de chercher réellement une solution. Cordialement.
  9. Bonjour, Cela fait un moment que j'essaye d'installer Gimp sur elementary OS 5.1.7 Je désire une version ppa des dépôts pas de flatpak ou autres Snap avec le Centre d'Applications l'installation installe une version uniquement Anglais ? La langue de mon système est bien le Français, mais Gimp est toujours en Anglais ? J'ai essayé de changer de langue pour le Français elle n'est pas présente, après installation des différents packs de langues Fr tout est à jour (dernière version). Suivant les versions installés, soit elle ce lance en Anglais, soit elle ne ce lance pas,
  10. Suite... Je viens de trouver une solution car j'ai touché par mégarde le touche pad avec mes deux doigts et dans ce cas il y a bien le menu contextuel. Je me suis donc rendu dans la gestion du pavé tactile, et réglé sur "Clic matériel" au lieu de "Multitouch" et ça fonctionne, mon PC est un Asus. J'ajoute une petite précision, il faut que l'application "Dossier du bureau" soit lancé pour que le clic droit fonctionne. 🙃 Plus qu'a lancer automatiquement cette application au démarrage du PC ! Je place ce sujet en [Résolu], encore Merci ! Cordialement.
  11. Bonjour et merci pour ta réponse, Je viens de me rendre dans le "Centre d'Application", je n'ai pas trouvé "fichier des dossiers" ? Lorsque je tape "fichier des dossiers" dans le Centre d'Applications, il y a toutes les applications qui s'affichent ? J'ai donc installé une application qui y ressemble, "Dossier du Bureau" qui ne semble rien faire du tout ? Même le clique droit pour corriger une faute d'orthographe ne fonctionne pas. C'est vraiment très déroutant comme distribution ! ! ! Cordialement.
  12. Bonjour, J'essaye d'utiliser eOS au quotidien, mais c'est très déroutant par rapport à Ubuntu (Gnome). Alors si je désire ouvrir une photo et choisir un autre logiciel le clique droit ne marche pas, il doit bien avoir une solution, mais je n'ai pas trouvé. J'ai déjà installé plusieurs distributions sur mon PC (5 en multi-boot actuellement), mais eOS est la plus déroutante de toutes. D'un autre côté elle est très épurée et j'aime ça ! Cordialement.
  13. Bonjour et merci pour ta réponse, Je n'ai pas compris "Sans le numlockx, non pour eOS 5.1." ? En fait cette version de eOS est basé sur Ubuntu 18.04, mais la solution utilisé sous cette version d'Ubuntu ne fonctionne pas avec eOS 5.1.7 ? Y-a-t-il sur le forum des infos pour bien commencer avec cette distribution, car c'est très déroutant en rapport d'Ubuntu ? Exemple, le clique droit après avoir sélectionné une ligne ne fonctionne pas, il faut faire Ctrl-c et ensuite Ctrl-v, minimiser n'existe pas, même après l'installation de "dconf" impossible d'ajouter le bouton "minimis
  14. Bonjour, Il n'est donc pas possible d'activer le pavé numérique sur Elementary ? Je pense attendre l'arrivé de la version 6.0 de Elementary pour espérer une solution à ce problème de pavé numérique. Si elle est bien basée sur Ubuntu 20.04 LTS, cela devrait être actif de "série".🤪 Cordialement.
×
×
  • Create New...