Jump to content
ElementaryOS France

lafy

Equipe elementaryOS France
  • Content Count

    345
  • Joined

  • Last visited

  • Days Won

    15

Everything posted by lafy

  1. lafy

    Sauvegarde

    Salut, lance une recherche sur" cron" sur l'app center ou synaptic tu devrais trouver quelque chose qui te convient...
  2. Tu peux essayer cette version, dis moi ce que ça donne https://github.com/Lafydev/elementaryos-firefox-theme-right-layout
  3. @carl11 tu as combien de boutons à droite ? Deux ou trois (le bouton minimiser en plus) ?
  4. Salut, j'ai jamais vu ça sur elementary, peut-être que tu as installé un autre écran de connexion que greeter, par exemple en installant un paquet session-manager qui n'appartient pas à elementary ?
  5. j'ai remarqué que lors des mises à jour des traductions pour libre-office, ça allait aussi plus vite, il ne me récupère que les dictionnaires des langues que j'ai conservé, et c'est déjà pas mal, rien que pour l'anglais il y a plusieurs versions (australien, américain, ...), l'espagnol aussi.
  6. Salut, j'ai eu ça aussi en installant une appli ce matin depuis l'app center, c'est suite à la dernière mise à jour, pour toutes les applis non spécifiques à eOS, il va nous mettre en garde, vas-y tranquille, tu es sur un système libre, Pour moi, eOS voit l'arrivée d'applications tierces qu'il n'aura pas validées à travers Flatpack comme une menace et prépare déjà le terrain !
  7. J'ai envie de te dire (en tremblant) regarde avec gparted si tu peux accéder , trouver son adresse et le monter, mais c'est pas sans risque, on finit par se connaître un peu tous les deux, je sais que tu n'as peur de rien, je voudrais pas que par ma faute... enfin bref, fais attention !
  8. hum aïe je viens de me casser un neurone. - apt dist-upgrade c'est pour upgrader la distribution, passer d'une version os d'ubuntu 18 à 19..., mais sur Elementary c'est pas toujours si simple parce qu'on a d'autres dépots que ceux d'ubuntu. - apt upgrade met à jour les paquets qui sont actuellement installés sur ta machine vers la dernière version de paquet disponible , par exemple mettra à jour ton firefox vers une version plus récente si tu l'a installé et qu'il y a mieux de disponible pour eOs, (souvent lancé après un apt update qui vérifie les nouveaux paquets disponibles dans l
  9. Alors en bien détaillé, d'abord tu installes toutes les dépendances citées : sudo apt-get install libglib2.0-dev libgranite-dev etc... un à la fois ou tout sur la même ligne comme tu veux mais toute la liste dependancies jusqu'à valac Puis tu télécharges le programme (bouton vert clone ou download sur github) , tu les extraits , tu ouvres un terminal dans le répertoire que où tu viens d'extraire tes fichiers et tu suis les instructions meson build --prefix=/usr jusqu'à la fin. Et c'est fini il doit apparaître dans tes lanceurs.Et surtout, tu testes et tu nous dis si
  10. Si tu savais... je voulais bidouiller le JavaScript de output-switcher et j'ai vite laché l'affaire aussi !
  11. Hello, je n'ai pas ce problème quand je reviens de veille j'ai toujours la wifi donc difficile de poster un problème sans le rencontrer, je crois qu'il faut qu'on creuse du côté de ton matériel. A ton retour de veille essaie de faire sudo rfkill list ça donne des infos sur ta wifi (tu dois avoir soft blocked no hard blocked no)
  12. Salut, où en es-tu ? Est-ce que la commande pactl t'a permis de changer tes paramètres de sortie par défaut ou es-tu toujours sur la piste d'un output-switcher pour elementary ?
  13. regarde ici c'est exactement ta question, apparemment il te faut installer pulseaudio-utils pour avoir la commande pactl http://elementaryos.stackexchange.com/questions/16766/no-sound-in-tv-over-hdmi-in-juno
  14. Malheureusement, je n'ai pas d'info pour toi, tout ce qui est géré depuis le panel a été très fortement restreint sur elementary. C'est très bloquant, je trouve... Par curiosité, est-ce que tu pourrais donner le nom de l'utilitaire ubuntu que tu utilisais ? et aussi de cet utilitaire (pour Loki? ) d'il y a 3 ans ? Merci
  15. Salut à tous, J'avais fait un tuto pour expliquer comment remplacer la petite loupe par une icône elementary, Mais voilà, le tuto avait quelques défauts : ça modifiait le thème de base (donc risquait de disparaître en cas de mise à jour) ça demandait d'agir sur des fichiers protégés en écriture avec le risque de faire une bêtise c'était peut-être un peu confus ? ... Donc, j'ai une appli disponible ici : http://github.com/Lafydev/Kindypanel et si vous avez envie de customiser votre panel avec une citrouille pour Halloween c'est le moment d'essayer... Cette
  16. Salut Germain, je ne sais pas, à vrai dire, moi aussi j'hésiterais un peu là,... En fait elementary n'utilise pas Gnome, il est basé sur Granite pour le graphisme qui est basé sur Gtk3 comme Gnome, c'est pour ça que les applis gnomes sont souvent bien compatibles avec elementary et c'est vrai qu'on a en général peu de dépendances à rajouter. Mais là, dans ton cas, ça me parait un peu plus que des dépendances.
  17. As-tu regardé memories dans l'App center ? Ça donne de jolis affichages des photos et c'est expressément développé pour elementary, ce qui est rare. A partir de là, pour les faire défiler ça doit être possible avec un batch ou un bout de programme ou même une lightbox jquery dans un navigateur, on peut garder ça dans une boite à idées...pour les longues soirées d'hiver !
  18. Bonjour Jim, Les problèmes que tu cites sont malheureusement spécifiques à l'installation sur Mac, il faut que tu te regardes les solutions de ceux qui ont le même modèle d'imac que toi. Je n'ai plus les liens en tête mais en faisant une recherche sur le forum, @Aris a donné plusieurs liens utiles, j'ai aussi fait un sujet dans les tutos, si tu fais une recherche par labels. Il y a aussi des touches cachées sur Mac, pour éviter de recourir au disque de Snow Leopard, par exemple as tu essayé de presser la touche ALt au démarrage pour accéder au bootmanager de Mac, et Echap ou Shi
  19. Salut Stéphane, je connais mieux Epson mais choisis le .deb, tu auras un paquet Debian (Elementary dérive de Ubuntu, basé sur Debian)
  20. Salut @AvelHeol, j'ai bien mes images en miniatures et une visionneuse de photos pour les faire défiler. Est-ce que c'est parce que j'aurais installé une appli qui n'y était pas par défaut ? Dans ce cas, essaie Dossier de bureau (DesktopFolder), il me semble qu'il avait bien amélioré mon bureau (aussi pour les clics droits) tiens nous au courant...
  21. On ne peux pas, mais j'ai l'impression qu'ils travaillent à l'améliorer : https://github.com/elementary/greeter/pull/358
  22. Bonjour, ce genre de problème arrive souvent après une installation qui n'a pas abouti, hors Appcenter, si tu te souviens de ce que tu as essayé d'installer ça peut te donner une piste. Par exemple si tu as utilisé un ppa récemment essaie de l'enlever par ppa-purge ppa:nom_du_ppa_a_enlever puis de mettre à jour les dépôts (update + upgrade)
  23. Bonjour @najiasen souvent les pilotes pour les cartes wifi standard sont installées avec les mises à jour sans qu'on s'en occupe, c'est plutôt pour les vieux dinosaures ou les cartes wifi propriétaires spécifiques qu'on a besoin de s'en occuper. Fais déjà les mises à jour et il y a des chances que ça suffise. Bon courage
  24. Je ne sais pas j'ai utilisé le même genre de clé, le modèle le moins cher avec Elementary aussi et aucun problème. Peut être dans les paramètres réseaux, vérifier que "se connecter automatiquement à ce réseau est coché".
  25. dans ce cas là moi j'utiliserais synaptic , tu vas peut-être pas aimer. En recherchant dans synaptic le noyau lowtendency à supprimer( les paquets linux-image et linux-headers) et en évitant surtout d'effacer celui que j'utilise (+ un autre de secours). puis sudo update-grub s'il ne l'a pas fait automatiquement.
×
×
  • Create New...