Jump to content
ElementaryOS France

Leaderboard


Popular Content

Showing content with the highest reputation since 08/18/19 in Posts

  1. 1 point
    Je ne sais pas si lsb-base suffit, essaie toujours... si ça ne suffit pas, la doc Epson demande lsb ça prend moins de temps à installer que d'écrire ce message, peut-être que ça ne marche pas avec l'App center, je ne me souviens plus ? Dans ce cas, tu ouvres un terminal près de ton driver et : sudo dpkg --install epson*.deb Courage, le plus dur était de trouver le bon driver 64 bits pour linux !
  2. 1 point
    Hello @Aris, Là c’est une bonne question, pour voir ce qu'il en est, la commande suivante permet de connaître les priorités sur les packages à déployer (un package maintenu sur deux repos avec une priorité identique.) Par exemple, sur mon système, la commande suivante va te retourner le résultat ci dessous : @nikos-desktop-juno:/etc/apt/sources.list.d# apt policy plank plank: Installé : 0.11.4+git20190318.fb624c21-0elementary5.0.1 Candidat : 0.11.4+git20190505.96bbb1d2-0ubuntu1~18.04~ricotz1 Table de version : 0.11.4+git20190505.96bbb1d2-0ubuntu1~18.04~ricotz1 500 500 http://ppa.launchpad.net/ricotz/docky/ubuntu bionic/main amd64 Packages *** 0.11.4+git20190318.fb624c21-0elementary5.0.1 500 500 http://ppa.launchpad.net/elementary-os/stable/ubuntu bionic/main amd64 Packages 100 /var/lib/dpkg/status 0.11.4-2 500 500 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 Packages Pour moi, le package sera mis à jour depuis le PPA de ricotz. Nikos
×
×
  • Create New...