Jump to content
ElementaryOS France

Wolf117Warrior

Equipe elementaryOS France
  • Posts

    529
  • Joined

  • Last visited

  • Days Won

    17

Community Answers

  1. Wolf117Warrior's post in Raccourcis page web Firefox dans le dock was marked as the answer   
    Tu peux passer par AppEditor pour te créer des raccourcis. 
     
     
  2. Wolf117Warrior's post in Passer grub was marked as the answer   
    J'ai refais une installation sans passer par le partionnement LVM.
    Voici mon partionnement :
    /efi
    /swap
    /racine
    /home
     
  3. Wolf117Warrior's post in elementary ne boote plus was marked as the answer   
    Le lien du tuto est https://geekz0ne.fr/wiki/doku.php?id=installation_de_elementary_os
  4. Wolf117Warrior's post in Réglages carte son (bonus : recherche d'un utilitaire pour switcher rapidement) was marked as the answer   
    Je sais pas si cela pourrait t'aider mais voici une appli a compiler qui donne plus de contrôle sur l'audio
    https://github.com/gandalfn/hottoe
  5. Wolf117Warrior's post in Grub n'apparaît pas... was marked as the answer   
    Tu vas dans le bios, et dans l'ordre de boot tu place la partition en premier. 
  6. Wolf117Warrior's post in Perte mot de passe was marked as the answer   
    Salut,
    Le mieux serait de faire une réinstallation sous Juno, si le PC le supporte.
    Sinon sur la doc Ubuntu il s'explique comment faire, la manip la plus simple à faire est d’accéder au menu de récupération via le grub.
    Redémarrez le PC pour accéder au menu Grub (maintien la touche Maj  si e menu ne s'affiche pas au démarrage)
    Dès que tu est en mode récupération tape la commande ""passwd <username>"", tape ton nouveau mot de passe.
    Ensuite tape la commande "" reboot ""
    Voilà normalement ceci te permettra d'avoir de nouveau accès à ton profil.
    Pour plus de détails, la doc Ubuntu te sera utile.
    _______________________
    Source Doc ubuntu
  7. Wolf117Warrior's post in Problème à l'installation de la version Juno was marked as the answer   
    oui normal du coup pour l'option secure boot qui disparait sous legacy.
    Du coup soit tester de relancer la machine normalement en désactivant juste le secure boot ou en passant juste sur legacy dans un premier temps.
    Si test infructueux, en réinstallant avec secure boot désactivé ou en mode legacy.
  8. Wolf117Warrior's post in problème app center was marked as the answer   
    Je pense que votre soucis est lié à cela.
     
    sudo apt update sudo apt install packagekit Et ensuite redémarrer votre PC.
×
×
  • Create New...