Jump to content
ElementaryOS France

Voodoonice

Membres
  • Content Count

    40
  • Joined

  • Last visited

  • Days Won

    2

Posts posted by Voodoonice


  1. Attention au petit quiproquo, il faut savoir qu'elementary n'a pas souhaité autoriser l'installation des packages deb via une interface graphique (mais cela reste possible en ligne de commande).

     

    Une application packagée deb ne se mettra jamais sauf si le développeur a volontairement intégré un processus de mises à jour via ces propres dépôts. L'exemple le plus flagrant reste Chrome qui est disponible au format DEB (mais n'est pas disponible sous l'AppCenter) mais qui se mettra à jour via aussi l'AppCenter

     

    Nikos

    Merci, je me demandais justement comment Chrome pouvais se mettre à jour alors qu'il n'apparaissait pas dans la liste de l'AppCenter  :rolleyes:


  2. Surement pour éviter d'installer des paquets non-vérifiés.

    Peut être, mais du coup les applis que tu installes à la main parce qu'elles ne sont pas dans l' Appcenter ne font pas les mises à jour comme on le faisait auparavant (exemple la version évolution de LibreOffice) 


  3. Bonjour,

    Bonjour,

    Es-tu allé voir là? https://doc.ubuntu-fr.org/opengl

    [email protected]<script data-cfhash='f9e31' type="text/javascript">/* */</script>:~$ sudo apt-get install freeglut3
    [sudo] password for emmanuel: 
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances       
    Lecture des informations d'état... Fait
    freeglut3 est déjà la plus récente version disponible.
    0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour
     
    [email protected]:~$ Load "dri" 
    Load : commande introuvable
    [email protected]:~$ Load "glx"
    Load : commande introuvable
    [email protected]:~$ grep Direct /var/log/Xorg.0.log
    [email protected]:~$ glxinfo | grep direct
    direct rendering: Yes
     

    Bonsoir,

     

    Quelle est ta carte vidéo ?

     

    Cordialement,

     

    Nikos

     


    Gforce GTX 970

    De toute façon je pense que j'ai un souci avec mes pilotes graphique, lorsque je me log à ma session, il faut au moins deux minutes pour que le bureau apparaisse, je pense que c'est lié  :unsure:


  4. Bonsoir messieurs dames

     

    Je me rapproche une nouvelle fois de vous pour soumettre un petit problème. J'ai tenté de jouer à Arma 3 sous linux, mais lors du lancement du jeu

     

    5212a673-869f-4ba9-9a32-905e3633e00f.jpg

     

    J'ai un peu cherché de mon coté mais je crois que ça dépasse mes compétences

     

     

    glxinfo | grep version
    server glx version string: 1.4
    client glx version string: 1.4
    GLX version: 1.4
    OpenGL version string: 3.0 Mesa 11.0.4
    OpenGL shading language version string: 1.30
     

    Donc ma version est bien insuffisante

    Ensuite j'ai essayé

     

     


    sudo apt-get install --install-recommends xserver-xorg-lts-utopic libqt5gui5 libgles1-mesa-lts-utopic libgles2-mesa-lts-utopic libgl1-mesa-glx-lts-utopic libgl1-mesa-glx-lts-utopic:i386 libglapi-mesa-lts-utopic:i386 libegl1-mesa-drivers-lts-utopic

    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances       
    Lecture des informations d'état... Fait
    libqt5gui5 est déjà la plus récente version disponible.
    libqt5gui5 passé en « installé manuellement ».
    Certains paquets ne peuvent être installés. Ceci peut signifier
    que vous avez demandé l'impossible, ou bien, si vous utilisez
    la distribution unstable, que certains paquets n'ont pas encore
    été créés ou ne sont pas sortis d'Incoming.
    L'information suivante devrait vous aider à résoudre la situation :

    Les paquets suivants contiennent des dépendances non satisfaites :
     gnome-control-center : Dépend: libcheese-gtk23 (>= 3.4.0) mais ne sera pas installé
                            Dépend: libcheese7 (>= 3.0.1) mais ne sera pas installé
     libegl1-mesa-drivers-lts-utopic : Dépend: libegl1-mesa-lts-utopic (= 10.3.2-0ubuntu1~trusty2) mais ne sera pas installé
                                       Dépend: libgbm1-lts-utopic (>= 7.11~1) mais ne sera pas installé
                                       Dépend: libwayland-egl1-mesa-lts-utopic (= 10.3.2-0ubuntu1~trusty2) mais ne sera pas installé
     libgl1-mesa-glx-lts-utopic : Dépend: libgl1-mesa-dri-lts-utopic (= 10.3.2-0ubuntu1~trusty2) mais ne sera pas installé
     libgl1-mesa-glx-lts-utopic:i386 : Dépend: libgl1-mesa-dri-lts-utopic:i386 (= 10.3.2-0ubuntu1~trusty2) mais ne sera pas installé
     unity-control-center : Dépend: libcheese-gtk23 (>= 3.4.0) mais ne sera pas installé
                            Dépend: libcheese7 (>= 3.0.1) mais ne sera pas installé
     xserver-xorg-lts-utopic : Dépend: xserver-xorg-core-lts-utopic (>= 2:1.15.0.901) mais ne sera pas installé
                               Dépend: xserver-xorg-input-all-lts-utopic mais ne sera pas installé ou
                                        xorg-driver-input
                               Dépend: xserver-xorg-input-evdev-lts-utopic mais ne sera pas installé
                               Recommande: libgl1-mesa-dri-lts-utopic mais ne sera pas installé
                               Recommande: xserver-xorg-input-all-lts-utopic mais ne sera pas installé
                               Recommande: xserver-xorg-video-all-lts-utopic mais ne sera pas installé
                               Recommande: libegl1-mesa-lts-utopic mais ne sera pas installé
                               Recommande: libgbm1-lts-utopic mais ne sera pas installé
                               Est en conflit avec: libegl1-mesa (>= 0~)
                               Est en conflit avec: libgl1-mesa-dri (>= 0~)
                               Est en conflit avec: xserver-xorg-core (>= 0~)
    E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.

     

    Merci d'avance pour le coup de main


  5. Bonjour,

     

    J'ai changé de configuration et donc de carte graphique, je suis passé de ATI à Nvidia, j'ai donc naturellement désinstallé les pilotes ATI et installé les pilotes Nvidia. Ensuite j'ai cru bien faire en voulant faire du nettoyage. J'ai donc fait sudo apt-get autoclean et clean. Lorsque j'ai redémarré un joli écran noir m'attendez . J'ai redémarré en recovery et essayé la commande startx

     

     

     

    X : cannot STAT / ETC / X11/ X ( No such file or directory ), aborting 
    Xinit : giving up 
    Xinit : unable to connect to server X server : connection refused 
    Xinit : server error.

     

    Si vous avez une idée je suis preneur 

    Merci d'avance

×
×
  • Create New...