Jump to content
ElementaryOS France

Valentin

Membres
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Valentin

  • Rank
    Débutant
  1. Hello, Oui tout à fait. Je viens de voir un article disant que ça n'était pas encore disponible pour les bases ubuntun 16.04. http://www.omgubuntu.co.uk/2016/08/kde-connect-1-stable-release Dans les prochains jours
  2. Bonjour à tous, J'ai découvert récemment Kde Connect, ça à l'air vraiment pas mal mais impossible d'installer la version 1 sur elementary os loky, problème de dépendances. Les paquets suivants contiennent des dépendances non satisfaites : kdeconnect : Dépend: libkf5kiocore5 (>= 5.21.0) mais 5.18.0-0ubuntu1 devra être installé Dépend: libqt5core5a (>= 5.6.0~beta) mais 5.5.1+dfsg-16ubuntu7.1 devra être installé Dépend: libqt5network5 (>= 5.6.0~beta) mais 5.5.1+dfsg-16ubuntu7.1 devra être installé Dépend: libqt5x11extras5 (>= 5.6.0) mais 5.5.1-3build1 devra être installé E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ». Si jamais quelqu'un réussi pourrait-il faire un retour sur ce post ? J'avais essayé le version 0.9 sur loki foncitonnait à peu près bien hors les soucis de GTK.
×
×
  • Create New...