Jump to content
ElementaryOS France

Dépôt communautaire


Devil505
 Share

Recommended Posts

  • 4 weeks later...

Bonjour,

 

perso j'ai un soucis de dépendances :


sudo apt-get install indicator-usb paper-icon-theme paper-gtk-theme y-ppa-manager plank-theme-capeos  plank-theme-cratos-lion  plank-theme-grantheon   plank-theme-korora  plank-theme-pantiva  plank-theme-paperterial  plank-theme-rainier elementary-add-icon-theme elementary-enhanced elementary-yo vertex-gtk3

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 y-ppa-manager : Depends: yad (>= 0.24.1) but it is not installable
                 Depends: launchpad-getkeys (>= 0.3.2) but it is not installable
                 Recommends: gksu but it is not going to be installed or
                             kdesudo but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
Link to comment
Share on other sites

  • 2 weeks later...
  • 9 months later...

ceux qui sont bien et utile pour notre loki , merci de ton aide ;)

 

Bah ceux par défaut sont déjà bien.

Après mon script post-install en installe automatiquement genre celui pour Libreoffice, darktable, gimp...qui permet d'avoir les versions plus récentes.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...