Jump to content
ElementaryOS France
Sign in to follow this  
Rotentik

[32 ou 64 bits] Quelle version d'eOS installer sur mon ordinateur ?

Recommended Posts

Salut !

 

J'ai un ordinateur portable datant de près de 7 ans. Voici la configuration donnée par eOS :

 

CPU : AMD Turion X2 Ultra Dual-Core Mobile ZM-80 × 2

RAM : 3Go

Carte vidéo : Advanced Micro Devices, Inc. [AMD/ATI] RV635/M86 [Mobility Radeon HD 3650]

 

J'ai comme l'impression que la carte vidéo n'est pas reconnue par eOS. De plus quand j'installe les pilotes supplémentaires proposés par eOS mes vidéos rament.

 

J'ai eOS 64bits. Pensez-vous que passer sur une version 32 serait mieux pour moi ? Mon ordinateur souffre beaucoup j'ai l'impression. J'entends ventilateur tourner fort, il chauffe pas mal en lecture vidéo et j'ai parfois quelques ralentissements.

 

Merci beaucoup.

Share this post


Link to post
Share on other sites

bonjour Rotentik.

 

Il existe des posts sur le forum pour les gens ayant eu des problèmes avec les ventilateurs etc etc ...

 

Moi je te conseille d'installer dans un premier temps le Kernel 3.8

sudo apt-get install linux-image-generic-lts-raring

 

Puis ensuite tu télécharges et tu installes les derniers drivers sur le site de AMD.

 

Reviens vers nous dès que ce sera fait.

 

(n'oublies pas de redémarrer ton PC après l'installation du Kernel)

Share this post


Link to post
Share on other sites

J'ai ce message à la fin mais plus rien depuis plusieurs minutes :

 

Paramétrage de linux-image-generic-lts-raring (3.8.0.36.36) ...

 

L'installation est terminée ?

Share this post


Link to post
Share on other sites

Même si tu peux utiliser les deux très bien, le seul hic c'est la mémoire. Je te conseil le 32 bits parce que ton pc as juste 3 go de mémoire. Pour utiliser le 64 tu dois avoir au moins 4 go ou plus. Sache que les programmes en 64 bits utilisent plus de mémoire que les même programmes en 32 bits.

Edited by sir_renard

Share this post


Link to post
Share on other sites

Voilà ce que j'obtiens quand j'essaie d'installer mes drivers :

 

==================================================
ATI Technologies Linux Driver Installer/Packager 
==================================================

Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:3.8.0-36-generic:; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.fJWzOY

 

Pouvez-vous m'aider ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...