Jump to content
ElementaryOS France
  • 0

iphone ios7 fixer "Trust issue"


 Share

Question

Bonjour,

 

je voudrais connecter un iphone 4 sous ios7 à mon pc mais quand je le connecte, j'ai le problème du "Trust issue" cad que que le téléphone ne me permet pas de définir mon pc comme un pc de confiance et du coup je n'ai pas accès aux dossiers (c'est principalement pour pouvoir transférer les photos de l'iphone sur l'ordinateur).

 

En cherchant sur google, j'ai trouvé cet article de "omgubuntu.com" qui indique comment résoudre ce problème : il faut installer une nouvelle version unstable de libimobiledevice. Mais quand je l'installe via la logithèque, j'ai cette erreur :

la dépendance ne peut être satisfaite : libusbmuxd2 (>= 1.0.0)

Donc en cherchant pour installer cette dépendance, je tombe sur ce site qui me permet de télécharger la dernière version de libusbmuxd2 (la 1.0.9) mais c'est une archive .tar.bz2. Alors j'ai bien compris qu'il fallait la décompresser mais, dans le fichier README, pour l'installation il n'y a que ça


Building
========

 ./autogen.sh
 make
 sudo make install

 

et bon là je dois avouer que je comprends pas trop ce que je dois faire...

 

Alors un petit coup de main serait la bienvenue !

 

Merci d'avance

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

bonjour KeitiG,

 

quand via la console je me mets dans le dossier décompressé et que je rentre les commandes du fichiers README, j'obtiens ça :

~/Téléchargements/libusbmuxd-1.0.9$ ./autogen.sh
bash: ./autogen.sh: Aucun fichier ou dossier de ce type

~/Téléchargements/libusbmuxd-1.0.9$   make
make: *** Pas de cibles spécifiées et aucun makefile n'a été trouvé. Arrêt.

~/Téléchargements/libusbmuxd-1.0.9$   sudo make install
make: *** Pas de règle pour fabriquer la cible « install ». Arrêt.

Link to comment
Share on other sites

  • 0

non ça ne marche pas :

~/Téléchargements/libusbmuxd-1.0.9$ sudo bash autogen.sh
bash: autogen.sh: Aucun fichier ou dossier de ce type

 

par contre, dans le dossier, il y a un fichier install.sh, est ce que c'est ça ?

Link to comment
Share on other sites

  • 0

voilà le résultat de la commande :

~/Téléchargements/libusbmuxd-1.0.9$ ls

aclocal.m4    config.h.in   depcomp           ltmain.sh    missing
AUTHORS       config.sub    include           m4           README
compile       configure     install-sh        Makefile.am  src
config.guess  configure.ac  libusbmuxd.pc.in  Makefile.in  tools

Link to comment
Share on other sites

  • 0

J'ai déjà eu un problème avec des make et des commandes de compilation lorsque il y avaient des accents de le chemin de répertoires. Peut-être essayer ça dans un répertoire de test sans accents comme il y a dans le mot "téléchargement". Je dis ça sou toutes réserves, mais ça m'est déjà arrivé.

Edited by sir_renard
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...