Jump to content
ElementaryOS France

Bonjour à tous ;)


Recommended Posts

Bonjour, je m'appel Théo j'ai 14 ans, j'habite dans le nord pas de calais. J'ai découvert elementary os grâce à un ami.

J'ai étais surpris par ça beauté (en images ^^).J'ai donc souhaité de l'installé. Mais rien n'a jamais marché...

Au début, j'ai esssayer de booter via le boot menu, la clé usb n'a jamais été détecté.

Après, j'ai vu qu'il fallait désactiver le secure boot, je l'ai désactiver.

Mais toujours pareil rien ne marche...

Si vous voulez des photos de mon bios :

http://image.noelshack.com/fichiers/2014/26/1403545644-photo-1.jpg

http://image.noelshack.com/fichiers/2014/26/1403545644-photo-2.jpg

http://image.noelshack.com/fichiers/2014/26/1403545644-photo-3.jpg

En espérant que vous m'aiderez, vous êtes mon dernier recours :'(

Merci d'avance ;)

Link to comment
Share on other sites

Tout d'abord salut et bienvenue :)

 

ça fait plaisir que les jeunes s'intéressent au libre de plus en plus tôt !

 

 

 

Ton BIOS me parait tout à fait correct. Le non-boot peut être dû à diverses choses.

 

On va tout reprendre depuis le début:

-Télécharge la bonne version de elementary OS 0.2 Luna sur le site officiel (http://elementaryos.org/). Attention à prendre la bonne version 32bits ou 64bits.

-En imaginant que tu es sous Windows, prend une clé USB (min 8Go), télécharge Rufus (http://rufus.akeo.ie/), "grave" l'iso d'elementary OS sur ta clé.

-Reboot ton ordinateur sans toucher à rien (pas de boot menu etc...) avec la clé usb branchée.

 

-Si elementary OS ne boot pas, reviens à la bonne vieille technique du gravage de l'iso sur un CD et boot sur ton CD.

 

 

Dis moi si tu y arrive, ou si tu as des questions :)

Link to comment
Share on other sites

Rebonjour, j'ai "graver" elementary os avec Rufus. Mais par contre, ça ne boot toujours, même quand je vais dans le boot menu, la clé usb n'est pas affiché :(

Et en parlant du lecteur dvd, comme c'est un netbook, il n'y en a pas.

Comment je peux faire pour remmédiez à ce problème ?

Link to comment
Share on other sites

Je ne crois pas qu'il y'est cette option. De toute façon c'est pas, ce n'est pas recommandé, puisque ce n'est une vrai installation, car le système va utiliser le sysème de fichiers (ntfs) de Windows et comme tout le monde le saient, se fragemente, donc ton système linux (eOS) sera instable.

Link to comment
Share on other sites

Il faut pas baisser les bras :)

 

si tu as toujours windows, télécharge lili usb créator ici

 

Si vraiment ton problème vient du fait que la clé est mal créer ça devrait règler ton soucis.

 

Après si ça vient du bios mal règlé, la solution se trouvera :D

 

Mais déjà refais ta clé, et réactive le secure boot que je t'ai fais enlever avant ;)

Link to comment
Share on other sites

Oui car là il manque un truc, essai sur tout tes ports USB, si y'en a pas un attitré au boot, car normalement pour un netbook y'a pas trop le choix c'est port USB obligatoirement, ton produit est pas vieux donc il doit prendre en compte les clés USB, ou alors t'as une clé pourri ;)

Link to comment
Share on other sites

Donc c'est le BIOS qui est mal règlé :)

 

Refais nous une image de tout les menus ET sous menu que tu as.

 

Essai de faire F2 ou F10 ou F12 (ou regarde si tu as un message qui dit " To enter boot menu press "...." "

 

 

on va pas se laisser emm... bêter par un netbook :)

 

ps : donne nous la marque et le model de l'engin :) ( model N° sur l'autocolant en dessou)

Edited by pioupiou41
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...