Jump to content
ElementaryOS France
Sign in to follow this  
djtagaming

Bonjour à tous ;)

Recommended Posts

Tu as essayé d'installer une autre distribution avec cette clé USB (genre ubuntu 14.04) ? Pour savoir si c'est la clé ou si c'est l'ordi qui foire

Share this post


Link to post
Share on other sites

Essai de faire F12 pendans le boot (tu pianotte dessu dés le moment que tu allume le pc jusqu'a ce que le menu de boot apparaisse)

 

KeitIG a raison la clé est forcement en cause, visiblement ton règlage de boot est bon c'est juste que tu peux pas y ajouter la clé car elle n'est pas vue par le pc.

2 possibilité

1) la clé déconne

2) quand tu entre dans le bios la clé n'est pas encore vue par le pc.

Share this post


Link to post
Share on other sites

Salut, j'ai essayer sur plusieurs clé. Le résultat reste le même, quand je vais sur un autre pc(lui de mon frère) lui aucun problème tout marche.

Je vais attendre que la clé est détecté (en verra bien).

Je vais aussi essayer de prendre la même configuration du bios de celle de mon frère :)

Share this post


Link to post
Share on other sites

Re, toujours et toujours aucun signal de la clé usb...

Photo lorsque je boot sur le pc de mon frère (pas le miens) :

10491248_910530758974135_1112047964153137888_n.jpg?oh=810c7bd05617fe3334163bca6ec7a93b&oe=53B0D8EA&__gda__=1404096917_b57f48e0a64b681cf4aada6c453712c6

Je crois que ça doit venir du bios

Share this post


Link to post
Share on other sites

J'aurais besoin d'une image du premier onglet "information" stp.

 

Si ce que je suis en train de lire est vrai j'ai peur que tu sois bloqué

 

---

 

 

Visiblement c'est un problème de UEFI 32 ou 64.

 

Certains disent qu'il te faut installer l'architecture qui correspond a ton type d'UEFI.

 

D'autre disent que suivant ton bios il faut désactiver le secure-boot, rebooter la machine en faisant F12 pour avoir le boot menu, puis choisir la clé usb.

 

Ce qui me dérange là c'est qu'on parle de Luna, qui a un iso d'installation avec un kernel pas a jour, ce qui va surement poser problème.

Edited by pioupiou41

Share this post


Link to post
Share on other sites

Salut,

Pour l'uefi, je n'ai aucune option dans mon bios pour le désactiver.

Par contre, le secure boot est désactiver. :)

ps: pour l'image je la mettrai toute à l'heure ;)

Edited by djtagaming

Share this post


Link to post
Share on other sites

Ok t'as un UEFI 32bit

 

un mec semble avoir réussi, perso j'ai bcp de mal a traduire correctement ( IcI )

 

visiblement y'a des fichiers a modifier sur les dossier EFI de la clé usb.

 

Regarde si tu comprends, sinon je pense que d'autre du forum pourront t'aiguiller avec cette explication Shakspirienne.

 

 

Plus bas un mec renvois sur un lien FR ;)

 

http://doc.ubuntu-fr.org/uefi

Edited by pioupiou41

Share this post


Link to post
Share on other sites

Re, le forum que tu m'as présenté est très compliqué à comprendre (avec Google traduction).

Je vais essayer de poster un message sur le forum d'Ubuntu.

Share this post


Link to post
Share on other sites

Plop, désolé du retard, j'ai pas mal de travail en ce moment,

 

Tu as essayé de booter avec ta clé usb sur un autre pc 32 bits?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...